<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />

<title>Unnecessary stigma is dangerous &#8211; La Voz News</title>
<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Unnecessary stigma is dangerous Comments Feed" href="https://lavozdeanza.com/opinions/2020/03/18/unnecessary-stigma-is-dangerous/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CNews+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%7CLora%3A400%2C700%7CArvo%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://lavozdeanza.com/wp-content/plugins/newsletter/style.css?ver=6.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://lavozdeanza.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Father credited for his son’s desire to excel in all aspects of life' href='https://lavozdeanza.com/story-carousel/sports/2020/03/18/father-credited-for-his-sons-desire-to-excel-in-all-aspects-of-life/' />
<link rel='next' title='Philz too crowded? Check out two coffee shop alternatives near De Anza College' href='https://lavozdeanza.com/impulse/2020/03/18/philz-too-crowded-check-out-two-coffee-shop-alternatives-near-de-anza-college/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://lavozdeanza.com/opinions/2020/03/18/unnecessary-stigma-is-dangerous/" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1023413' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fopinions%2F2020%2F03%2F18%2Funnecessary-stigma-is-dangerous%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fopinions%2F2020%2F03%2F18%2Funnecessary-stigma-is-dangerous%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }
        </style>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Unnecessary stigma is dangerous" />
<meta property="og:type" content="article" />
<meta name="author" content="Maël Lorach" />
<meta property="og:url" content="https://lavozdeanza.com/opinions/2020/03/18/unnecessary-stigma-is-dangerous/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2020/03/coronavirus-4924024_1920-900x457.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="457" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="The spread of COVID-19 entails much more than a public health emergency; one of the many symptoms of the coronavirus epidemic which we have observed thus far is xenophobia towards Asians and Asian Americans. COVID-19 originated in Wuhan, China sometime last year in December. Since then, it has spread to 46 other countries including the..." />
	<meta name="description" content="The spread of COVID-19 entails much more than a public health emergency; one of the many symptoms of the coronavirus epidemic which we have observed thus far is xenophobia towards Asians and Asian Americans. COVID-19 originated in Wuhan, China sometime last year in December. Since then, it has spread to 46 other countries including the..." />
	<meta property="article:section" content="Opinions" />
	<meta property="article:tag" content="Asian-American,Chinese,coronavirus,covid-19,Dawn Lee Tu,FHDA Board,Jonathan Mok,Mae Lee" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="https://lavozdeanza.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1584595705"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:2000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2020/03/18/philz-too-crowded-check-out-two-coffee-shop-alternatives-near-de-anza-college/">Philz too crowded? Check out two coffee shop alternatives near De Anza College</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2020/03/18/unnecessary-stigma-is-dangerous/">Unnecessary stigma is dangerous</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/sports/2020/03/18/father-credited-for-his-sons-desire-to-excel-in-all-aspects-of-life/">Father credited for his son’s desire to excel in all aspects of life</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/sports/2020/03/18/mens-baseball-team-flops/">Men’s baseball team flops</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2020/03/18/student-employees-will-still-be-paid-dasb-senators-debate-letter-to-judy-miner/">Student employees will still be paid; DASB senators debate letter to Judy Miner</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 18</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/contributors/2020/03/18/attention-students-be-counted-in-the-2020-census/">Attention Students: Be Counted in the 2020 Census!</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 17</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2020/03/17/covid-19-a-new-national-threat/">COVID-19, a new national threat</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 17</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/sports/2020/03/17/student-athlete-inspired-by-family-role-models/">Student-athlete inspired by family role models</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 16</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2020/03/16/take-home-or-in-class-final-that-is-the-question/">Take home or in-class final, that is the question</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 16</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2020/03/16/the-charm-of-journalism/">The charm of journalism</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-side-menu" class="menu"><li id="menu-item-1023177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1023177"><a href="https://lavozdeanza.com/">Home</a></li>
<li id="menu-item-1022789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022789"><a href="https://lavozdeanza.com/category/story-carousel/news/">News</a></li>
<li id="menu-item-1022790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022790"><a href="https://lavozdeanza.com/category/story-carousel/sports/">Sports</a></li>
<li id="menu-item-1022792" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1022792"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1022793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022793"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a></li>
<li id="menu-item-1022794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022794"><a href="https://lavozdeanza.com/category/story-carousel/multimedia/">Multimedia</a></li>
<li id="menu-item-1019643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019643"><a href="https://lavozdeanza.com/about/">About La Voz News</a>
<ul class="sub-menu">
	<li id="menu-item-1023178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023178"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li id="menu-item-1023179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023179"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1023180" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023180"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/Artboard-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2016/11/La-Voz-News-Website-Masthead-crop-hq-1-1.jpg" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.usfca.edu/education/about-the-school/locations/south-bay?utm_campaign=south-bay-apply-now&utm_source=lavozdeanza&utm_medium=display&utm_content=soe&utm_term=fy20"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/ezgif.com-resize.gif" /></a>	 </div>
	 
	 	
	</div>
</div>
<div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform6162" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis6162">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6162" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6162" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6162" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6162" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1019858"><a href="https://lavozdeanza.com">Home</a></li>
<li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019620"><a href="https://lavozdeanza.com/category/story-carousel/news/">News</a></li>
<li id="menu-item-1019623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019623"><a href="https://lavozdeanza.com/category/story-carousel/sports/">Sports</a></li>
<li id="menu-item-1019777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019777"><a href="https://lavozdeanza.com/category/story-carousel/campus-beat/">Campus Beat</a></li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1022662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1022662"><a href="https://lavozdeanza.com/category/story-carousel/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1022665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022665"><a href="https://lavozdeanza.com/category/story-carousel/multimedia/infographic/">Graphics</a></li>
	<li id="menu-item-1021056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021056"><a href="https://lavozdeanza.com/category/story-carousel/multimedia/video/">Video</a></li>
	<li id="menu-item-1022678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022678"><a href="https://lavozdeanza.com/category/story-carousel/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
	<li id="menu-item-1023172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li id="menu-item-1022191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022191"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
	<li id="menu-item-1023176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-1023413' class='snopostid'><div id='classic_story' class='sno-story-1023413'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/opinions/' rel='category tag'>Opinions</a></li></ul><div role="main"><h1 class="storyheadline">Unnecessary stigma is dangerous</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='1023413' data-photo-id='1023414' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/03/coronavirus-4924024_1920-900x457.jpg' alt='Image+by+Gerd+Altmann+from+Pixabay' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='1023413' data-photo-id='1023414'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Image by Gerd Altmann from Pixabay</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://lavozdeanza.com/staff_profile/mael-lorach/" class="creditline">Maël Lorach</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">March 18, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="1023413"><a class='commentscroll' href='https://lavozdeanza.com/opinions/2020/03/18/unnecessary-stigma-is-dangerous/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fopinions%2F2020%2F03%2F18%2Funnecessary-stigma-is-dangerous%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//lavozdeanza.com/opinions/2020/03/18/unnecessary-stigma-is-dangerous//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#a7313b" 
	    	data-width="13" 
	    	data-mute="" 
	    	data-fgopacity="0.41" 
	    	data-mutedopacity="0.78" 
	    	data-placement="top" 
	    	data-placement-offset="0" 
	    	data-content-offset="61" 
	    	data-placement-touch="top" 
		    data-placement-offset-touch="0" 
	    	data-transparent="" 
	    	data-touch="" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#a7313b" 
	    	data-rtl="" 
	    	><div class="pf-content"><p>The spread of COVID-19 entails much more than a public health emergency; one of the many symptoms of the coronavirus epidemic which we have observed thus far is xenophobia towards Asians and Asian Americans.</p>
<p>COVID-19 originated in Wuhan, China sometime last year in December. Since then, it has spread to 46 other countries including the United States, where the number of cases has already topped a thousand.</p>
<p>Unfortunately, because of its origin, we immediately started to see many incidents of discrimination against Asians and Asian-Americans all around the globe.</p>
<p>Take Jonathan Mok for example, a 23-year old Singaporean man living in London who was brutally assaulted by 4 men in London who accused him of spreading the Coronavirus to the country on February 24th. Mok now needs surgery for the broken bones in his face.</p>
<div class='related relatedvert left  background-gray borderall sno-animate' style='border-color: #888888;'><h5>Related Stories</h5><a href="https://lavozdeanza.com/opinions/2020/03/09/the-disease-vs-the-stigma/" title="The disease vs. the stigma"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/coronavirus-4833754_1920-240x150.jpg" style="width:100%" class="catboxphoto" alt="The disease vs. the stigma" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2020/03/09/the-disease-vs-the-stigma/">The disease vs. the stigma</a></h5><div class='relateddivider'></div><a href="https://lavozdeanza.com/opinions/2020/03/17/covid-19-a-new-national-threat/" title="COVID-19, a new national threat"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/covidgraphic-240x150.png" style="width:100%" class="catboxphoto" alt="COVID-19, a new national threat" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2020/03/17/covid-19-a-new-national-threat/">COVID-19, a new national threat</a></h5><div class="clear"></div></div>
<p>“We now see cases across the globe, so to stay away from Chinese people, I think is a form of discrimination. Someone who has recently come from China has gone through quarantine and has been tested,” said Dawn Lee Tu, Faculty Director of Professional Development at De Anza College.</p>
<p>The United States has a history with racism, and the Coronavirus epidemic may be fueling some pre-existing prejudice against Asians and Asian-Americans.</p>
<p>Another unfortunate result of this epidemic is that Chinese restaurants have been taking a beating. Slate reported that one owner of a Chinese restaurant in Oakland may have to close his restaurant after seeing his business nearly halve. He is now resorting to giving 80% discounts on his food.</p>
<p>“If you look historically, people make very inaccurate assumptions about the cleanliness of the way Chinese people live,” says Lee. “There was a Chinese restaurant in New York City opened by two white people, and they specifically advertised it as ‘clean’ Chinese food,” she adds.</p>
<p>According to Community College Review, about 35% of students attending De Anza College in 2020 are Asian. Luckily, no cases of racism at De Anza College due to COVID-19 have been reported thus far.</p>
<p>Should one be observed, Mae Lee, department chair for Asian American studies, asks that it be reported immediately: “It should be pointed out that FHDA has issued a statement to all employees stating that race-based prejudice and discrimination as a result of COVID-19 is not tolerated at De Anza and Foothill,” she says.</p>
<p>Supporting each other is one of the main ways we can get through this epidemic.</p>
<pre>Image by <a href="https://pixabay.com/users/geralt-9301/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=4924024">Gerd Altmann</a> from <a href="https://pixabay.com/?utm_source=link-attribution&amp;amp;utm_medium=referral&amp;amp;utm_campaign=image&amp;amp;utm_content=4924024">Pixabay</a></pre>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></div></span><div class="relatedstories readnext" style="display:none"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Read Next </p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lavozdeanza.com/opinions/2020/03/09/the-disease-vs-the-stigma/" title="The disease vs. the stigma"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/coronavirus-4833754_1920-240x150.jpg" class="catstory-photo" alt="The disease vs. the stigma" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2020/03/09/the-disease-vs-the-stigma/">The disease vs. the stigma</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lavozdeanza.com/opinions/2020/03/17/covid-19-a-new-national-threat/" title="COVID-19, a new national threat"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/covidgraphic-240x150.png" class="catstory-photo" alt="COVID-19, a new national threat" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2020/03/17/covid-19-a-new-national-threat/">COVID-19, a new national threat</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/asian-american/" rel="tag">Asian-American</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/chinese/" rel="tag">Chinese</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/coronavirus/" rel="tag">coronavirus</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/covid-19/" rel="tag">covid-19</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/dawn-lee-tu/" rel="tag">Dawn Lee Tu</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/fhda-board/" rel="tag">FHDA Board</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/jonathan-mok/" rel="tag">Jonathan Mok</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/mae-lee/" rel="tag">Mae Lee</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/02/MaelLorach-copy-475x475.jpg' alt='Photo of Maël Lorach'/></div><a href="https://lavozdeanza.com/staff_profile/mael-lorach/"><div class='sc_title'>Maël Lorach, Staff Reporter</div></a><div class='sc_bio'><p>Maël is a third-year at De Anza, majoring in political science. Looking to work in the marketing industry, he's taking his first quarter of journalism...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1023413 https://lavozdeanza.com/?p=1023413">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-sno_text-24' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 3px solid #a7313b;background: #ffffff;"><div class="widget8 widgettitle" role="heading" >Latest Issue</div></div><div class="clear"></div><div class="widgetbody8" style=""><div class="snotextwidget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:400px;" src="//e.issuu.com/embed.html?d=march_13__2020&u=lavozweekly"></iframe></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-trending-5' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://lavozdeanza.com/story-carousel/news/2020/03/09/instructor-mocks-petition-to-close-down-college-due-to-coronavirus-concerns/" title="Instructor mocks petition to close down college due to coronavirus concerns"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-09-at-6.49.13-PM-300x210.jpeg" alt="Instructor mocks petition to close down college due to coronavirus concerns" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/story-carousel/news/2020/03/09/instructor-mocks-petition-to-close-down-college-due-to-coronavirus-concerns/">Instructor mocks petition to close down college due to coronavirus concerns</a><span class="trending-views"> &bull; 7091 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://lavozdeanza.com/story-carousel/news/2020/03/13/1023355/" title="Student remembered as bubbly, hardworking"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/IMG_9253-e1584128892224-300x355.jpg" alt="Student remembered as bubbly, hardworking" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/story-carousel/news/2020/03/13/1023355/">Student remembered as bubbly, hardworking</a><span class="trending-views"> &bull; 952 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://lavozdeanza.com/story-carousel/news/2020/03/10/dasb-senators-concerned-about-district-dismissal-of-petition/" title="DASB senators concerned about district dismissal of petition"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-10-at-8.57.23-PM-300x502.jpeg" alt="DASB senators concerned about district dismissal of petition" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/story-carousel/news/2020/03/10/dasb-senators-concerned-about-district-dismissal-of-petition/">DASB senators concerned about district dismissal of petition</a><span class="trending-views"> &bull; 951 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/story-carousel/news/2020/03/11/district-discuss-possible-closure-of-campus/">District discuss possible closure of campus</a><span class="trending-views"> &bull; 192 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://lavozdeanza.com/story-carousel/sports/2020/03/10/de-anza-is-the-home-to-one-of-the-states-best-distance-runners/" title="De Anza is the home to one of the state’s best distance runners"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/8DzVd3CF1NNhZmpEYgccybcSqfuZJQJNwDrN0Ku9-300x200.jpeg" alt="De Anza is the home to one of the state’s best distance runners" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/story-carousel/sports/2020/03/10/de-anza-is-the-home-to-one-of-the-states-best-distance-runners/">De Anza is the home to one of the state’s best distance runners</a><span class="trending-views"> &bull; 157 Views</span></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Classifieds</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="538" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2341 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2341';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2341"></div>
<!-- End PublicityClerks Zone 2341 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2020/03/17/covid-19-a-new-national-threat/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/03/covidgraphic-356x475.png' id='grow-stb1023380'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Unnecessary stigma is dangerous'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1023380').mouseenter(function() {
   											jQuery('#grow-stb1023380').removeClass('shrink');
   											jQuery('#grow-stb1023380').removeClass('grow');
   											jQuery('#grow-stb1023380').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1023380').addClass('shrink');
   										});});</script><p class='stb-cat'>Graphics</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2020/03/17/covid-19-a-new-national-threat/">COVID-19, a new national threat</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/03/15/campus-closure-following-governers-recommendation/">Campus closure following governer&#8217;s recommendation</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/03/11/face-to-face-classes-move-online-starting-monday/">Face-to-face classes move online starting Monday</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/03/11/district-discuss-possible-closure-of-campus/">District discuss possible closure of campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/story-carousel/news/2020/03/10/dasb-senators-concerned-about-district-dismissal-of-petition/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/03/WhatsApp-Image-2020-03-10-at-8.57.23-PM-284x475.jpeg' id='grow-stb1023334'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Unnecessary stigma is dangerous'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1023334').mouseenter(function() {
   											jQuery('#grow-stb1023334').removeClass('shrink');
   											jQuery('#grow-stb1023334').removeClass('grow');
   											jQuery('#grow-stb1023334').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1023334').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/03/10/dasb-senators-concerned-about-district-dismissal-of-petition/">DASB senators concerned about district dismissal of petition</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform8713" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis8713">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8713" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8713" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8713" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8713" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 La Voz &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1023413 https:\/\/lavozdeanza.com\/?p=1023413","disqusShortname":"lavozdeanza","disqusTitle":"Unnecessary stigma is dangerous","disqusUrl":"https:\/\/lavozdeanza.com\/opinions\/2020\/03\/18\/unnecessary-stigma-is-dangerous\/","postId":"1023413"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></body></html>