<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
	<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Board of Trustees votes to advance two draft maps ahead of redistricting in 2022 - La Voz News</title>
	<link rel="canonical" href="https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Board of Trustees votes to advance two draft maps ahead of redistricting in 2022 - La Voz News" />
	<meta property="og:description" content="On Dec. 13, the Foothill-De Anza Community College District Board of Trustees voted 4-1 in favor of advancing two out of three draft maps presented to the public with an eye towards consolidating that down to one in the coming weeks.  Since 2019, the governing body has been working to move away from its existing..." />
	<meta property="og:url" content="https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="article:published_time" content="2021-12-15T22:05:27+00:00" />
	<meta property="article:modified_time" content="2021-12-15T22:05:45+00:00" />
	<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2021/12/p7LmpeoLiN3Cud0FkPdYnsUbAsZCOZcEAAIgXjD6.png" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1126" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Kevin Nguyen and Georgina Munoz-Villanueva" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lavozdeanza.com/#website","url":"https://lavozdeanza.com/","name":"La Voz News","description":"The voice of De Anza since 1967.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lavozdeanza.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/#primaryimage","inLanguage":"en-US","url":"https://lavozdeanza.com/wp-content/uploads/2021/12/p7LmpeoLiN3Cud0FkPdYnsUbAsZCOZcEAAIgXjD6.png","contentUrl":"https://lavozdeanza.com/wp-content/uploads/2021/12/p7LmpeoLiN3Cud0FkPdYnsUbAsZCOZcEAAIgXjD6.png","width":1501,"height":1126,"caption":"Dec. 13 - The Foothill-De Anza Board of Trustees reviewed three draft maps ahead of their move away from at-large elections. The Board will need to ratify a new map with five distinct areas by February 2022."},{"@type":"WebPage","@id":"https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/#webpage","url":"https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/","name":"Board of Trustees votes to advance two draft maps ahead of redistricting in 2022 - La Voz News","isPartOf":{"@id":"https://lavozdeanza.com/#website"},"primaryImageOfPage":{"@id":"https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/#primaryimage"},"datePublished":"2021-12-15T22:05:27+00:00","dateModified":"2021-12-15T22:05:45+00:00","author":{"@id":"https://lavozdeanza.com/#/schema/person/8a1f06a1c7d11a5aa0a2b32b770359d5"},"breadcrumb":{"@id":"https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/"]}]},{"@type":"BreadcrumbList","@id":"https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lavozdeanza.com/"},{"@type":"ListItem","position":2,"name":"Board of Trustees votes to advance two draft maps ahead of redistricting in 2022"}]},{"@type":"Person","@id":"https://lavozdeanza.com/#/schema/person/8a1f06a1c7d11a5aa0a2b32b770359d5","name":"Michael Davis","image":{"@type":"ImageObject","@id":"https://lavozdeanza.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/af3b3073d44fbc85be288e2a464e2db0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/af3b3073d44fbc85be288e2a464e2db0?s=96&d=mm&r=g","caption":"Michael Davis"},"url":"https://lavozdeanza.com/author/michael-davis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Board of Trustees votes to advance two draft maps ahead of redistricting in 2022 Comments Feed" href="https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='zrdn-recipeblock-grid-css'  href='https://lavozdeanza.com/wp-content/plugins/zip-recipes/styles/zrdn-grid.min.css?ver=7.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='zrdn-recipes-css'  href='https://lavozdeanza.com/wp-content/plugins/zip-recipes/styles/zlrecipe-std.min.css?ver=7.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A500%2C400%2C700%2C800%7CPrata%3A600%2C400%2C700%2C500&#038;display=swap&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20211206' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://lavozdeanza.com/wp-content/plugins/newsletter/style.css?ver=7.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='cmplz-cookie-css'  href='https://lavozdeanza.com/wp-content/plugins/complianz-gdpr/assets/css/cookieconsent.min.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lavozdeanza.com","hash_tracking":"false","ua":"UA-180666488-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","nonce":"6252d153a1","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://lavozdeanza.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lavozdeanza.com/wp-json/wp/v2/posts/1026930" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1026930' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2021%2F12%2F15%2Fboard-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2021%2F12%2F15%2Fboard-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #55750C !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>	<style>
		.cmplz-blocked-content-container.recaptcha-invisible,
		.cmplz-blocked-content-container.g-recaptcha {
			max-width: initial !important;
			height: 80px !important;
			margin-bottom: 20px;
		}

		@media only screen and (max-width: 400px) {
			.cmplz-blocked-content-container.recaptcha-invisible,
			.cmplz-blocked-content-container.g-recaptcha {
				height: 100px !important
			}
		}

		.cmplz-blocked-content-container.recaptcha-invisible .cmplz-blocked-content-notice,
		.cmplz-blocked-content-container.g-recaptcha .cmplz-blocked-content-notice {
			max-width: initial;
			padding: 7px;
		}
	</style>
		<style>
		.twitter-tweet.cmplz-blocked-content-container {
			padding: 10px 40px;
		}
	</style>
		<style>
		.cmplz-placeholder-element > blockquote.fb-xfbml-parse-ignore {
			margin: 0 20px;
		}
	</style>
		<style>
		.instagram-media.cmplz-placeholder-element > div {
			max-width: 100%;
		}
	</style>
	

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Board of Trustees votes to advance two draft maps ahead of redistricting in 2022" />
<meta property="og:type" content="article" />
<meta name="author" content="Kevin Nguyen" />
<meta property="og:url" content="https://lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2021/12/p7LmpeoLiN3Cud0FkPdYnsUbAsZCOZcEAAIgXjD6-900x675.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="675" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="On Dec. 13, the Foothill-De Anza Community College District Board of Trustees voted 4-1 in favor of advancing two out of three draft maps presented to the public with an eye towards consolidating that down to one in the coming weeks.  Since 2019, the governing body has been working to move away from its existing..." />
	<meta name="description" content="On Dec. 13, the Foothill-De Anza Community College District Board of Trustees voted 4-1 in favor of advancing two out of three draft maps presented to the public with an eye towards consolidating that down to one in the coming weeks.  Since 2019, the governing body has been working to move away from its existing..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="district board of trustees,Foothill-De Anza,Gilbert Wong,Laura Casas,Patrick Ahrens,Paul Mitchell,redistricting" />
<!-- End of Open Graph Meta Tags -->

<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 data-cmplz=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-snoads-header {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-header .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-header {
		padding-top: 0px;;
	}
	.sno-hac-inner-snoads-header .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-header">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1984" data-ad_fill="" data-sno_ads_id="269"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 32%; height: 109.948px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-1 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Montserrat;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-1 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-1 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://lavozdeanza.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-1">
				<img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="sno-hac-headerimage" alt="The voice of De Anza since 1967." />
		<div class="sno-hidden-title">
			<h1>La Voz News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 30%; height: 109.948px;">
																																				</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 15%; height: 109.948px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-3 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(6) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-3 .sno-hac-iconwrap a:nth-of-type(n + 7) {
		display: none;	
	}


	.sno-hac-inner-desktop-3 .sno-icon {
		margin-top: 42.474px;
		margin-bottom: 42.474px;
	}
	.icon-monochromatic-desktop-3 .sno-icon {
		background: #263677;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-3 .sno-icon:hover {
		color: #263677;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-3 .sno-icon {
		color: #263677;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-3 .sno-icon:hover {
		background: #263677;
		color: #fff;
	}
	.icon-monochromatic-desktop-3 .sno-icon i, .icon-monochromatic-inverse-desktop-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3 icon-monochromatic-desktop-3 icon-monochromatic-inverse-hover-desktop-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/lavozdeanza">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/LaVozdeanza">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/lavozdeanza">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://youtube.com/LaVozNewsJunky">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 16%; height: 109.948px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		text-align: center;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-4 .sno-hac-center-v {
		left: 0; 
		right: 0;
	}
	.sno-hac-inner-desktop-4 {
		height: calc(100% - (0px * 2) );
	}
	.sno-hac-inner-desktop-4 {
		width: calc(100% - (0px * 2) );
	}
	.sno-hac-inner-desktop-4 .sno-hac-button {
		background: #263677;
		color: #ffffff;
		padding: 5px 2px;
		border: 0 solid #1f2c60;
		border-radius: 2px;
		font-family: Montserrat;
		font-size: 20px;
		line-height: 20px;
		height: 20px;
		margin-left: 0px;
		margin-right: 0px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-button:hover {
		background: #23316c;
	}
	.sno-hac-inner-desktop-4 a:hover {
		text-decoration: none !important;
	}
	.sno-hac-inner-desktop-4 .sno-hac-button {
		box-shadow: none;
	}
	.sno-hac-inner-desktop-4 .sno-hac-button {
		margin: 0;
		width: 100%;
		height: 100%;
		border-radius: 0;
		padding: 0
	}
	.sno-hac-inner-desktop-4 .sno-hac-textwrap {
		height: 100%;
		line-height: calc(109.948px - ( 2 * 0px) );
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-button-wrap sno-hac-textwrap">
		<a href="https://lavozdeanza.com/donations/" target="_blank">
			<div class="sno-hac-button">Donate!</div>
		</a>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 7%; height: 109.948px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 .sno-hac-search-icon {
		font-size: 30px;
		line-height: calc(50px - (2 * 1px));
		height: calc(50px - (2 * 1px));
		width: 50px;
		border: 1px solid #dddddd;
		background: #eeeeee;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 .sno-hac-search-icon:hover {
		background: #dddddd;
		color: #000000;
	}
	.sno-hac-search-icon-bar-desktop-5 {
		position: absolute;
		right: 0;
		top: 109.948px;
		left: 0;
		background: #444444;
		font-family: Prata;
		height: 72px;
	}
	.sno-hac-search-icon-bar-desktop-5 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 6px));
	}
	.sno-hac-search-icon-bar-desktop-5 .sno-hac-submit-search-button {
		right: 6px;
		font-size: 16px;
		top: 6px;
		bottom: 6px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-desktop-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 6px;
		border: 1px solid #000000;
		max-width: calc(100% - (6px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-5">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-5">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lavozdeanza.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; border-bottom: 1px solid #454545; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 40px;">
																																				</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li.menu-item-has-children:not(.sub-menu-teasers) ul { 
		max-width: 12em; 
	}
	.sno-hac-inner-desktop-7 ul.sno-hac-menu-more ul.sub-menu { 
		right: 12em; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		margin-top: 0px;
	}
 
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		height: 50px;
		font-weight: normal;
		font-family: Montserrat;
		margin-left: 0px;
		margin-right: 0px;
		width: calc(100% - (2 * 0px));
		text-transform: capitalize; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li {
		background: #ffffff;
		color: #000000;
		line-height: 50px;
		font-size: 18px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li, .sno-hac-inner-desktop-7 li.menu-more-item-top {
		border-right: 0px solid #ffffff;
		border-top: 0px solid #ffffff;
		border-bottom: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap > div > ul > li:first-of-type {
		border-left: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline) {
		color: #000000;
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):hover,
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap a:not(.menuheadline):focus {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sf-with-ul:after {
		border-top-color: #000000;
	}
	.sno-hac-inner-desktop-7 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-inner-desktop-7 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-inner-desktop-7 .sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li li a:not(.menuheadline) {
		line-height: 50px;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-inner-desktop-7 ul.sf-menu {
		float: none;
		text-align: center;
	}
	.sno-hac-inner-desktop-7 .sno-hac-menuwrap li a:not(.menuheadline):hover::before {
		border-left: 5px solid #9b2743;
		top: 5px;
		left: 5px;
		bottom: 5px;
		width: 5px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menuwrap">
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1023601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/news/coronavirus/">COVID-19</a></li>
	<li id="menu-item-1023600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-1023602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/news/statewide/">Statewide</a></li>
</ul>
</li>
<li id="menu-item-1024367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li id="menu-item-1024368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024368"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li id="menu-item-1023597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li id="menu-item-1023603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li id="menu-item-1023604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li id="menu-item-1023598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1026278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026278"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li id="menu-item-1023172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li id="menu-item-1023176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz!</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">Staff Handbook</a></li>
	<li id="menu-item-1026251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026251"><a href="https://lavozdeanza.com/donations/">Donate to help students attend journalism conferences!</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1023439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li id="menu-item-1024761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024761"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Corrections</a></li>
	<li id="menu-item-1024762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024762"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Letters to the Editor</a></li>
	<li id="menu-item-1024763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024763"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li id="menu-item-1026779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026779"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"></ul>
				</li>
			</ul>
		</div>
	</nav>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-7 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1984" data-ad_fill="" data-sno_ads_id="269"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #454545;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #454545;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Prata;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-mobile-menu li,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu a:hover,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-mobile-menu {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://lavozdeanza.com/">
							La Voz News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/news/coronavirus/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/news/statewide/">Statewide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024368"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026278"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">Staff Handbook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026251"><a href="https://lavozdeanza.com/donations/">Donate to help students attend journalism conferences!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024761"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024762"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024763"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026779"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://lavozdeanza.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="sno-hac-headerimage" alt="The voice of De Anza since 1967." />
		<div class="sno-hidden-title">
			<h1>La Voz News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #454545;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #454545;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Prata;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lavozdeanza.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-tablet-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1984" data-ad_fill="" data-sno_ads_id="269"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #454545;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #454545;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Prata;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-mobile-menu li,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu a:hover,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-mobile-menu {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://lavozdeanza.com/">
							La Voz News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/news/coronavirus/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/news/statewide/">Statewide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024368"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026278"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">Staff Handbook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026251"><a href="https://lavozdeanza.com/donations/">Donate to help students attend journalism conferences!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024761"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024762"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024763"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026779"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://lavozdeanza.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="sno-hac-headerimage" alt="The voice of De Anza since 1967." />
		<div class="sno-hidden-title">
			<h1>La Voz News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #454545;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #454545;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Prata;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lavozdeanza.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-1026930' class='snopostid'><div id='classic_story' class='sno-story-1026930'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/news/' rel='category tag'>News</a></li><li class='blockscategory'><a href='https://lavozdeanza.com/category/story-carousel/' rel='category tag'>Story Carousel</a></li></ul><div role="main"><h1 class="storyheadline">Board of Trustees votes to advance two draft maps ahead of redistricting in 2022<span class="wtr-time-wrap after-title"><span class="wtr-time-number">5</span> min read</span></h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='1026930' data-photo-id='1026931' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/12/p7LmpeoLiN3Cud0FkPdYnsUbAsZCOZcEAAIgXjD6-900x675.png' alt='Dec.+13+-+The+Foothill-De+Anza+Board+of+Trustees+reviewed+three+draft+maps+ahead+of+their+move+away+from+at-large+elections.+The+Board+will+need+to+ratify+a+new+map+with+five+distinct+areas+by+February+2022.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='1026930' data-photo-id='1026931'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://lavozdeanza.com/staff_name/georgina-munoz-villanueva/" class="creditline">Georgina Munoz-Villanueva</a></p><p class="photocaption">Dec. 13 &#8211; The Foothill-De Anza Board of Trustees reviewed three draft maps ahead of their move away from at-large elections. The Board will need to ratify a new map with five distinct areas by February 2022. </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://lavozdeanza.com/staff_name/kevin-nguyen/" class="creditline">Kevin Nguyen</a> and <a href="https://lavozdeanza.com/staff_name/georgina-munoz-villanueva/" class="creditline">Georgina Munoz-Villanueva</a></span><br /><span class="storydate"><span class="time-wrapper">December 15, 2021</span></span></p></div><span class="storycontent"><div class="pf-content"><p><span style="font-weight: 400;">On Dec. 13, the Foothill-De Anza Community College District Board of Trustees voted 4-1 in favor of advancing two out of three draft maps presented to the public with an eye towards consolidating that down to one in the coming weeks. </span></p>
<p><span style="font-weight: 400;">Since </span><a href="https://go.boarddocs.com/ca/fhda/Board.nsf/files/B9ZSWP7176AD/$file/RESOLUTION%20Intention%20to%20Transition%20Election%20System.pdf"><span style="font-weight: 400;">2019</span></a><span style="font-weight: 400;">, the governing body has been working to </span><a href="https://lavozdeanza.com/news/2021/10/17/foothill-de-anza-district-forced-to-move-away-from-at-large-elections-with-new-districts-coming-in-2022/"><span style="font-weight: 400;">move away</span></a><span style="font-weight: 400;"> from its existing at-large election system where members of the five-person board can live anywhere within the district, so long as they win their seat in a districtwide vote. </span></p>
<p><span style="font-weight: 400;">The board has until February 2022 to ratify a new map which will see the district be carved up into five distinct areas each with their own elected representative. </span></p>
<p><span style="font-weight: 400;">Monday’s meeting was meant to be the first of two public hearings to review </span><a href="https://www.fhda.edu/trustee-areas/A-DraftMaps.html"><span style="font-weight: 400;">three draft maps</span></a><span style="font-weight: 400;"> created by </span><a href="https://redistrictingpartners.com/about/"><span style="font-weight: 400;">Redistricting Partners</span></a><span style="font-weight: 400;">, a Sacramento based company that Foothill-De Anza has been employing to guide them through this process. </span></p>
<p><span style="font-weight: 400;">To create the three proposals, Redistricting Partners said that they analyzed over a dozen </span><a href="https://www.fhda.edu/trustee-areas/Communities%20of%20Interest%20Survey%20.html"><span style="font-weight: 400;">community-of-interest surveys</span></a><span style="font-weight: 400;"> and eight maps </span><a href="https://districtr.org/event/FoothillDeAnza"><span style="font-weight: 400;">submitted by members of the public</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">While each of the proposals are unique, they all must meet the same general requirements laid out by the state’s Voting Laws, the board and the public. </span></p>
<p><span style="font-weight: 400;">Those requirements boil down to roughly having equal population for each area, geographical continuity and no incumbent protection, or gerrymandering.</span></p>
<p><span style="font-weight: 400;">The draft maps presented to the public on Monday all adhere to those principles but vary in terms of prioritizing what existing boundaries to honor. </span></p>
<figure id="attachment_1026932" aria-describedby="caption-attachment-1026932" style="width: 384px" class="wp-caption alignright"><a href="https://lavozdeanza.com/wp-content/uploads/2021/12/FdzxccMw4oO6Esm49MkZUjDFzlud6aKkIGdhHTwR.png"><img loading="lazy" class=" wp-image-1026932" src="https://lavozdeanza.com/wp-content/uploads/2021/12/FdzxccMw4oO6Esm49MkZUjDFzlud6aKkIGdhHTwR-475x365.png" alt="" width="384" height="295" srcset="https://lavozdeanza.com/wp-content/uploads/2021/12/FdzxccMw4oO6Esm49MkZUjDFzlud6aKkIGdhHTwR-475x365.png 475w, https://lavozdeanza.com/wp-content/uploads/2021/12/FdzxccMw4oO6Esm49MkZUjDFzlud6aKkIGdhHTwR-900x691.png 900w, https://lavozdeanza.com/wp-content/uploads/2021/12/FdzxccMw4oO6Esm49MkZUjDFzlud6aKkIGdhHTwR-768x590.png 768w, https://lavozdeanza.com/wp-content/uploads/2021/12/FdzxccMw4oO6Esm49MkZUjDFzlud6aKkIGdhHTwR-300x230.png 300w, https://lavozdeanza.com/wp-content/uploads/2021/12/FdzxccMw4oO6Esm49MkZUjDFzlud6aKkIGdhHTwR.png 945w" sizes="(max-width: 384px) 100vw, 384px" /></a><figcaption id="caption-attachment-1026932" class="wp-caption-text">Proposed &#8220;Draft Map A&#8221; would prioritize drawing district lines along existing city boundaries. The Foothill-De Anza district covers the city of Cupertino, Sunnyvale, Los Altos, Mountain View and Palo Alto. (Redistricting Partners)</figcaption></figure>
<p><span style="font-weight: 400;">Newly appointed president of the board, Patrick Ahrens, said that he is strongly in favor of </span><a href="https://www.fhda.edu/trustee-areas/_draft_maps/_DraftMapA.pdf"><span style="font-weight: 400;">Draft Map A</span></a><span style="font-weight: 400;">, which prioritizes drawing new districts that align with </span><a href="https://www.fhda.edu/trustee-areas/_draft_maps/_DraftMapA_Cities_2020_Cover.pdf"><span style="font-weight: 400;">city boundaries</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">“I like Map A because it’s clear,” Ahrens said. “When folks in the community look at who their trustee is for the community college system, not a lot of people necessarily know.” </span></p>
<p><span style="font-weight: 400;">“My thinking is, let’s make it as simple and as clear and transparent as possible. People know their city boundaries.” </span></p>
<p><span style="font-weight: 400;">All members of the board, with the exception of trustee Gilbert Wong, said that they would be comfortable moving forward with the districts as drawn on Map A.</span></p>
<p><span style="font-weight: 400;">Although they did vote to advance </span><a href="https://www.fhda.edu/trustee-areas/_draft_maps/_DraftMapC.pdf"><span style="font-weight: 400;">Map C</span></a><span style="font-weight: 400;"> as well, which prioritizes upholding as many underlying </span><a href="https://www.fhda.edu/trustee-areas/_draft_maps/_DraftMapC_Elementary_Districts_2020_Cover.pdf"><span style="font-weight: 400;">elementary</span></a><span style="font-weight: 400;">, </span><a href="https://www.fhda.edu/trustee-areas/_draft_maps/_DraftMapC_HighSchools_2020_Cover.pdf"><span style="font-weight: 400;">high school</span></a><span style="font-weight: 400;"> and </span><a href="https://www.fhda.edu/trustee-areas/_draft_maps/DraftMapC_UnifiedDistricts_2020_Cover.pdf"><span style="font-weight: 400;">unified</span></a><span style="font-weight: 400;"> districts as possible. </span></p>
<figure id="attachment_1026934" aria-describedby="caption-attachment-1026934" style="width: 386px" class="wp-caption alignright"><a href="https://lavozdeanza.com/wp-content/uploads/2021/12/JgN2rs5HixA67A1t3RrB2q89SJFiR5feTJrvVL64.png"><img loading="lazy" class=" wp-image-1026934" src="https://lavozdeanza.com/wp-content/uploads/2021/12/JgN2rs5HixA67A1t3RrB2q89SJFiR5feTJrvVL64-475x366.png" alt="" width="386" height="297" srcset="https://lavozdeanza.com/wp-content/uploads/2021/12/JgN2rs5HixA67A1t3RrB2q89SJFiR5feTJrvVL64-475x366.png 475w, https://lavozdeanza.com/wp-content/uploads/2021/12/JgN2rs5HixA67A1t3RrB2q89SJFiR5feTJrvVL64-900x694.png 900w, https://lavozdeanza.com/wp-content/uploads/2021/12/JgN2rs5HixA67A1t3RrB2q89SJFiR5feTJrvVL64-768x592.png 768w, https://lavozdeanza.com/wp-content/uploads/2021/12/JgN2rs5HixA67A1t3RrB2q89SJFiR5feTJrvVL64-300x231.png 300w, https://lavozdeanza.com/wp-content/uploads/2021/12/JgN2rs5HixA67A1t3RrB2q89SJFiR5feTJrvVL64.png 945w" sizes="(max-width: 386px) 100vw, 386px" /></a><figcaption id="caption-attachment-1026934" class="wp-caption-text">The Board also voted to advance &#8220;Map C&#8221; which would prioritize drawing district lines honoring as many elementary, high school and unified districts as possible. (Redistricting Partners)</figcaption></figure>
<p><span style="font-weight: 400;">Trustee Wong said that he would rather the redistricting process honor existing school boundaries instead of cities. </span></p>
<p><span style="font-weight: 400;">“I think that it is very important to have that continuity where students that go to school together and have common interests stay together as a voting block,” Wong said. </span></p>
<p><span style="font-weight: 400;">He also mentioned how for his own daughter, her existing school districts already go beyond city lines.</span></p>
<p><span style="font-weight: 400;">“My daughter and I live in Cupertino, but her middle school is located in the city of Sunnyvale,” Wong said. “It’s really sad that because of district lines, half of the kids at her school will be going to Fremont High School and the other half will be going to Homestead.” </span></p>
<p><span style="font-weight: 400;">“I see these new maps as feeding into the community college system.” </span></p>
<p><span style="font-weight: 400;">The Foothill-De Anza Community College district encompasses the cities of Cupertino, Sunnyvale, Mountain View, Los Altos and Palo Alto. According to the latest 2020 census, the total population is approximately 450,000, which means that each trustee would represent about 90,000 constituents. </span></p>
<p><span style="font-weight: 400;">A group who is absent from the table of discussion are the vast amounts of students that travel into the district to attend either or both community colleges. </span></p>
<p><span style="font-weight: 400;">Paul Mitchell, president of Redistricting Partners, said while that is the reality of voting logistics, students shouldn’t be precluded from making their voices heard. </span></p>
<p><span style="font-weight: 400;">“Unfortunately, the college district in which you live will be where you actually get to cast your vote,” Mitchell said. “However, I think it’s important for students to have a voice in this process to make sure that the districts are drawn in a way that is fair but also to maximize the ability for them to advocate for the kind of programs that they might need.” </span></p>
<p><span style="font-weight: 400;">Because the current board has been electing members in an at-large system, it either has multiple members living in the same area or has areas where members do not reside in at all. </span></p>
<p><span style="font-weight: 400;">Trustee Laura Casas, who was also appointed vice president to the board on Monday, said that she sees both sides to this impending change. </span></p>
<p><span style="font-weight: 400;">“Ten years ago, we had three trustees from Palo Alto and nobody from Cupertino; now it’s the other way around,” Casas said. “At least this new plan will ensure equal representation.” </span></p>
<p><span style="font-weight: 400;">She added that it will always be difficult to balance local and district-wide perspectives irrespective of the election system.</span></p>
<p><span style="font-weight: 400;">“If you’re elected by a certain population, you might be a little closed minded and forget to look at the broader picture,” she said. “By the same token, if the rest of the trustees don’t represent the same population as you, they’re not going to vote on issues that are important to you.” </span></p>
<p><span style="font-weight: 400;">“Hopefully in this process, the board will become more inclusive.” </span></p>
<p><span style="font-weight: 400;">Ahrens on the other hand, who is the youngest and only renter on the board, said that he embraces this new change whole-heartedly. </span></p>
<p><span style="font-weight: 400;">“I’m excited that every area is going to get their own representative,” Ahrens said. “We’re the last community college district in the county to make this change and I’m looking forward to working with whoever is elected to make sure that this district remains the best in California.” </span></p>
<p><a href="https://www.fhda.edu/_about-us/_board/board-member-profiles.html"><span style="font-weight: 400;">Existing board members</span></a><span style="font-weight: 400;"> will serve out the remainder of their terms. </span></p>
<p><span style="font-weight: 400;">A recording of the Dec. 13 meeting can be found </span><a href="https://www.youtube.com/watch?v=V6xZj-uQHzc&amp;ab_channel=Foothill-DeAnzaCommunityCollegeDistrictChannel"><span style="font-weight: 400;">here</span></a><span style="font-weight: 400;">, with the next public hearing taking place Jan.10. Community members are encouraged to express their opinions of the proposed districts by emailing </span><a href="mailto:TrusteeAreas@fhda.edu"><span style="font-weight: 400;">TrusteeAreas@fhda.edu</span></a><span style="font-weight: 400;">.</span></p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/district-board-of-trustees/" rel="tag">district board of trustees</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/foothill-de-anza/" rel="tag">Foothill-De Anza</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/gilbert-wong/" rel="tag">Gilbert Wong</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/laura-casas/" rel="tag">Laura Casas</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/patrick-ahrens/" rel="tag">Patrick Ahrens</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/paul-mitchell/" rel="tag">Paul Mitchell</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/redistricting/" rel="tag">redistricting</a></li></ul></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			<span class="dsq-postid" data-dsqidentifier="1026930 https://lavozdeanza.com/?p=1026930">Leave a Comment</span>		</div>
		</div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-11 .trending-number, .sno-trending-11 .trending-views { color: #000000; }
				.sno-trending-11 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-11 a .th_link, .sno-trending-11 a.homeheadline { color: #454545 !important; }
													.sno-trending-11 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-11 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-11">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/features/2021/12/06/what-vallco-malls-redevelopment-symbolizes-about-cupertinos-past-and-future/" title="What Vallco Mall’s redevelopment symbolizes about Cupertino’s past and future"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2021/12/T9jenbLcBjOfvJRkpv2OygyPq07AshUQZkplgUxs-300x200.jpeg" alt="Trash cans pile up to collect debris around Vallco’s demolition site. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>What Vallco Mall’s redevelopment symbolizes about Cupertino’s past and future</span><span class="trending-views">  &#124;  1072 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/features/2021/12/12/black-lives-matter-co-founder-and-author-comes-to-de-anza-to-talk-about-racial-justice-and-other-issues/" title="Black Lives Matter co-founder and author comes to De Anza to talk about racial justice and other issues"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2021/12/b0wR1eJ9yR0y2LgPdBqBMPhp4gwwtIRAkvUopjNT-e1639354938575-300x158.png" alt="Alicia Garza, author of The Purpose of Power and co-creator of BLM, shared her journey of community organizing and talked candidly about her struggles." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Black Lives Matter co-founder and author comes to De Anza to talk about racial justice and other issues</span><span class="trending-views">  &#124;  269 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/features/2021/12/12/in-the-wake-of-black-lives-matter-some-students-call-for-defunding-campus-police-while-administration-has-other-plans/" title="In the wake of Black Lives Matter, some students call for defunding Campus Police while administration has other plans"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2021/12/AtA2YAWpfi9VHVJxnJ2YseUxgRHJgtZMzwZAN50d-300x200.jpeg" alt="View from outside of the De Anza police station. Campus security and other administrative tasks are managed by a handful of officers, unarmed community service officers and part-time student employees. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>In the wake of Black Lives Matter, some students call for defunding Campus Police while administration has other plans</span><span class="trending-views">  &#124;  204 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/news/2021/12/06/the-foothill-de-anza-college-district-addresses-lingering-concerns-at-in-person-town-hall/" title="De Anza President Holmes commits to an on-campus Spring &#8217;22"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2021/12/qan50KGsWtjwD90dAdu8PZ1VGxB11fmkLxN4uY0K-e1638777383739-300x182.jpeg" alt="De Anza College resident Lloyd Holmes addressing attendees of the Foothill-De Anza District-wide COVID town hall event on Dec. 3." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>De Anza President Holmes commits to an on-campus Spring &#8217;22</span><span class="trending-views">  &#124;  198 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/impulse/2021/12/06/pikmin-bloom-a-fun-concept-but-difficult-for-non-gamers/" title="Pikmin Bloom: A fun concept, but difficult for non-gamers"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2021/12/3SfVQDipxPiiE0aDiAXrIEH6yOGCSh04vTF5gER3-300x150.png" alt="Source: pikminbloom.com" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Pikmin Bloom: A fun concept, but difficult for non-gamers</span><span class="trending-views">  &#124;  168 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno"><div class="sno-w-title-before sno-a0"></div><div class="sno-w-title">La Voz ad</div><div class="sno-w-title-after"></div><div class="sno-w-title-before sno-a1"></div><div class="sno-w-title-after sno-a1"></div><div class="sno-w-title-before sno-a2"></div><div class="sno-w-title-after sno-a2"></div></div><div class="widgetbody"><img width="475" height="475" src="https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-475x475.png" class="image wp-image-1026720  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-475x475.png 475w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-900x900.png 900w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-70x70.png 70w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-768x768.png 768w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-300x300.png 300w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-250x250.png 250w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-40x40.png 40w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2.png 1080w" sizes="(max-width: 475px) 100vw, 475px" /></div></div></section><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/269';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/378/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/features/2021/12/06/what-vallco-malls-redevelopment-symbolizes-about-cupertinos-past-and-future/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/12/T9jenbLcBjOfvJRkpv2OygyPq07AshUQZkplgUxs-475x317.jpeg' id='grow-stb1026809'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Trash cans pile up to collect debris around Vallco’s demolition site. '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1026809').mouseenter(function() {
   											jQuery('#grow-stb1026809').removeClass('shrink');
   											jQuery('#grow-stb1026809').removeClass('grow');
   											jQuery('#grow-stb1026809').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1026809').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/2021/12/06/what-vallco-malls-redevelopment-symbolizes-about-cupertinos-past-and-future/">What Vallco Mall’s redevelopment symbolizes about Cupertino’s past and future</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/news/2021/10/26/foothill-president-nguyen-ousted-amidst-turmoil-with-faculty/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/10/W29pDrijNpeMxLOtwrvGd8ZWVMqFQQZ35I8h5UWf-e1635278543836-475x277.jpeg' id='grow-stb1026490'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The Foothill-De Anza District Board of Trustees held an emergency meeting on Oct. 25 to deliberate and hear testimony on the future of Foothill President Thuy Thi Nguyen.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1026490').mouseenter(function() {
   											jQuery('#grow-stb1026490').removeClass('shrink');
   											jQuery('#grow-stb1026490').removeClass('grow');
   											jQuery('#grow-stb1026490').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1026490').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2021/10/26/foothill-president-nguyen-ousted-amidst-turmoil-with-faculty/">Foothill President Nguyen ousted amidst turmoil with faculty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/news/2021/10/17/foothill-de-anza-district-forced-to-move-away-from-at-large-elections-with-new-districts-coming-in-2022/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/10/ldVXD3e9kWc3fW9OwVtPX4KDCDvYK4lyjGG55XZJ-e1634491147960-475x228.jpeg' id='grow-stb1026396'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophia Garcia, an outreach director from Redistricting Partners, outlining Foothill-De Anzas upcoming districting process to trustees and members of the public at the first public meeting held in-person since the pandemic started.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1026396').mouseenter(function() {
   											jQuery('#grow-stb1026396').removeClass('shrink');
   											jQuery('#grow-stb1026396').removeClass('grow');
   											jQuery('#grow-stb1026396').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1026396').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2021/10/17/foothill-de-anza-district-forced-to-move-away-from-at-large-elections-with-new-districts-coming-in-2022/">Foothill-De Anza District forced to move away from at-large elections, with new districts coming in 2022</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/news/2020/05/14/foothill-de-anza-district-joins-california-community-colleges-in-lawsuit-against-cares-act-restrictions/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/05/uJmsZb7rHEwzNsZucuJTpHCxhnKNKBmC5wFttwTj-475x261.jpeg' id='grow-stb1023755'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Foothill-De Anza district joins California community colleges in lawsuit against CARES Act restrictions'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1023755').mouseenter(function() {
   											jQuery('#grow-stb1023755').removeClass('shrink');
   											jQuery('#grow-stb1023755').removeClass('grow');
   											jQuery('#grow-stb1023755').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1023755').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2020/05/14/foothill-de-anza-district-joins-california-community-colleges-in-lawsuit-against-cares-act-restrictions/">Foothill-De Anza district joins California community colleges in lawsuit against CARES Act restrictions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/news/2020/05/08/foothill-de-anza-board-of-trustees-unanimously-back-sentiment-against-covid-19-asian-xenophobia-supports-daca-students/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/05/lNZrDKpuHDx4HjHcWKC3vy8uWIQHi624KZlyl0iC-475x475.jpeg' id='grow-stb1023713'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Protester in Los Angeles in 2017'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1023713').mouseenter(function() {
   											jQuery('#grow-stb1023713').removeClass('shrink');
   											jQuery('#grow-stb1023713').removeClass('grow');
   											jQuery('#grow-stb1023713').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1023713').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2020/05/08/foothill-de-anza-board-of-trustees-unanimously-back-sentiment-against-covid-19-asian-xenophobia-supports-daca-students/">Foothill-De Anza Board of Trustees unanimously back sentiment against COVID-19 Asian xenophobia, supports DACA students</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1491" data-ad_fill="" data-sno_ads_id="269"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://youtube.com/LaVozNewsJunky">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/lavozdeanza">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/LaVozdeanza">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lavozdeanza">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform9337" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis9337">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9337" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9337" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9337" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9337" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021 La Voz &bull; <a target='_blank' href='https://snoads.com/site/269'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://lavozdeanza.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>		<script type="text/plain" class="cmplz-script cmplz-stats">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-monochromatic-inverse icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="1026930" >
				<div class="sno-color-inverter" data-9b1b9bbd9e4027340aabe60d1d70fbaa="17708fd89601ccd21f22f87b8283f412"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2021%2F12%2F15%2Fboard-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
													<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//lavozdeanza.com/news/2021/12/15/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfShowHiddenContent  = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
					<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						La Voz Weekly intends this area to be used to foster healthy, thought-provoking discussion. Comments should be respectful and constructive. We do not permit the use of profanity, foul language, personal attacks or language that might be interpreted as defamatory.

La Voz does not allow anonymous comments, and requires a valid name and email address. The email address will not be displayed but will be used to confirm your comment. 					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">La Voz News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									
<div id="disqus_thread"></div>
							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"1026930 https:\/\/lavozdeanza.com\/?p=1026930","disqusShortname":"lavozdeanza","disqusTitle":"Board of Trustees votes to advance two draft maps ahead of redistricting in 2022","disqusUrl":"https:\/\/lavozdeanza.com\/news\/2021\/12\/15\/board-of-trustees-votes-to-advance-two-draft-maps-ahead-of-redistricting-in-2022\/","postId":"1026930"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.5' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.2' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.5' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.3' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.8.2' id='wtr-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='zrdn-print-js-js-extra'>
/* <![CDATA[ */
var zrdn_print_styles = {"grid_style":"https:\/\/lavozdeanza.com\/wp-content\/plugins\/zip-recipes\/styles\/zrdn-grid.css?v=7.1.6","stylesheet_url":"https:\/\/lavozdeanza.com\/wp-content\/plugins\/zip-recipes\/styles\/zlrecipe-std.css?v=7.1.6","print_css":"https:\/\/lavozdeanza.com\/wp-content\/plugins\/zip-recipes\/styles\/zrdn-print.css?v=7.1.6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/zip-recipes/scripts/zlrecipe_print.min.js?ver=7.1.6' id='zrdn-print-js-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/complianz-gdpr/assets/js/cookieconsent.min.js?ver=5.5.2' id='cmplz-cookie-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/complianz-gdpr/assets/js/postscribe.min.js?ver=5.5.2' id='cmplz-postscribe-js'></script>
<script type='text/javascript' id='cmplz-cookie-config-js-extra'>
/* <![CDATA[ */
var complianz = {"static":"","is_multisite_root":"","set_cookies":[],"block_ajax_content":"","banner_version":"20","version":"5.5.2","a_b_testing":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"","categories":"<div class=\"cmplz-categories-wrap\"><label for=\"cmplz_functional\"><div class=\"cmplz-slider-checkbox\"><input id=\"cmplz_functional\" style=\"color:#191e23\" tabindex=\"0\" data-category=\"cmplz_functional\" class=\"cmplz-consent-checkbox cmplz-slider-checkbox cmplz_functional\" checked disabled size=\"40\" type=\"checkbox\" value=\"1\" \/><span class=\"cmplz-slider cmplz-round \" ><\/span><\/div><span class=\"cc-category\" style=\"color:#191e23\">Functional<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label for=\"cmplz_statistics\"><div class=\"cmplz-slider-checkbox\"><input id=\"cmplz_statistics\" style=\"color:#191e23\" tabindex=\"0\" data-category=\"cmplz_statistics\" class=\"cmplz-consent-checkbox cmplz-slider-checkbox cmplz_statistics\"   size=\"40\" type=\"checkbox\" value=\"1\" \/><span class=\"cmplz-slider cmplz-round \" ><\/span><\/div><span class=\"cc-category\" style=\"color:#191e23\">Statistics<\/span><\/label><\/div><div class=\"cmplz-categories-wrap\"><label for=\"cmplz_marketing\"><div class=\"cmplz-slider-checkbox\"><input id=\"cmplz_marketing\" style=\"color:#191e23\" tabindex=\"0\" data-category=\"cmplz_marketing\" class=\"cmplz-consent-checkbox cmplz-slider-checkbox cmplz_marketing\"   size=\"40\" type=\"checkbox\" value=\"1\" \/><span class=\"cmplz-slider cmplz-round \" ><\/span><\/div><span class=\"cc-category\" style=\"color:#191e23\">Marketing<\/span><\/label><\/div><style>\t\t\t\t\t.cmplz-slider-checkbox input:checked + .cmplz-slider {\t\t\t\t\t\tbackground-color: #21759b\t\t\t\t\t}\t\t\t\t\t.cmplz-slider-checkbox input:focus + .cmplz-slider {\t\t\t\t\t\tbox-shadow: 0 0 1px #21759b;\t\t\t\t\t}\t\t\t\t\t.cmplz-slider-checkbox .cmplz-slider:before {\t\t\t\t\t\tbackground-color: #ffffff;\t\t\t\t\t}.cmplz-slider-checkbox .cmplz-slider-na:before {\t\t\t\t\t\tcolor:#ffffff;\t\t\t\t\t}\t\t\t\t\t.cmplz-slider-checkbox .cmplz-slider {\t\t\t\t\t    background-color: #F56E28;\t\t\t\t\t}\t\t\t\t\t<\/style><style>#cc-window.cc-window .cmplz-categories-wrap .cc-check svg {stroke: #191e23}<\/style>","position":"bottom-right","title":"bottom-right minimal","theme":"minimal","checkbox_style":"slider","use_categories":"hidden","use_categories_optinstats":"visible","header":"","accept":"Accept","revoke":"Manage consent","dismiss":"Dismiss","dismiss_timeout":"10","use_custom_cookie_css":"","custom_css":".cc-window  \r\n\r\n \r\n\r\n \r\n\r\n \r\n\r\n \r\n\r\n\r\n\r\n#cmplz-consent-ui, #cmplz-post-consent-ui {} \r\n\r\n#cmplz-consent-ui .cmplz-consent-message {} \r\n\r\n#cmplz-consent-ui button, #cmplz-post-consent-ui button {}","readmore_optin":"Cookie Policy","readmore_impressum":"Impressum","accept_informational":"Accept","message_optout":"We use cookies to optimize our website and our service.","message_optin":"We use cookies to optimize our website and our service.","readmore_optout":"Cookie Policy","readmore_optout_dnsmpi":"Do Not Sell My Personal Information","hide_revoke":"","disable_cookiebanner":"","banner_width":"476","soft_cookiewall":"","type":"opt-in","layout":"basic","dismiss_on_scroll":"","dismiss_on_timeout":"","cookie_expiry":"365","nonce":"c90f13640f","url":"https:\/\/lavozdeanza.com\/wp-json\/complianz\/v1\/?lang=en&locale=en_US","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"12","cookie_path":"\/","tcf_active":"","colorpalette_background_color":"#f9f9f9","colorpalette_background_border":"#ffffff","colorpalette_text_color":"#191e23","colorpalette_text_hyperlink_color":"#191e23","colorpalette_toggles_background":"#21759b","colorpalette_toggles_bullet":"#ffffff","colorpalette_toggles_inactive":"#F56E28","colorpalette_border_radius":"0px 0px 0px 0px","border_width":"1px 1px 1px 1px","colorpalette_button_accept_background":"#21759b","colorpalette_button_accept_border":"#21759b","colorpalette_button_accept_text":"#ffffff","colorpalette_button_deny_background":"#f1f1f1","colorpalette_button_deny_border":"#f1f1f1","colorpalette_button_deny_text":"#21759b","colorpalette_button_settings_background":"#f1f1f1","colorpalette_button_settings_border":"#21759b","colorpalette_button_settings_text":"#21759b","buttons_border_radius":"5px 5px 5px 5px","box_shadow":"0 0 10px rgba(0, 0, 0, .4)","animation":"none","animation_fade":"","animation_slide":"","view_preferences":"Preferences","save_preferences":"Save preferences","accept_all":"Accept all","readmore_url":{"us":"https:\/\/lavozdeanza.com\/cookie-policy-us\/"},"privacy_link":{"us":""},"placeholdertext":"Click to accept marketing cookies and enable this content"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/complianz-gdpr/assets/js/complianz.min.js?ver=5.5.2' id='cmplz-cookie-config-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
				<script type="text/plain" async class="cmplz-script cmplz-stats" src="https://www.googletagmanager.com/gtag/js?id="></script>		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-180666488-1"  type="text/plain" data-cfasync="false" data-wpfc-render="false" class="cmplz-script cmplz-stats" async></script>
			<script type="text/plain" data-cfasync="false" data-wpfc-render="false" class="cmplz-script cmplz-stats">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<div id='sno-pdf-flipbook-full'></div></div></body></html>