<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-05-at-10.15.51-PM.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
	<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Mountain Lions lose 4-1 to Mission despite dominant performance from O’Charchin - La Voz News</title>
	<link rel="canonical" href="https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Mountain Lions lose 4-1 to Mission despite dominant performance from O’Charchin - La Voz News" />
	<meta property="og:description" content="CUPERTINO&#8212; The Mountain Lions played one of their best defensive games of the season through seven innings, but it wasn’t enough.  After holding a one run lead in the seventh inning on Tuesday, April 19, the Mountain Lions gave up four runs in three innings in a 4-1 loss to Mission College.  Starting pitcher Ryan..." />
	<meta property="og:url" content="https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="article:published_time" content="2022-04-22T20:29:55+00:00" />
	<meta property="article:modified_time" content="2022-04-28T18:25:39+00:00" />
	<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2022/04/DA-Pitcher.jpeg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content=" Nathan Canilao, Reporter" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lavozdeanza.com/#website","url":"https://lavozdeanza.com/","name":"La Voz News","description":"The voice of De Anza since 1967.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://lavozdeanza.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/#primaryimage","url":"https://lavozdeanza.com/wp-content/uploads/2022/04/DA-Pitcher.jpeg","contentUrl":"https://lavozdeanza.com/wp-content/uploads/2022/04/DA-Pitcher.jpeg","width":1501,"height":1001,"caption":"De Anza Pitcher Ryan O'Charchin gave up no runs and recorded five strikeouts through five innings in a 4-1 loss to Mission College on April 19."},{"@type":"WebPage","@id":"https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/#webpage","url":"https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/","name":"Mountain Lions lose 4-1 to Mission despite dominant performance from O’Charchin - La Voz News","isPartOf":{"@id":"https://lavozdeanza.com/#website"},"primaryImageOfPage":{"@id":"https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/#primaryimage"},"datePublished":"2022-04-22T20:29:55+00:00","dateModified":"2022-04-28T18:25:39+00:00","author":{"@id":"https://lavozdeanza.com/#/schema/person/2558b3a3bf1e23e012679197f455c0af"},"breadcrumb":{"@id":"https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/"]}]},{"@type":"BreadcrumbList","@id":"https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://lavozdeanza.com/"},{"@type":"ListItem","position":2,"name":"Mountain Lions lose 4-1 to Mission despite dominant performance from O’Charchin"}]},{"@type":"Person","@id":"https://lavozdeanza.com/#/schema/person/2558b3a3bf1e23e012679197f455c0af","name":"Kevin Nguyen","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://lavozdeanza.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7ad13f1234b450a26c7911c44ba0b101?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7ad13f1234b450a26c7911c44ba0b101?s=96&d=mm&r=g","caption":"Kevin Nguyen"},"url":"https://lavozdeanza.com/author/kevin-nguyen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Mountain Lions lose 4-1 to Mission despite dominant performance from O’Charchin Comments Feed" href="https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='sgr_main-css'  href='https://lavozdeanza.com/wp-content/plugins/simple-google-recaptcha/sgr.css?ver=1643537006' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='cmplz-general-css'  href='https://lavozdeanza.com/wp-content/plugins/complianz-gdpr/assets/css/cookieblocker.min.css?ver=6.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='zrdn-recipeblock-grid-css'  href='https://lavozdeanza.com/wp-content/plugins/zip-recipes/styles/zrdn-grid.min.css?ver=8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='zrdn-recipes-css'  href='https://lavozdeanza.com/wp-content/plugins/zip-recipes/styles/zlrecipe-std.min.css?ver=8.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A500%2C400%2C700%2C800%7CPrata%3A600%2C400%2C700%2C500&#038;display=swap&#038;ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20220401' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://lavozdeanza.com/wp-content/plugins/newsletter/style.css?ver=7.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' id='sgr_main-js-extra'>
/* <![CDATA[ */
var sgr_main = {"sgr_site_key":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/simple-google-recaptcha/sgr.js?ver=1643537006' id='sgr_main-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.5.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lavozdeanza.com","hash_tracking":"false","ua":"UA-180666488-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","nonce":"b9aaac3586","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.9.3' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.9.3' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.9.3' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.9.3' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.9.3' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.9.3' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20220102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.9.3' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://lavozdeanza.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lavozdeanza.com/wp-json/wp/v2/posts/1027431" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1027431' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fsports%2F2022%2F04%2F22%2Fmountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fsports%2F2022%2F04%2F22%2Fmountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin%2F&#038;format=xml" />
<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style><style>.cmplz-hidden{display:none!important;}</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Mountain Lions lose 4-1 to Mission despite dominant performance from O’Charchin" />
<meta property="og:type" content="article" />
<meta name="author" content="Nathan Canilao" />
<meta property="og:url" content="https://lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2022/04/DA-Pitcher-900x600.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="CUPERTINO&#8212; The Mountain Lions played one of their best defensive games of the season through seven innings, but it wasn’t enough.  After holding a one run lead in the seventh inning on Tuesday, April 19, the Mountain Lions gave up four runs in three innings in a 4-1 loss to Mission College.  Starting pitcher Ryan..." />
	<meta name="description" content="CUPERTINO&#8212; The Mountain Lions played one of their best defensive games of the season through seven innings, but it wasn’t enough.  After holding a one run lead in the seventh inning on Tuesday, April 19, the Mountain Lions gave up four runs in three innings in a 4-1 loss to Mission College.  Starting pitcher Ryan..." />
	<meta property="article:section" content="Baseball" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1 data-cmplz=1 class="sno-animate-active">

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-snoads-header {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-snoads-header .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-snoads-header {
		padding-top: 0px;;
	}
	.sno-hac-inner-snoads-header .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-snoads-header">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1984" data-ad_fill="" data-sno_ads_id="269"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-desktop-1" style="background: #ffffff; border-bottom: 20px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 3%; height: 157.938px;">
																			<style>
	.sno-hac-inner-desktop-1 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-1 .sno-hac-menu-icon {
		font-size: 20px;
		line-height: calc(40px - (2 * 1px));
		height: calc(40px - (2 * 1px));
		width: 40px;
		border: 1px solid #dddddd;
		background: #eeeeee;
		color: #000000;
	}
	.sno-hac-inner-desktop-1 .sno-hac-menu-icon:hover {
		background: #dddddd;
		color: #000000;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 {
		position: absolute;
		right: 0;
		top: 157.938px;
		left: 0;
		background: #444444;
		font-family: Prata;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-desktop-1-1468 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-desktop-1-1468 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-desktop-1-1468 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-desktop-1-1468 li,
	.sno-hac-hamburger-menu-desktop-1-1468 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-desktop-1-1468 ul li a,
	.sno-hac-hamburger-menu-desktop-1-1468 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 a:hover,
	.sno-hac-hamburger-menu-desktop-1-1468 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-desktop-1-1468 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-desktop-1-1468 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-desktop-1-1468 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-desktop-1-1468 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-desktop-1-1468 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-desktop-1-1468 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-desktop-1-1468 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-desktop-1-1468 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-desktop-1-1468 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-desktop-1-1468 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-desktop-1-1468 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-desktop-1-1468 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-desktop-1-1468 .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-desktop-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="desktop-1-1468">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-desktop-1-1468">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://lavozdeanza.com/">
							La Voz News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu"><li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1023601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/news/coronavirus/">COVID-19</a></li>
	<li id="menu-item-1023600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-1023602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/news/statewide/">Statewide</a></li>
</ul>
</li>
<li id="menu-item-1024367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li id="menu-item-1024368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1024368"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li id="menu-item-1023597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li id="menu-item-1023603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li id="menu-item-1023604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li id="menu-item-1023598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1026278" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026278"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li id="menu-item-1023172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li id="menu-item-1023176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz!</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">Staff Handbook</a></li>
	<li id="menu-item-1026251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026251"><a href="https://lavozdeanza.com/donations/">Donate to help students attend journalism conferences!</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1023439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li id="menu-item-1024761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024761"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Corrections</a></li>
	<li id="menu-item-1024762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024762"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Letters to the Editor</a></li>
	<li id="menu-item-1024763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024763"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li id="menu-item-1026779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026779"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 46%; height: 157.938px;">
																			<style>
	.sno-hac-inner-desktop-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 60px;
		font-family: Montserrat;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-2 .sno-hac-headerimage {
		object-fit: cover;
	}
</style>
<a href="https://lavozdeanza.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-2">
				<img src="https://lavozdeanza.com/wp-content/uploads/2021/12/La-Voz-Banner.png" class="sno-hac-headerimage" alt="The voice of De Anza since 1967." />
		<div class="sno-hidden-title">
			<h1>La Voz News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 14%; height: 157.938px;">
																			<style>
	.sno-hac-inner-desktop-3 {
		background: transparent;
		text-align: center;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-3 .sno-hac-center-v {
		left: 0; 
		right: 0;
	}
	.sno-hac-inner-desktop-3 {
		height: calc(100% - (0px * 2) );
	}
	.sno-hac-inner-desktop-3 {
		width: calc(100% - (0px * 2) );
	}
	.sno-hac-inner-desktop-3 .sno-hac-button {
		background: #263677;
		color: #ffffff;
		padding: 5px 2px;
		border: 0 solid #1f2c60;
		border-radius: 2px;
		font-family: Montserrat;
		font-size: 20px;
		line-height: 20px;
		height: 20px;
		margin-left: 0px;
		margin-right: 0px;
	}
	.sno-hac-inner-desktop-3 .sno-hac-button:hover {
		background: #23316c;
	}
	.sno-hac-inner-desktop-3 a:hover {
		text-decoration: none !important;
	}
	.sno-hac-inner-desktop-3 .sno-hac-button {
		box-shadow: none;
	}
	.sno-hac-inner-desktop-3 .sno-hac-button {
		margin: 0;
		width: 100%;
		height: 100%;
		border-radius: 0;
		padding: 0
	}
	.sno-hac-inner-desktop-3 .sno-hac-textwrap {
		height: 100%;
		line-height: calc(157.938px - ( 2 * 0px) );
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-3">
	<div class="sno-hac-button-wrap sno-hac-textwrap">
		<a href="https://lavozdeanza.com/donations/" target="_blank">
			<div class="sno-hac-button">Donate!</div>
		</a>
	</div>
</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 31%; height: 157.938px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: transparent;
		overflow: hidden;
		padding-left: 0px;
		padding-right: 0px;
		width: calc(100% - (2 * 0px));
	}
	.sno-hac-inner-desktop-4 .sno-icon {
		height: 25px;
		width: 25px;
		line-height: 25px;
		font-size: calc(25px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap {
		text-align: center;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(13) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-4 .sno-hac-iconwrap a:nth-of-type(n + 14) {
		display: none;	
	}


	.sno-hac-inner-desktop-4 .sno-icon {
		margin-top: 66.469px;
		margin-bottom: 66.469px;
	}
	.icon-monochromatic-desktop-4 .sno-icon {
		background: #263677;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-4 .sno-icon:hover {
		color: #263677;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-4 .sno-icon {
		color: #263677;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-4 .sno-icon:hover {
		background: #263677;
		color: #fff;
	}
	.icon-monochromatic-desktop-4 .sno-icon i, .icon-monochromatic-inverse-desktop-4 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4 icon-monochromatic-desktop-4 icon-monochromatic-inverse-hover-desktop-4">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/lavozdeanza">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/LaVozdeanza">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/lavozdeanza">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>










	<a target="_blank" href="https://youtube.com/LaVozNewsJunky">
		<div class="sno-icon social-border sno-youtube">
    		<i class="fa fa-youtube-play"></i>
    		<span class="icon-hidden-text">YouTube</span>
    	</div>
	</a>


	


									
	</div>
</div>


																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 6%; height: 157.938px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: transparent;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 .sno-hac-search-icon {
		font-size: 30px;
		line-height: calc(50px - (2 * 1px));
		height: calc(50px - (2 * 1px));
		width: 50px;
		border: 1px solid #dddddd;
		background: #eeeeee;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 .sno-hac-search-icon:hover {
		background: #dddddd;
		color: #000000;
	}
	.sno-hac-search-icon-bar-desktop-5 {
		position: absolute;
		right: 0;
		top: 157.938px;
		left: 0;
		background: #444444;
		font-family: Prata;
		height: 72px;
	}
	.sno-hac-search-icon-bar-desktop-5 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 6px));
	}
	.sno-hac-search-icon-bar-desktop-5 .sno-hac-submit-search-button {
		right: 6px;
		font-size: 16px;
		top: 6px;
		bottom: 6px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-desktop-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 6px;
		border: 1px solid #000000;
		max-width: calc(100% - (6px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="desktop-5">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-desktop-5">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lavozdeanza.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 50%; height: 50px;">
																			<style>
	.sno-hac-inner-desktop-6 {
		background: transparent;
	}
	.sno-hac-inner-desktop-6 .sno-hac-image {
		object-fit: contain;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-6">
			<img src="https://lavozdeanza.com/wp-content/uploads/2022/01/Screen-Shot-2022-01-06-at-2.45.23-PM.png" class="sno-hac-image" alt="Advertisement" />
	</div>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 50%; height: 50px;">
																																				</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-desktop-7 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-desktop-7 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-desktop-7 {
		padding-top: 0px;;
	}
	.sno-hac-inner-desktop-7 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-7">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1984" data-ad_fill="" data-sno_ads_id="269"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #454545;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #454545;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Prata;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-mobile-menu li,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu a:hover,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-mobile-menu {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-tablet-1-mobile-menu .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://lavozdeanza.com/">
							La Voz News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/news/coronavirus/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/news/statewide/">Statewide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1024368"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026278"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">Staff Handbook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026251"><a href="https://lavozdeanza.com/donations/">Donate to help students attend journalism conferences!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024761"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024762"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024763"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026779"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://lavozdeanza.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="sno-hac-headerimage" alt="The voice of De Anza since 1967." />
		<div class="sno-hidden-title">
			<h1>La Voz News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #454545;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #454545;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Prata;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lavozdeanza.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																										<div class="sno-designer-area-row sno-designer-row-fullscreen snoads-unplaced">
						<div class="sno-designer-area-container sno-hac-snoads-header" style="width: 100%;">
							<style>
	.sno-hac-inner-tablet-3 {
		background: transparent;
		text-align: center;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adwrap {
		border: 0px solid #ffffff;
	}
	.sno-hac-inner-tablet-3 {
		padding-top: 0px;;
	}
	.sno-hac-inner-tablet-3 .sno-hac-adgroup-wrap .snoadrotatewidgetwrap {
		height: 120px;
		width: 100%;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap">
					<div class="sno-hac-adwrap">
				<div class="leaderboardwrap">
	<div class="leaderboard">
		<div class="leaderboardad snoads_leaderboard" data-ad_spot_id="1984" data-ad_fill="" data-sno_ads_id="269"></div>
	</div>
</div>			</div>
			</div>
</div>						</div>
					</div>
																																																																																																			<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #454545;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #454545;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Prata;
		font-weight: normal;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-mobile-menu li,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu a:hover,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-mobile-menu sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-mobile-menu {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-mobile-menu ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
	.sno-hac-hamburger-menu-mobile-1-mobile-menu .sno-hac-menu-mobile-graphic img {
		object-fit: contain;
	}


</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-mobile-menu">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-mobile-menu">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://lavozdeanza.com/">
							La Voz News						</a>
					</div>
							</div>
			<div class="menu-main-menu-container"><ul id="menu-main-menu-2" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/news/coronavirus/">COVID-19</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/news/statewide/">Statewide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1024368"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026278"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz!</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">Staff Handbook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026251"><a href="https://lavozdeanza.com/donations/">Donate to help students attend journalism conferences!</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024761"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Corrections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024762"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024763"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1026779"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: Montserrat;
		font-weight: 500;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://lavozdeanza.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="sno-hac-headerimage" alt="The voice of De Anza since 1967." />
		<div class="sno-hidden-title">
			<h1>La Voz News</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #454545;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #454545;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Prata;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
		width: 32px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://lavozdeanza.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-1027431' class='snopostid'><div id='classic_story' class='sno-story-1027431'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/sports/baseball/' rel='category tag'>Baseball</a></li><li class='blockscategory'><a href='https://lavozdeanza.com/category/sports/' rel='category tag'>Sports</a></li></ul><div role="main"><h1 class="storyheadline">Mountain Lions lose 4-1 to Mission despite dominant performance from O’Charchin<span class="wtr-time-wrap after-title"><span class="wtr-time-number">2</span> min read</span></h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='1027431' data-photo-id='1027432' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2022/04/DA-Pitcher-900x600.jpeg' alt='De+Anza+Pitcher+Ryan+OCharchin+gave+up+no+runs+and+recorded+five+strikeouts+through+five+innings+in+a+4-1+loss+to+Mission+College+on+April+19.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='1027431' data-photo-id='1027432'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://lavozdeanza.com/staff_name/nathan-canilao/" class="creditline">Nathan Canilao</a></p><p class="photocaption">De Anza Pitcher Ryan O&#8217;Charchin gave up no runs and recorded five strikeouts through five innings in a 4-1 loss to Mission College on April 19.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://lavozdeanza.com/staff_name/nathan-canilao/" class="creditline">Nathan Canilao</a>, Reporter</span><br /><span class="storydate"><span class="time-wrapper">April 22, 2022</span></span></p></div><span class="storycontent"><p>CUPERTINO<b>&#8212;</b><span style="font-weight: 400;"> The Mountain Lions played one of their best defensive games of the season through seven innings, but it wasn’t enough. </span></p>
<p><span style="font-weight: 400;">After holding a one run lead in the seventh inning on Tuesday, April 19, the Mountain Lions gave up four runs in three innings in a 4-1 loss to Mission College. </span></p>
<p><span style="font-weight: 400;">Starting pitcher Ryan O’Charchin gave up just two hits through five innings and struck out five batters, a season high. </span></p>
<figure id="attachment_1027435" aria-describedby="caption-attachment-1027435" style="width: 475px" class="wp-caption alignright"><a href="https://lavozdeanza.com/wp-content/uploads/2022/04/DA-outfielder.jpeg"><img class="size-medium wp-image-1027435" src="https://lavozdeanza.com/wp-content/uploads/2022/04/DA-outfielder-475x317.jpeg" alt="" width="475" height="317" srcset="https://lavozdeanza.com/wp-content/uploads/2022/04/DA-outfielder-475x317.jpeg 475w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-outfielder-900x600.jpeg 900w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-outfielder-768x512.jpeg 768w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-outfielder-122x80.jpeg 122w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-outfielder-300x200.jpeg 300w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-outfielder.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-1027435" class="wp-caption-text">Outfielder Anthony Di Vittorio looks on after hitting a double in the first inning. (<a href="https://lavozdeanza.com/staff_profile/nathan-canilao/">Nathan Canilao</a>)</figcaption></figure>
<p><span style="font-weight: 400;">“I wanted to go three innings and however the game was going, I was going to keep doing what I was doing,” said O’Charchin.</span></p>
<p><span style="font-weight: 400;">The Mountain Lions got going early in the game, scoring one run in the first inning. Outfielder Anthony Di Vittorio hit a double to start the inning and catcher Cooper Callison brought him home with a RBI single. </span></p>
<p><span style="font-weight: 400;">But after a three-hit inning in the first, the Mountain Lions were virtually shut out for the rest of the game. They showed some life in the fourth inning when they had runners on second and third, but left them both stranded when infielder Jacob Sotto was ruled out on a pop fly.</span></p>
<figure id="attachment_1027437" aria-describedby="caption-attachment-1027437" style="width: 475px" class="wp-caption alignright"><a href="https://lavozdeanza.com/wp-content/uploads/2022/04/DA-pitcher-2.jpeg"><img loading="lazy" class="wp-image-1027437 size-medium" src="https://lavozdeanza.com/wp-content/uploads/2022/04/DA-pitcher-2-475x317.jpeg" alt="" width="475" height="317" srcset="https://lavozdeanza.com/wp-content/uploads/2022/04/DA-pitcher-2-475x317.jpeg 475w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-pitcher-2-900x600.jpeg 900w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-pitcher-2-768x512.jpeg 768w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-pitcher-2-122x80.jpeg 122w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-pitcher-2-300x200.jpeg 300w, https://lavozdeanza.com/wp-content/uploads/2022/04/DA-pitcher-2.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><figcaption id="caption-attachment-1027437" class="wp-caption-text">Pitcher Ryan O&#8217;Charchin puts on a smile after striking out back-to-back batters to end the third inning. (Nathan Canilao)</figcaption></figure>
<p><span style="font-weight: 400;">De Anza failed to get a hit after the fifth inning after recording five hits through four innings.</span></p>
<p><span style="font-weight: 400;">Despite the loss, Head Coach Don Watkins said that he took away some positives.</span></p>
<p><span style="font-weight: 400;">“No errors and we struck out ten guys,” Watkins said. “I think we had a lot of positive takeaways defensively.”</span></p>
<p><span style="font-weight: 400;">Up next, the Mountain Lions will have a tough task facing the no. 1 ranked Ohlone Renegades on April 22, to whom they lost by a combined margin of eight runs across two games. </span></p>
<p><span style="font-weight: 400;">Even with the loss, Watkins doesn’t necessarily think there needs to be drastic changes to have a shot to beat the Renegades.</span></p>
<p><span style="font-weight: 400;">There’s not really a whole lot of improvements,” said Watkins. “We just gotta keep building on this right here, even though it’s a loss, it’s a success for us.”</span></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</span><div class="clear"></div></div></div>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			<span class="dsq-postid" data-dsqidentifier="1027431 https://lavozdeanza.com/?p=1027431">Leave a Comment</span>		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lavozdeanza.com/wp-content/uploads/2022/04/Nathan-383x475.png' alt='Photo of Nathan Canilao'/></div><a href="https://lavozdeanza.com/staff_profile/nathan-canilao/"><div class='sc_title'>Nathan Canilao, Staff Reporter</div></a><div class='sc_bio'><p>Nathan Canilao is a sportswriter in his first year at De Anza College majoring in journalism. He hopes to gain valuable experience covering the De Anza...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><div id="sidebar" class="sidebar-template">
			<style>
				.sno-trending-11 .trending-number, .sno-trending-11 .trending-views { color: #000000; }
				.sno-trending-11 .sno-trending-card-teaser { font-size: 14px; line-height: 21px; }
									.sno-trending-11 a .th_link, .sno-trending-11 a.homeheadline { color: #454545 !important; }
													.sno-trending-11 .widgetbody { padding: 0 !important; }
																/* 						.sno-trending-11 .widgetbody { padding: 0px !important; } */
							</style>
			<section>
	<div class="widgetwrap sno-animate sno-trending-11">
		
				<div class=" sno-widget-trending-wrapper" style="background: #ffffff; padding-top: 1px;margin-top: #ffffffpx;">
	
					
<!-- widget displayed from cache -->
<div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/news/2022/04/22/faced-with-rising-costs-while-teaching-during-the-pandemic-foothill-de-anza-faculty-vote-to-withhold-extra-work-until-they-get-a-raise/" title="Faced with rising costs while teaching during the pandemic, Foothill-De Anza faculty vote to withhold extra work until they get a raise"><div class='trending-row'><div class="trending-number">1</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2022/04/Work-to-Contract-Graphic-for-Yvonne-4-300x300.png" alt="Canva graphic by La Voz multimedia team" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Faced with rising costs while teaching during the pandemic, Foothill-De Anza faculty vote to withhold extra work until they get a raise</span><span class="trending-views">  &#124;  291 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/opinions/2020/05/21/zoom-sex-clubs-may-be-the-responsible-way-to-stay-sexually-active-while-single-during-the-pandemic/" title="Zoom ‘sex clubs’ may be the responsible way to stay sexually active while single during the pandemic"><div class='trending-row'><div class="trending-number">2</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2020/05/zoomclub-300x200.jpeg" alt="Zoom ‘sex clubs’ may be the responsible way to stay sexually active while single during the pandemic" class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>Zoom ‘sex clubs’ may be the responsible way to stay sexually active while single during the pandemic</span><span class="trending-views">  &#124;  145 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/opinions/2022/04/25/true-crime-craze-introduces-a-dangerous-kind-of-celebrity/" title="‘True Crime’ craze introduces a dangerous kind of celebrity"><div class='trending-row'><div class="trending-number">3</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2022/04/police-850054_960_720-300x212.jpg" alt="Courtesy of pixabay." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>‘True Crime’ craze introduces a dangerous kind of celebrity</span><span class="trending-views">  &#124;  105 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/uncategorized/2022/04/28/de-anzas-womens-badminton-team-returns-from-the-pandemic-with-a-chance-to-fight-for-the-state-championship/" title="De Anza’s women’s badminton team returns from the pandemic with a chance to fight for the state championship"><div class='trending-row'><div class="trending-number">4</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-11.31.42-AM-300x212.png" alt="Assistant coach Jay Dinh (right) teaches a technique to  Kiana Torres Carrillo (left) at De Anza College on April 20." class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>De Anza’s women’s badminton team returns from the pandemic with a chance to fight for the state championship</span><span class="trending-views">  &#124;  103 Views</span></p></div><div class="clear"></div></div></a></div><div class="trending-row-wrap" style="background: #ffffff; color: #000000; margin-bottom: 1px;"><a href="https://lavozdeanza.com/story-carousel/2021/12/06/what-vallco-malls-redevelopment-symbolizes-about-cupertinos-past-and-future/" title="What Vallco Mall’s redevelopment says about Cupertino’s past and future"><div class='trending-row'><div class="trending-number">5</div><div class="trending-image"><img src="https://lavozdeanza.com/wp-content/uploads/2021/12/T9jenbLcBjOfvJRkpv2OygyPq07AshUQZkplgUxs-300x200.jpeg" alt="Trash cans pile up to collect debris around Vallco’s demolition site. " class="trending-thumbnail"/></div><div class="trendingheadline"><p><span class='th_link homeheadline'>What Vallco Mall’s redevelopment says about Cupertino’s past and future</span><span class="trending-views">  &#124;  81 Views</span></p></div><div class="clear"></div></div></a></div><div class="clear"></div>				
				</div>

								<div class="clear"></div>
		</div>
</section>

		<section><div class="widgetwrap sno-animate"><div></div><div class="titlewrap" role="heading"><div class="widgettitle-nonsno"><div class="sno-w-title-before sno-a0"></div><div class="sno-w-title">La Voz ad</div><div class="sno-w-title-after"></div><div class="sno-w-title-before sno-a1"></div><div class="sno-w-title-after sno-a1"></div><div class="sno-w-title-before sno-a2"></div><div class="sno-w-title-after sno-a2"></div></div><div class="widgetbody"><a href="https://deanza.edu/schedule/"><img width="475" height="475" src="https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-475x475.png" class="image wp-image-1026720  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-475x475.png 475w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-900x900.png 900w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-70x70.png 70w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-768x768.png 768w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-300x300.png 300w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-250x250.png 250w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2-40x40.png 40w, https://lavozdeanza.com/wp-content/uploads/2021/11/Enroll-in-a-journalism-class-2.png 1080w" sizes="(max-width: 475px) 100vw, 475px" /></a></div></div></section><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/269';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/378/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/uncategorized/2022/04/28/chancellor-miner-calls-for-reimagining-the-foothill-de-anza-district-from-in-person-to-hybrid-model/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2022/04/Gy3ufZHoJH13nsihzAKEqbmTcJLzyUPHB2yxLwf9-475x297.jpeg' id='grow-stb1027480'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Expanded hours for all on-campus student services began on April 6, and large in-person events like the Clubs and Inter Club Council’s (ICC) quarterly club fair and the De Anza flea market are slated to happen later this month. (Porter)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1027480').mouseenter(function() {
   											jQuery('#grow-stb1027480').removeClass('shrink');
   											jQuery('#grow-stb1027480').removeClass('grow');
   											jQuery('#grow-stb1027480').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1027480').addClass('shrink');
   										});});</script><p class='stb-cat'>Story Carousel</p><p class="relatedtitle"><a href="https://lavozdeanza.com/uncategorized/2022/04/28/chancellor-miner-calls-for-reimagining-the-foothill-de-anza-district-from-in-person-to-hybrid-model/">Chancellor Miner calls for ‘reimagining’ the Foothill-De Anza district from in-person to hybrid model</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2022/04/28/why-winter-on-fire-ukraines-fight-for-freedom-is-the-perfect-film-for-this-moment/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2022/04/Screenshot-2022-04-28-121803-475x318.png' id='grow-stb1027477'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Courtesy of IMDB.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1027477').mouseenter(function() {
   											jQuery('#grow-stb1027477').removeClass('shrink');
   											jQuery('#grow-stb1027477').removeClass('grow');
   											jQuery('#grow-stb1027477').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1027477').addClass('shrink');
   										});});</script><p class='stb-cat'>Impulse</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2022/04/28/why-winter-on-fire-ukraines-fight-for-freedom-is-the-perfect-film-for-this-moment/">Why &#8220;Winter on Fire: Ukraine&#8217;s Fight for Freedom&#8221; is the perfect film for this moment</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/uncategorized/2022/04/28/de-anzas-womens-badminton-team-returns-from-the-pandemic-with-a-chance-to-fight-for-the-state-championship/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2022/04/Screen-Shot-2022-04-28-at-11.31.42-AM-475x335.png' id='grow-stb1027472'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Assistant coach Jay Dinh (right) teaches a technique to  Kiana Torres Carrillo (left) at De Anza College on April 20.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1027472').mouseenter(function() {
   											jQuery('#grow-stb1027472').removeClass('shrink');
   											jQuery('#grow-stb1027472').removeClass('grow');
   											jQuery('#grow-stb1027472').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1027472').addClass('shrink');
   										});});</script><p class='stb-cat'>Story Carousel</p><p class="relatedtitle"><a href="https://lavozdeanza.com/uncategorized/2022/04/28/de-anzas-womens-badminton-team-returns-from-the-pandemic-with-a-chance-to-fight-for-the-state-championship/">De Anza’s women’s badminton team returns from the pandemic with a chance to fight for the state championship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/story-carousel/2022/04/28/the-almost-cinderella-story-how-the-mountain-lions-came-close-to-upsetting-the-no-1-team-in-the-state/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2022/04/Pitcher-Feature-Image-475x315.jpeg' id='grow-stb1027464'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pitcher Jacob Soto was key player in the De Anza comeback. He pitched two shutout innings and struck out two batters to hold the Renegades scoreless in the seventh and eighth innings.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1027464').mouseenter(function() {
   											jQuery('#grow-stb1027464').removeClass('shrink');
   											jQuery('#grow-stb1027464').removeClass('grow');
   											jQuery('#grow-stb1027464').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1027464').addClass('shrink');
   										});});</script><p class='stb-cat'>Story Carousel</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/2022/04/28/the-almost-cinderella-story-how-the-mountain-lions-came-close-to-upsetting-the-no-1-team-in-the-state/">The almost-Cinderella Story: How the Mountain Lions came close to upsetting the No. 1 team in the state</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/story-carousel/2022/04/26/the-academy-of-hypocrites/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2022/04/WillSmith-475x267.png' id='grow-stb1027461'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Will Smith has been the center of controversy after the 2022 Oscars.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1027461').mouseenter(function() {
   											jQuery('#grow-stb1027461').removeClass('shrink');
   											jQuery('#grow-stb1027461').removeClass('grow');
   											jQuery('#grow-stb1027461').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1027461').addClass('shrink');
   										});});</script><p class='stb-cat'>Story Carousel</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/2022/04/26/the-academy-of-hypocrites/">The Academy of hypocrites</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div class="footeradboard">
		<div class="footerad snoads_footerad" data-ad_spot_id="1491" data-ad_fill="" data-sno_ads_id="269"></div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://youtube.com/LaVozNewsJunky">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/lavozdeanza">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/LaVozdeanza">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lavozdeanza">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform9860" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis9860">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9860" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9860" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9860" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9860" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2022 La Voz &bull; <a target='_blank' href='https://snoads.com/site/269'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://lavozdeanza.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script type="text/plain" data-service="google-analytics" data-category="statistics">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			
<!-- Consent Management powered by Complianz | GDPR/CCPA Cookie Consent https://wordpress.org/plugins/complianz-gdpr -->
<div id="cmplz-cookiebanner-container"><div class="cmplz-cookiebanner cmplz-hidden banner-1 optout cmplz-bottom-right cmplz-categories-type-view-preferences" aria-modal="true" data-nosnippet="true" role="dialog" aria-live="polite" aria-labelledby="cmplz-header-1-optout" aria-describedby="cmplz-message-1-optout">
	<div class="cmplz-header">
		<div class="cmplz-logo"></div>
		<div class="cmplz-title" id="cmplz-header-1-optout">Manage Cookie Consent</div>
		<a class="cmplz-close" tabindex="0" role="button">
			<svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="times" class="svg-inline--fa fa-times fa-w-11" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 352 512"><path fill="currentColor" d="M242.72 256l100.07-100.07c12.28-12.28 12.28-32.19 0-44.48l-22.24-22.24c-12.28-12.28-32.19-12.28-44.48 0L176 189.28 75.93 89.21c-12.28-12.28-32.19-12.28-44.48 0L9.21 111.45c-12.28 12.28-12.28 32.19 0 44.48L109.28 256 9.21 356.07c-12.28 12.28-12.28 32.19 0 44.48l22.24 22.24c12.28 12.28 32.2 12.28 44.48 0L176 322.72l100.07 100.07c12.28 12.28 32.2 12.28 44.48 0l22.24-22.24c12.28-12.28 12.28-32.19 0-44.48L242.72 256z"></path></svg>
		</a>
	</div>

		<div class="cmplz-divider cmplz-divider-header"></div>
		<div class="cmplz-body">
			<div class="cmplz-message" id="cmplz-message-1-optout">We use cookies to optimize our website and our service.</div>
			<!-- categories start -->
			<div class="cmplz-categories">
				<details class="cmplz-category cmplz-functional" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Functional</span>
							<span class='cmplz-always-active'>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-functional-optout"
										   data-category="cmplz_functional"
										   class="cmplz-consent-checkbox cmplz-functional"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-functional-optout" tabindex="0"><span>Functional</span></label>
								</span>
								Always active							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-functional">The technical storage or access is strictly necessary for the legitimate purpose of enabling the use of a specific service explicitly requested by the subscriber or user, or for the sole purpose of carrying out the transmission of a communication over an electronic communications network.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-preferences" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Preferences</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-preferences-optout"
									   data-category="cmplz_preferences"
									   class="cmplz-consent-checkbox cmplz-preferences"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-preferences-optout" tabindex="0"><span>Preferences</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-preferences">The technical storage or access is necessary for the legitimate purpose of storing preferences that are not requested by the subscriber or user.</span>
					</div>
				</details>

				<details class="cmplz-category cmplz-statistics" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Statistics</span>
							<span class="cmplz-banner-checkbox">
								<input type="checkbox"
									   id="cmplz-statistics-optout"
									   data-category="cmplz_statistics"
									   class="cmplz-consent-checkbox cmplz-statistics"
									   size="40"
									   value="1"/>
								<label class="cmplz-label" for="cmplz-statistics-optout" tabindex="0"><span>Statistics</span></label>
							</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-statistics">The technical storage or access that is used exclusively for statistical purposes.</span>
						<span class="cmplz-description-statistics-anonymous">The technical storage or access that is used exclusively for anonymous statistical purposes. Without a subpoena, voluntary compliance on the part of your Internet Service Provider, or additional records from a third party, information stored or retrieved for this purpose alone cannot usually be used to identify you.</span>
					</div>
				</details>
				<details class="cmplz-category cmplz-marketing" >
					<summary>
						<span class="cmplz-category-header">
							<span class="cmplz-category-title">Marketing</span>
								<span class="cmplz-banner-checkbox">
									<input type="checkbox"
										   id="cmplz-marketing-optout"
										   data-category="cmplz_marketing"
										   class="cmplz-consent-checkbox cmplz-marketing"
										   size="40"
										   value="1"/>
									<label class="cmplz-label" for="cmplz-marketing-optout" tabindex="0"><span>Marketing</span></label>
								</span>
							<span class="cmplz-icon cmplz-open"></span>
						</span>
					</summary>
					<div class="cmplz-description">
						<span class="cmplz-description-marketing">The technical storage or access is required to create user profiles to send advertising, or to track the user on a website or across several websites for similar marketing purposes.</span>
					</div>
				</details>
			</div><!-- categories end -->
					</div>

		<div class="cmplz-links cmplz-information">
			<a class="cmplz-link cmplz-manage-options cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Manage options</a>
			<a class="cmplz-link cmplz-manage-third-parties cookie-statement" href="#" data-relative_url="#cmplz-cookies-overview">Manage services</a>
			<a class="cmplz-link cmplz-manage-vendors tcf cookie-statement" href="#" data-relative_url="#cmplz-tcf-wrapper">Manage vendors</a>
			<a class="cmplz-link cmplz-external cmplz-read-more-purposes tcf" target="_blank" rel="noopener noreferrer nofollow" href="https://cookiedatabase.org/tcf/purposes/">Read more about these purposes</a>
					</div>

	<div class="cmplz-divider cmplz-footer"></div>

	<div class="cmplz-buttons">
		<button class="cmplz-btn cmplz-accept">Accept</button>
		<button class="cmplz-btn cmplz-deny">Deny</button>
		<button class="cmplz-btn cmplz-view-preferences">Preferences</button>
		<button class="cmplz-btn cmplz-save-preferences">Save preferences</button>
		<a class="cmplz-btn cmplz-manage-options tcf cookie-statement" href="#" data-relative_url="#cmplz-manage-consent-container">Preferences</a>
			</div>

	<div class="cmplz-links cmplz-documents">
		<a class="cmplz-link cookie-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link privacy-statement" href="#" data-relative_url="">{title}</a>
		<a class="cmplz-link impressum" href="#" data-relative_url="">{title}</a>
			</div>

</div>


</div>
					<div id="cmplz-manage-consent" data-nosnippet="true"><button class="cmplz-btn cmplz-hidden cmplz-manage-consent manage-consent-1">Manage consent</button>

</div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-monochromatic-inverse icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="1027431" >
				<div class="sno-color-inverter" data-9ff9feb8d91f0073f9713614f5fb58e6="17708fd89601ccd21f22f87b8283f412"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-display">
						1					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fsports%2F2022%2F04%2F22%2Fmountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
													<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="1027431">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//lavozdeanza.com/sports/2022/04/22/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="sno-comments-policy">
						La Voz Weekly intends this area to be used to foster healthy, thought-provoking discussion. Comments should be respectful and constructive. We do not permit the use of profanity, foul language, personal attacks or language that might be interpreted as defamatory.

La Voz does not allow anonymous comments, and requires a valid name and email address. The email address will not be displayed but will be used to confirm your comment. 					</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">La Voz News Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									
<div id="disqus_thread"></div>
							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"1027431 https:\/\/lavozdeanza.com\/?p=1027431","disqusShortname":"lavozdeanza","disqusTitle":"Mountain Lions lose 4-1 to Mission despite dominant performance from O\u2019Charchin","disqusUrl":"https:\/\/lavozdeanza.com\/sports\/2022\/04\/22\/mountain-lions-lose-4-1-to-mission-despite-dominant-performance-from-ocharchin\/","postId":"1027431"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.7' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.9.3' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.6' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.9.3' id='wtr-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' id='zrdn-print-js-js-extra'>
/* <![CDATA[ */
var zrdn_print_styles = {"grid_style":"https:\/\/lavozdeanza.com\/wp-content\/plugins\/zip-recipes\/styles\/zrdn-grid.css?v=8.0.2","stylesheet_url":"https:\/\/lavozdeanza.com\/wp-content\/plugins\/zip-recipes\/styles\/zlrecipe-std.css?v=8.0.2","print_css":"https:\/\/lavozdeanza.com\/wp-content\/plugins\/zip-recipes\/styles\/zrdn-print.css?v=8.0.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/zip-recipes/scripts/zlrecipe_print.min.js?ver=8.0.2' id='zrdn-print-js-js'></script>
<script type='text/javascript' id='cmplz-cookiebanner-js-extra'>
/* <![CDATA[ */
var complianz = {"prefix":"cmplz_","user_banner_id":"1","set_cookies":[],"block_ajax_content":"","banner_version":"20","version":"6.1.5","store_consent":"","do_not_track":"","consenttype":"optout","region":"us","geoip":"","dismiss_timeout":"","disable_cookiebanner":"","soft_cookiewall":"","dismiss_on_scroll":"","cookie_expiry":"365","url":"https:\/\/lavozdeanza.com\/wp-json\/complianz\/v1\/","locale":"lang=en&locale=en_US","set_cookies_on_root":"","cookie_domain":"","current_policy_id":"12","cookie_path":"\/","tcf_active":"","placeholdertext":"Click to accept marketing cookies and enable this content","css_file":"https:\/\/lavozdeanza.com\/wp-content\/plugins\/complianz-gdpr\/cookiebanner\/css\/defaults\/banner-{type}.css?v=20","page_links":{"us":{"cookie-statement":{"title":"Cookie Policy ","url":"https:\/\/lavozdeanza.com\/cookie-policy-us\/"}}},"tm_categories":"","forceEnableStats":"","preview":"","clean_cookies":""};
/* ]]> */
</script>
<script defer type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/complianz-gdpr/cookiebanner/js/complianz.min.js?ver=6.1.5' id='cmplz-cookiebanner-js'></script>
				<script type="text/plain" data-service="google-analytics" async data-category="statistics" src="https://www.googletagmanager.com/gtag/js?id="></script>		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.5.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script data-service="google-analytics" data-category="statistics" src="//www.googletagmanager.com/gtag/js?id=UA-180666488-1"  data-cfasync="false" data-wpfc-render="false" type="text/plain" async></script>
			<script data-service="google-analytics" data-category="statistics" data-cfasync="false" data-wpfc-render="false" type="text/plain">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<div id='sno-pdf-flipbook-full'></div></div></body></html>