<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />


<title>Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center &#8211; La Voz News</title>
<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center Comments Feed" href="https://lavozdeanza.com/news/2020/01/21/student-wage-increase-possible-layoffs-flint-center-renamed-to-de-anza-event-center/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CNews+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%7CLora%3A400%2C700%7CArvo%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20200104' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://lavozdeanza.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Assemblyman Evan Low holds community event for members to hear out proposals and suggestions' href='https://lavozdeanza.com/uncategorized/2020/01/15/1022795/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://lavozdeanza.com/news/2020/01/21/student-wage-increase-possible-layoffs-flint-center-renamed-to-de-anza-event-center/" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1022809' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2020%2F01%2F21%2Fstudent-wage-increase-possible-layoffs-flint-center-renamed-to-de-anza-event-center%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2020%2F01%2F21%2Fstudent-wage-increase-possible-layoffs-flint-center-renamed-to-de-anza-event-center%2F&#038;format=xml" />
<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center" />
<meta property="og:type" content="article" />
<meta name="author" content="Annalise Freimarck" />
<meta property="og:url" content="https://lavozdeanza.com/news/2020/01/21/student-wage-increase-possible-layoffs-flint-center-renamed-to-de-anza-event-center/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="The Foothill-De Anza Board of Trustees plans to increase student wage to $15 an hour in January 2021, which may result in student employee lay-offs, a decrease in new hires and an increase in prices at the bookstore and cafeteria. De Anza College employs 802 students on campus. According to estimations by the district and..." />
	<meta name="description" content="The Foothill-De Anza Board of Trustees plans to increase student wage to $15 an hour in January 2021, which may result in student employee lay-offs, a decrease in new hires and an increase in prices at the bookstore and cafeteria. De Anza College employs 802 students on campus. According to estimations by the district and..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="board of trustees,Cinequest,Judy Miner,Laura Casas,Leornado Blas,Patrick Ahrens,Susan Cheu" />
<!-- End of Facebook Meta Tags -->

<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style><script src="https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-side-menu" class="menu"><li id="menu-item-1022789" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1022789"><a href="https://lavozdeanza.com/category/news/">News</a></li>
<li id="menu-item-1022790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022790"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1022791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022791"><a href="https://lavozdeanza.com/category/campus-beat-2/">Campus Beat</a></li>
<li id="menu-item-1022792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022792"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1022793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022793"><a href="https://lavozdeanza.com/category/features/impulse/">Impulse</a></li>
<li id="menu-item-1022794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022794"><a href="https://lavozdeanza.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1019643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019643"><a href="https://lavozdeanza.com/about/">About La Voz News</a></li>
<li id="menu-item-1022213" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1022213"><a href="https://lavozdeanza.com/uncategorized/2019/07/15/verify/">La Voz News Handbook</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/Artboard-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2016/11/La-Voz-News-Website-Masthead-crop-hq-1-1.jpg" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5106" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis5106">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5106" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5106" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5106" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5106" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1019858"><a href="https://lavozdeanza.com">Home</a></li>
<li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a></li>
<li id="menu-item-1019623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019623"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1019777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019777"><a href="https://lavozdeanza.com/category/features/campus-beat/">Campus Beat</a></li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019776"><a href="https://lavozdeanza.com/category/features/impulse/">Impulse</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1022662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1022662"><a href="https://lavozdeanza.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1022665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022665"><a href="https://lavozdeanza.com/category/multimedia/infographic/">Graphics</a></li>
	<li id="menu-item-1021056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021056"><a href="https://lavozdeanza.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-1022678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022678"><a href="https://lavozdeanza.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Write To Us</a>
<ul class="sub-menu">
	<li id="menu-item-1019772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019772"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li id="menu-item-1019773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019773"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
	<li id="menu-item-1019774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019774"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
	<li id="menu-item-1022191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022191"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
	<li id="menu-item-1022780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022780"><a href="https://lavozdeanza.com/category/archives/">Archives</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-1022809' class='snopostid'><div id='classic_story' class='sno-story-1022809'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center<span class="wtr-time-wrap after-title"><span class="wtr-time-number">4</span> min read</span></h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://lavozdeanza.com/staff_profile/fall-19-campus-beat-editor/" class="creditline">Annalise Freimarck</a>, News Editor</span><br /><span class="storydate"><span class="time-wrapper">January 21, 2020</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																		jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://lavozdeanza.com/news/2020/01/21/student-wage-increase-possible-layoffs-flint-center-renamed-to-de-anza-event-center/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2020%2F01%2F21%2Fstudent-wage-increase-possible-layoffs-flint-center-renamed-to-de-anza-event-center%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1022809';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 3?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form2290" name="sno_email_submission_form2290" value="8c198b9c29" /><input type="hidden" name="_wp_http_referer" value="/news/2020/01/21/student-wage-increase-possible-layoffs-flint-center-renamed-to-de-anza-event-center/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '1022809';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 4;

       										var verification = $('input[name=sno_email_submission_form2290]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div id="wtr-content" 
	    	data-bg="#FFFFFF" 
	    	data-fg="#a7313b" 
	    	data-width="13" 
	    	data-mute="" 
	    	data-fgopacity="0.41" 
	    	data-mutedopacity="0.78" 
	    	data-placement="top" 
	    	data-placement-offset="58" 
	    	data-content-offset="61" 
	    	data-placement-touch="top" 
		    data-placement-offset-touch="0" 
	    	data-transparent="" 
	    	data-touch="" 
	    	data-non-touch="1" 
	    	data-comments="0" 
	    	data-commentsbg="#ffcece" 
	    	data-location="page" 
	    	data-mutedfg="#a7313b" 
	    	data-rtl="" 
	    	><p>The Foothill-De Anza Board of Trustees plans to increase student wage to $15 an hour in January 2021, which may result in student employee lay-offs, a decrease in new hires and an increase in prices at the bookstore and cafeteria.</p>
<p>De Anza College employs 802 students on campus. According to estimations by the district and Susan Cheu, vice chancellor of business services, that number will drop to 664 as the wage increases, which is around a 17 to 18% decrease in student employment.</p>
<p>“It’s really difficult, there is no easy answer,” said Cheu.</p>
<p>Student employees are currently paid $13 an hour, despite Cupertino’s minimum wage being $15 as of January 2019.</p>
<p>The raise is in response to student needs and state minimum wage upping from $12 to $15 an hour in 2022, with the current wage unable to financially support the full cost of being a student.</p>
<p>Associated Foothill College Student President Leonardo Blas advocated for the increase in wage because while working for Foothill, $13 an hour was not enough to cover his daily costs.</p>
<p>“I had to work many hours in order to make what my peers were hired to make,” he said. “One meal could be up to 8 bucks for students, and just the two extra bucks, the jump from 13 to 15 bucks, means a lot.”</p>
<p>The increase in wage will cost the district a large amount of money, which has not been estimated yet, which will cause a raise in bookstore and cafeteria prices. District analysts are still unsure how much the prices will be affected.</p>
<p>Despite the possible impacts of the increased wage, the FHDA Board of Trustees acknowledged that the raise is necessary to support student employees.</p>
<p>“We have no choice. We need to raise the standard,” said trustee Laura Casas.</p>
<p>Patrick Ahrens, member of the board and De Anza alum, pushed for the raise. He worked as a De Anza student employee around 10 years ago and was paid $13 an hour, which he said helped pay for his education.</p>
<p>“These positions on campus are really transformative,” he said.</p>
<p>The board is also opening up the conversation to other creative solutions and plan to continue to discuss possible solutions at the next board meeting on Feb. 3, Monday.</p>
<p>“I think if we spend a bit more time on this as a district, we can come up with different funding sources that we can bring back to the board,” said Ahrens.</p>
<h3>Update on the Flint Center</h3>
<p>The FHDA Board of Trustees is considering repurposing the Flint Center into an event space, where the community can come and enjoy events that De Anza hosts.</p>
<p>The Flint Center, which is now being called the De Anza Event Center by the board, has been considered to be rebuilt into affordable student housing, but is now being considered to be a community entertainment space.</p>
<p>“We definitely want to follow the direction which is the highest use for the college, so what the activities [would be] that would go on there would be flexible,” said Judy Miner, chancellor of the FHDA district.</p>
<p>The board discussed ideas of hosting Cinequest, musical performances and community dinners in the new building as well as a space for student clubs to host their events.</p>
<p>Tentative designs for architecture that would best suit an event space were also discussed.</p>
<p>“[Residents] have spoken up and are very interested in this being the front door of the campus,” Miner said. “This is entirely community oriented.”</p>
<p>Peter Landsberger, vice president of the board, advocated for listening to the community and its feedback on the future of the Flint Center.</p>
<p>“Referring to this as the De Anza Event Center, I take that as a reflection of all the input,” he said. “So far it seems to be a growing consensus that something like an events center is what’s needed.”</p>
<p>Student housing is still being considered an option, despite a focus on an events center. The board discussed having nights where students in need could spend the night in the building as a part of shorter term housing.</p>
<p>But the future of the Flint Center is not certain and could be subject to change.</p>
<p>“It is a process of narrowing down the possibilities, but we don’t want to close anything,” Miner said.</p>
</div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/board-of-trustees/" rel="tag">board of trustees</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/cinequest/" rel="tag">Cinequest</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/judy-miner/" rel="tag">Judy Miner</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/laura-casas/" rel="tag">Laura Casas</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/leornado-blas/" rel="tag">Leornado Blas</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/patrick-ahrens/" rel="tag">Patrick Ahrens</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/susan-cheu/" rel="tag">Susan Cheu</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/09/AnnaliseFreimarck-475x475.jpg' alt='Photo of Annalise Freimarck'/></div><a href="https://lavozdeanza.com/staff_profile/fall-19-campus-beat-editor/"><div class='sc_title'>Annalise Freimarck, Campus Beat Editor</div></a><div class='sc_bio'><p>This is Annalise's first year at De Anza and she is so excited to be working for La Voz! In the past, she worked for her high school newspaper and fell...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1022809 https://lavozdeanza.com/?p=1022809">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-5' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://lavozdeanza.com/uncategorized/2020/01/15/1022795/" title="Assemblyman Evan Low holds community event for members to hear out proposals and suggestions"><img src="https://lavozdeanza.com/wp-content/uploads/2020/01/DSC04524-300x200.jpg" alt="Assemblyman Evan Low holds community event for members to hear out proposals and suggestions" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/uncategorized/2020/01/15/1022795/">Assemblyman Evan Low holds community event for members to hear out proposals and suggestions</a><span class="trending-views"> &bull; 49 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2019/12/03/bookstore-to-undergo-changes-due-to-falling-sales/" title="Bookstore to undergo changes due to falling sales"><img src="https://lavozdeanza.com/wp-content/uploads/2019/12/79304364_621527665343261_2818657276812853248_n-300x225.jpg" alt="Bookstore to undergo changes due to falling sales" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/12/03/bookstore-to-undergo-changes-due-to-falling-sales/">Bookstore to undergo changes due to falling sales</a><span class="trending-views"> &bull; 38 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2019/12/05/foothill-de-anza-board-of-trustees-approves-bond-measure-parcel-tax-for-march-3-elections/" title="Foothill-De Anza Board of Trustees approves bond measure, parcel tax for March 3 elections"><img src="https://lavozdeanza.com/wp-content/uploads/2019/12/DSC00386-1-300x169.jpg" alt="Foothill-De Anza Board of Trustees approves bond measure, parcel tax for March 3 elections" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/12/05/foothill-de-anza-board-of-trustees-approves-bond-measure-parcel-tax-for-march-3-elections/">Foothill-De Anza Board of Trustees approves bond measure, parcel tax for March 3 elections</a><span class="trending-views"> &bull; 31 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://lavozdeanza.com/sports/2019/12/05/de-anza-mens-basketball-starts-year-with-losing-record-but-brings-strong-defense/" title="De Anza men’s basketball starts year with losing record, but brings strong defense"><img src="https://lavozdeanza.com/wp-content/uploads/2019/12/Basketball-300x200.jpg" alt="De Anza men’s basketball starts year with losing record, but brings strong defense" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/sports/2019/12/05/de-anza-mens-basketball-starts-year-with-losing-record-but-brings-strong-defense/">De Anza men’s basketball starts year with losing record, but brings strong defense</a><span class="trending-views"> &bull; 14 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2019/12/05/foothill-de-anza-class-cancellation-dates-vary/" title="Foothill-De Anza class cancellation dates vary"><img src="https://lavozdeanza.com/wp-content/uploads/2019/11/IMG_2884-300x225.jpg" alt="Foothill-De Anza class cancellation dates vary" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/12/05/foothill-de-anza-class-cancellation-dates-vary/">Foothill-De Anza class cancellation dates vary</a><span class="trending-views"> &bull; 8 Views</span></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Classifieds</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="538" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2341 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2341';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2341"></div>
<!-- End PublicityClerks Zone 2341 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/uncategorized/2020/01/15/1022795/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/01/DSC04524-475x316.jpg' id='grow-stb1022795'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/uncategorized/2020/01/15/1022795/">Assemblyman Evan Low holds community event for members to hear out proposals and suggestions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/news/2019/12/05/foothill-de-anza-board-of-trustees-approves-bond-measure-parcel-tax-for-march-3-elections/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/12/DSC00386-1-475x267.jpg' id='grow-stb1022720'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/12/05/foothill-de-anza-board-of-trustees-approves-bond-measure-parcel-tax-for-march-3-elections/">Foothill-De Anza Board of Trustees approves bond measure, parcel tax for March 3 elections</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/news/2019/12/03/dasb-looks-over-updated-flint-center-master-plan/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/11/DSCF8987-900x600-475x317.jpg' id='grow-stb1022682'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center'/></a></div><p class='stb-cat'>De Anza Student Body (DASB)</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/12/03/dasb-looks-over-updated-flint-center-master-plan/">DASB looks over updated Flint Center Master Plan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/features/campus-beat/2019/12/02/faculty-expresses-concern-over-broken-ev-charging-stations-on-campus/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/12/DSC_0003-475x317.jpg' id='grow-stb1022666'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center'/></a></div><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/campus-beat/2019/12/02/faculty-expresses-concern-over-broken-ev-charging-stations-on-campus/">Faculty expresses concern over broken EV charging stations on campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/news/2019/11/14/students-continue-fight-for-housing/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/11/DSCF8987-900x600-475x317.jpg' id='grow-stb1022577'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/11/14/students-continue-fight-for-housing/">Students continue fight for housing</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform3855" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis3855">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3855" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3855" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3855" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3855" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 La Voz &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


jQuery(document).ready(function() {
	
	jQuery("a[href='#slideshow']").on('click', function(event) { return false; });
	jQuery("a[href='#photo']").on('click', function(event) { return false; });

var win = jQuery(window);
var allMods = jQuery(".sno-animate");
var allWPcaptions = jQuery(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = jQuery(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


jQuery(window).scroll(function(event) {
  
  jQuery(".sno-animate").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  jQuery(".wp-caption").each(function(i, el) {
    var el = jQuery(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1022809 https:\/\/lavozdeanza.com\/?p=1022809","disqusShortname":"lavozdeanza","disqusTitle":"Student wage increase, possible layoffs, Flint Center renamed to De Anza Event Center","disqusUrl":"https:\/\/lavozdeanza.com\/news\/2020\/01\/21\/student-wage-increase-possible-layoffs-flint-center-renamed-to-de-anza-event-center\/","postId":"1022809"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></body></html>