<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />


<title>DASB senators vote to pay themselves top rate among local colleges &#8211; La Voz News</title>
<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; DASB senators vote to pay themselves top rate among local colleges Comments Feed" href="https://lavozdeanza.com/news/2019/05/17/dasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CNews+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%7CLora%3A400%2C700%7CArvo%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20190419' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Requiring Vaccinations: Yet another form of discrimination' href='https://lavozdeanza.com/opinions/2019/05/16/requiring-vaccinations-yet-another-form-of-discrimination/' />
<link rel='next' title='Editorial: DASB senator pay undeserved and irresponsible' href='https://lavozdeanza.com/opinions/2019/05/17/editorial-dasb-senator-pay-undeserved-and-irresponsible/' />
<meta name="generator" content="WordPress 5.2" />
<link rel="canonical" href="https://lavozdeanza.com/news/2019/05/17/dasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges/" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1021886' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2019%2F05%2F17%2Fdasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2019%2F05%2F17%2Fdasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="DASB senators vote to pay themselves top rate among local colleges" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Ethan Bennett, Julia Kolman" />
	<meta property="og:url" content="https://lavozdeanza.com/news/2019/05/17/dasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges/" />
	<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="The DASB senate endorsed the student leader compensation resolution to pay senators $930 and executive officers $1,200 per quarter. DASB President Lawrence Su and Student Trustee Genevieve Kolar drafted the resolution, which would cost a minimum of $51,930 to a maximum of $90,990 annually. Kolar initially proposed paying senators $100 and executive officers $300 per..." />
	<meta name="description" content="The DASB senate endorsed the student leader compensation resolution to pay senators $930 and executive officers $1,200 per quarter. DASB President Lawrence Su and Student Trustee Genevieve Kolar drafted the resolution, which would cost a minimum of $51,930 to a maximum of $90,990 annually. Kolar initially proposed paying senators $100 and executive officers $300 per..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="DASB,DASB Senate,Genevieve Kolar,Lawrence Su,senate compensation" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="DASB senators vote to pay themselves top rate among local colleges" />
<meta property="og:url" content="https://lavozdeanza.com/news/2019/05/17/dasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges/" />
<meta property="og:description" content="The DASB senate endorsed the student leader compensation resolution to pay senators $930 and executive officers $1,200 per quarter. DASB President Lawrence Su and Student Trustee Genevieve Kolar dr…" />
<meta property="article:published_time" content="2019-05-17T22:03:32+00:00" />
<meta property="article:modified_time" content="2019-05-17T22:03:32+00:00" />
<meta property="og:site_name" content="La Voz News" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon.png" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="512" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="DASB senators vote to pay themselves top rate among local colleges" />
<meta name="twitter:image" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1019587"><a href="https://lavozdeanza.com/home/">#1019587 (no title)</a></li>
<li class="page_item page-item-25"><a href="https://lavozdeanza.com/about/">About La Voz News</a></li>
<li class="page_item page-item-1004507"><a href="https://lavozdeanza.com/advertising/">Advertising</a></li>
<li class="page_item page-item-1016228"><a href="https://lavozdeanza.com/civic-engagement-work/">Civic Engagement Work</a></li>
<li class="page_item page-item-1015581"><a href="https://lavozdeanza.com/calendar/">De Anza College Events Calendar</a></li>
<li class="page_item page-item-1020001"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
<li class="page_item page-item-1361"><a href="https://lavozdeanza.com/la-voz-archive/">La Voz Archive</a></li>
<li class="page_item page-item-341"><a href="https://lavozdeanza.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-1535"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
<li class="page_item page-item-1019663"><a href="https://lavozdeanza.com/resources/">Resources</a></li>
<li class="page_item page-item-1539"><a href="https://lavozdeanza.com/share-your-voice/">Share Your Voice</a></li>
<li class="page_item page-item-345"><a href="https://lavozdeanza.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-24"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
<li class="page_item page-item-340"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
<li class="page_item page-item-1528"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
<li class="page_item page-item-1019639"><a href="https://lavozdeanza.com/join/">Tell stories that matter.</a></li>
<li class="page_item page-item-343"><a href="https://lavozdeanza.com/videos/">Videos</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/Artboard-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2016/11/La-Voz-News-Website-Masthead-crop-hq-1-1.jpg" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/lavoznews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/lavoznews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4834" action="https://lavozdeanza.com/">
			<label for="s4834" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4834">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4834" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4834" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4834" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1019858"><a href="https://lavozdeanza.com">Home</a></li>
<li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a></li>
<li id="menu-item-1019623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019623"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1019777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019777"><a href="https://lavozdeanza.com/category/features/campus-beat/">Campus Beat</a></li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019776"><a href="https://lavozdeanza.com/category/features/impulse/">Impulse</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1021056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021056"><a href="https://lavozdeanza.com/category/video/">Video</a></li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Write To Us</a>
<ul class="sub-menu">
	<li id="menu-item-1019772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019772"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li id="menu-item-1019773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019773"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
	<li id="menu-item-1019774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019774"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1019993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1019993"><a href="https://lavozdeanza.com/wp-admin/">Log in</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-1021886' class='snopostid'><div id='classic_story' class='sno-story-1021886'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">DASB senators vote to pay themselves top rate among local colleges</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> Ethan Bennett, Julia Kolman, News editor, Editor-in-chief</span><br /><span class="storydate"><span class="time-wrapper">May 17, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://lavozdeanza.com/category/news/" rel="category tag">News</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://lavozdeanza.com/news/2019/05/17/dasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2019%2F05%2F17%2Fdasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=DASB+senators+vote+to+pay+themselves+top+rate+among+local+colleges&amp;url=https%3A%2F%2Flavozdeanza.com%2F%3Fp%3D1021886&amp;via=lavozdeanza" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1021886';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 5 + 8?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="00d6d82fed" /><input type="hidden" name="_wp_http_referer" value="/news/2019/05/17/dasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '1021886';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p><span style="font-weight: 400;">The DASB senate endorsed the student leader compensation resolution to pay senators $930 and executive officers $1,200 per quarter.</span></p>
<p><span style="font-weight: 400;">DASB President Lawrence Su and Student Trustee Genevieve Kolar drafted the resolution, which would cost a minimum of $51,930 to a maximum of $90,990 annually. </span></p>
<p><span style="font-weight: 400;">Kolar initially proposed paying senators $100 and executive officers $300 per quarter at the May 1 DASB senate meeting. Senators suggested increasing the stipends to $500 for senators and $800 to executive officers per quarter.</span></p>
<p><span style="font-weight: 400;">Kolar presented a draft of the resolution on May 8, which stated senators would be paid $720 and officers be paid $1,200 per quarter.</span></p>
<p><span style="font-weight: 400;">Su and Chair of Finance Ian Robertsson said the senate is asking the district for a high compensation in hopes to negotiate the terms.</span></p>
<p><span style="font-weight: 400;">“We started very low, but the main idea of pushing it higher, higher and higher was so we have something to negotiate with the board of trustees,” said Robertsson. </span></p>
<p><b>Accountability </b></p>
<p><span style="font-weight: 400;">According to Su, senators should spend a total of 10 hours working for the DASB senate per week: two hours at senate meetings, two hours at shared governance</span> <span style="font-weight: 400;">meetings, two hours at committee meetings, two hours of office hours and two hours of field hours. </span></p>
<p><span style="font-weight: 400;">Su said officers should spend an additional two hours planning for committee meetings and writing agendas.</span></p>
<p><span style="font-weight: 400;">The resolution states senators spend up to 62 hours and officers spend up to 80 hours per quarter working for the DASB senate. This would average 5.6 hours for senators and 7.3 for officers per week. </span></p>
<p><span style="font-weight: 400;">Su said senators do not have opportunities for field hours every week and not all shared governance meetings are held regularly. </span></p>
<p><span style="font-weight: 400;">Office hours are managed through a sign-in sheet.  Su said it is not heavily enforced, but that is would be if senators received payment.</span></p>
<p><span style="font-weight: 400;">The DASB senate said they do not know who would manage the money to pay senators and officers. Some senators suggested to give the responsibility to the DASB adviser, but Su said this is unlikely.</span></p>
<p><span style="font-weight: 400;">“We might have to hire another person just to look over (the money),” said Su. “Ideally, I don’t want that to happen, but this is going to take a lot to really keep things in order.”</span></p>
<p><span style="font-weight: 400;">Alternatively, Su said the executive advisory counsel may manage the senator payments. </span></p>
<p><span style="font-weight: 400;">Kolar said further discussion is necessary to determine how to hold senators accountable. </span></p>
<p><span style="font-weight: 400;">“If you don’t go to meetings and you don’t do what is required of you as a senator or executive, then you won’t get your money,” said Kolar. </span></p>
<p><span style="font-weight: 400;">Robertsson said the vice president should hold the student government accountable by ensuring senators attend shared governance meetings. </span></p>
<p><b>Other community colleges </b></p>
<p><span style="font-weight: 400;">Su said that local community colleges including Foothill, Las Positas, Chabot, West Valley, Mission, Monterey Peninsula, Evergreen and San Jose City College pay their student senators. </span></p>
<p><span style="font-weight: 400;">Foothill College offers quarterly scholarships to the Associated Students of Foothill College president, vice presidents and up to three senators “that show initiative,” said Bret Watson, vice president of Foothill Finance and Administrative Services. </span></p>
<p><span style="font-weight: 400;">The vice presidents include finance, administration, activities, senate and inter club council positions, according to the Associated Students of Foothill College Student Leader Scholarship code. </span></p>
<p><span style="font-weight: 400;">The scholarships are worth $650 for the president, $450 for the vice presidents and $250 for senators, totalling $10,725 per year. </span></p>
<p><span style="font-weight: 400;">The dean of student affairs oversees the funds and the Associated Students of Foothill College accountant manages the paymements, which Watson said come from student body fees.</span></p>
<p><span style="font-weight: 400;">According to the code, the president and vice presidents are considered for the student leader scholarship based on their campus council attendance, leadership training attendance, shared governance participation, board meeting attendance, communication, submission of quarterly goals and self-reflections and Associated Students of Foothill College sponsored events attendance. </span></p>
<p><span style="font-weight: 400;">Senators are considered for the scholarship based on their completion of the scholarship application, attendance, special projects completion and leadership. </span></p>
<p><span style="font-weight: 400;">According to the Las Positas student government bylaws, the president may receive a scholarship of up to $1,000 per semester, the vice president up to $800 per semester, the directors of legislation, communication, events and inter club council chair up to $700 per semester and senators up to $300 per semester. </span></p>
<p><span style="font-weight: 400;">Mission College gave a “one-time stipend” to senators in the fall quarter, but cannot sustain compensating senators regularly, according to Rachael Goldberg, director of student development. The senator stipends were the first occurrence of its kind in six years. </span></p>
<p><span style="font-weight: 400;">Monterey Peninsula College offers up to $250 per semester to the legislative branch, including senators, and up to $300 per semester to officers, said Yuliana Barron Perez, Associated Students of Monterey Peninsula College president.</span></p>
<p><span style="font-weight: 400;">Individuals are eligible for the stipend if they complete their term or submit a formal accepted resignation. Senators and officers receive peer evaluations in five categories that determine the compensation earned. </span></p>
<p><span style="font-weight: 400;">$13,000 of the $80,000 student body funds are allocated to the stipends. </span></p>
<p><span style="font-weight: 400;">“This year we voted on reducing the stipend budget and using those funds for something more beneficial for the entirety of Monterey Peninsula’s students,” stated Perez. “The amount of work we do does not equate to a ‘fair pay’ necessarily, and therefore, the stipends are not great enough incentives for students to focus on when joining student government.”</span></p>
<p><b>Equity</b></p>
<p><span style="font-weight: 400;">The endorsed resolution would pay senators $15 per hour, about the local minimum wage. </span></p>
<p><span style="font-weight: 400;">Kolar said paying senators would attract low-income students to serve on the senate. </span></p>
<p><span style="font-weight: 400;">“If we want to continue improving as a school, want to up enrollment, want to have a vision for De Anza, we need to change our view of students, and recognize that student governance is necessary,” said Kolar.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://lavozdeanza.com/tag/dasb/" rel="tag">DASB</a>, <a href="https://lavozdeanza.com/tag/dasb-senate/" rel="tag">DASB Senate</a>, <a href="https://lavozdeanza.com/tag/genevieve-kolar/" rel="tag">Genevieve Kolar</a>, <a href="https://lavozdeanza.com/tag/lawrence-su/" rel="tag">Lawrence Su</a>, <a href="https://lavozdeanza.com/tag/senate-compensation/" rel="tag">senate compensation</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1021886 https://lavozdeanza.com/?p=1021886">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-trending-5' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/opinions/2019/05/17/editorial-dasb-senator-pay-undeserved-and-irresponsible/">Editorial: DASB senator pay undeserved and irresponsible</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2019/03/07/police-arrest-at-de-anza-college/" title="Police arrest at De Anza College"><img src="https://lavozdeanza.com/wp-content/uploads/2019/03/IMG_1505-70x70.jpg" alt="Police arrest at De Anza College"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/03/07/police-arrest-at-de-anza-college/">Police arrest at De Anza College</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/05/07/dasb-proposes-quarterly-payments-to-student-senators/">DASB proposes quarterly payments to student senators</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2019/03/29/meet-your-new-dasb-president/" title="Meet your new DASB President"><img src="https://lavozdeanza.com/wp-content/uploads/2019/03/IMG_2348_mojox_original_d0229537-1bd9-47f8-9763-3aa7297dd7cc-70x70.jpg" alt="Meet your new DASB President"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/03/29/meet-your-new-dasb-president/">Meet your new DASB President</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2019/04/30/student-homelessness-and-food-insecurity-rates-high-in-california-community-colleges/" title="Student homelessness and food insecurity rates high in California community colleges"><img src="https://lavozdeanza.com/wp-content/uploads/2019/04/Homelessness_v45-1-70x70.jpg" alt="Student homelessness and food insecurity rates high in California community colleges"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/04/30/student-homelessness-and-food-insecurity-rates-high-in-california-community-colleges/">Student homelessness and food insecurity rates high in California community colleges</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div class='widgetwrap sno-animate sno-rightad-12' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="https://www.lavozdeanza.com/wp-content/uploads/2014/06/Lexus-ad-web1.jpg" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle">Classifieds</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="538" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2341 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2341';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2341"></div>
<!-- End PublicityClerks Zone 2341 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>Editorial</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2019/05/17/editorial-dasb-senator-pay-undeserved-and-irresponsible/">Editorial: DASB senator pay undeserved and irresponsible</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/05/16/dasb-senate-endorses-student-leader-compensation-resolution/">DASB senate endorses student leader compensation resolution</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/05/07/dasb-proposes-quarterly-payments-to-student-senators/">DASB proposes quarterly payments to student senators</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/05/07/stricter-policies-against-student-teacher-relationships/">Stricter policies against student-teacher relationships</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/features/2019/04/28/vertical-garden-makes-new-life-from-the-discarded/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/04/VG1-475x339.jpg' id='grow-stb1021719'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='DASB senators vote to pay themselves top rate among local colleges'/></a></div><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/2019/04/28/vertical-garden-makes-new-life-from-the-discarded/">Vertical garden makes new life from the discarded</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/lavoznews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/lavoznews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform2445" action="https://lavozdeanza.com/">
			<label for="s2445" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2445">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2445" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2445" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2445" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2019 La Voz &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1021886 https:\/\/lavozdeanza.com\/?p=1021886","disqusShortname":"lavozdeanza","disqusTitle":"DASB senators vote to pay themselves top rate among local colleges","disqusUrl":"https:\/\/lavozdeanza.com\/news\/2019\/05\/17\/dasb-senators-vote-to-pay-themselves-top-rate-among-local-colleges\/","postId":"1021886"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.2'></script>
</div></body></html>