<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />


<title>Umoja promotes black excellence despite lack of visibility &#8211; La Voz News</title>
<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Umoja promotes black excellence despite lack of visibility Comments Feed" href="https://lavozdeanza.com/features/campus-beat/2020/02/13/umoja-promotes-black-excellence-despite-lack-of-visibility/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CNews+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%7CLora%3A400%2C700%7CArvo%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20200207' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://lavozdeanza.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200103'></script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Men’s basketball edge Monterey Peninsula College for the win' href='https://lavozdeanza.com/sports/2020/02/13/mens-basketball-edge-monterey-peninsula-college-for-the-win/' />
<link rel='next' title='Women’s basketball captain a model of dedication' href='https://lavozdeanza.com/sports/2020/02/13/womens-basketball-captain-a-model-of-dedication/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://lavozdeanza.com/features/campus-beat/2020/02/13/umoja-promotes-black-excellence-despite-lack-of-visibility/" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1023016' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Ffeatures%2Fcampus-beat%2F2020%2F02%2F13%2Fumoja-promotes-black-excellence-despite-lack-of-visibility%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Ffeatures%2Fcampus-beat%2F2020%2F02%2F13%2Fumoja-promotes-black-excellence-despite-lack-of-visibility%2F&#038;format=xml" />
<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Umoja promotes black excellence despite lack of visibility" />
<meta property="og:type" content="article" />
<meta name="author" content="Ruby Veloz" />
<meta property="og:url" content="https://lavozdeanza.com/features/campus-beat/2020/02/13/umoja-promotes-black-excellence-despite-lack-of-visibility/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="The word “Umoja” is a Kiswahili word meaning unity.  This is what Claudia Barbosa, counselor and coordinator of Umoja at De Anza said she is trying to build among the black student population on campus. As of the fall quarter of 2019, De Anza only had 4% of its students identify a Black or African..." />
	<meta name="description" content="The word “Umoja” is a Kiswahili word meaning unity.  This is what Claudia Barbosa, counselor and coordinator of Umoja at De Anza said she is trying to build among the black student population on campus. As of the fall quarter of 2019, De Anza only had 4% of its students identify a Black or African..." />
	<meta property="article:section" content="Campus Beat" />
	<meta property="article:tag" content="Adriana Garcia,African-American students,Anthony Santa Ana,Black Lives Matter,Claudia Barbosa,counselors,DACA,De Anza’s Outreach Office,HEFAS,Jean Miller Resource Room,Latinx,office of equity,Umoja" />
<!-- End of Facebook Meta Tags -->

<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style><script src="https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-side-menu" class="menu"><li id="menu-item-1022789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022789"><a href="https://lavozdeanza.com/category/news/">News</a></li>
<li id="menu-item-1022790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022790"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1022791" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022791"><a href="https://lavozdeanza.com/category/campus-beat-2/">Campus Beat</a></li>
<li id="menu-item-1022792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022792"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a></li>
<li id="menu-item-1022793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022793"><a href="https://lavozdeanza.com/category/features/impulse/">Impulse</a></li>
<li id="menu-item-1022794" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022794"><a href="https://lavozdeanza.com/category/multimedia/">Multimedia</a></li>
<li id="menu-item-1019643" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019643"><a href="https://lavozdeanza.com/about/">About La Voz News</a></li>
<li id="menu-item-1022213" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1022213"><a href="https://lavozdeanza.com/uncategorized/2019/07/15/verify/">La Voz News Handbook</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/Artboard-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2016/11/La-Voz-News-Website-Masthead-crop-hq-1-1.jpg" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4598" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis4598">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4598" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4598" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4598" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4598" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1190'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1019858"><a href="https://lavozdeanza.com">Home</a></li>
<li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a></li>
<li id="menu-item-1019623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019623"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1019777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019777"><a href="https://lavozdeanza.com/category/features/campus-beat/">Campus Beat</a></li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019776"><a href="https://lavozdeanza.com/category/features/impulse/">Impulse</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1022662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1022662"><a href="https://lavozdeanza.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1022665" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022665"><a href="https://lavozdeanza.com/category/multimedia/infographic/">Graphics</a></li>
	<li id="menu-item-1021056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021056"><a href="https://lavozdeanza.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-1022678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022678"><a href="https://lavozdeanza.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Write To Us</a>
<ul class="sub-menu">
	<li id="menu-item-1019772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019772"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li id="menu-item-1019773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019773"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
	<li id="menu-item-1019774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019774"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
	<li id="menu-item-1022191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022191"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
	<li id="menu-item-1022780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022780"><a href="https://lavozdeanza.com/category/archives/">Archives</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-1023016' class='snopostid'><div id='classic_story' class='sno-story-1023016'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/features/campus-beat/' rel='category tag'>Campus Beat</a></li></ul><div role="main"><h1 class="storyheadline">Umoja promotes black excellence despite lack of visibility<span class="wtr-time-wrap after-title"><span class="wtr-time-number">2</span> min read</span></h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> Ruby Veloz, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">February 13, 2020</span></span></p></div><div class="sharing sharing-top"><a class='commentscroll' href='https://lavozdeanza.com/features/campus-beat/2020/02/13/umoja-promotes-black-excellence-despite-lack-of-visibility/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Ffeatures%2Fcampus-beat%2F2020%2F02%2F13%2Fumoja-promotes-black-excellence-despite-lack-of-visibility%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a href="#" onclick="return false;" data-remodal-target="modal-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="https://lavozdeanza.com/features/campus-beat/2020/02/13/umoja-promotes-black-excellence-despite-lack-of-visibility//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1023016';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

		

			<div class="remodal" data-remodal-id="modal-email" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" class="visuallyhidden">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" class="visuallyhidden">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" class="visuallyhidden">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" class="visuallyhidden">Verification: What's 1 + 6?</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form488171" name="sno_email_submission_form488171" value="c7b96dcf1e" /><input type="hidden" name="_wp_http_referer" value="/features/campus-beat/2020/02/13/umoja-promotes-black-excellence-despite-lack-of-visibility/" />
  				</form>
  				</div>
			</div>
							<script>
								jQuery(document).ready(function() {

									jQuery(function($){
	           							$('#submit_email_Above').click(function(){
												var storyid = '1023016';
												var datastring = '';
												if ($("#email_to_Above").length > 0){
													var email_to = $('input[name=email_to_Above]');
													datastring += '&email_to=' + encodeURIComponent(email_to.val());
	       										}
	
												if ($("#email_from_Above").length > 0){
													var email_from = $('input[name=email_from_Above]');
													datastring += '&email_from=' + encodeURIComponent(email_from.val());
	       										}
	
												if ($("#email_comment_Above").length > 0){
													var email_comment = $('textarea[name=email_comment_Above]');
													datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
	       										}
	
												if ($("#human_Above").length > 0){
													var human = $('input[name=human_Above]');
													datastring += '&human=' + encodeURIComponent(human.val());
	       										}
	       										
		   										datastring += '&humanity=' + 7;
	
	       										var verification = $('input[name=sno_email_submission_form488171]');
		   										datastring += '&verification=' + verification.val();
	       										
											//	var parentid = '';
	               							$.ajax({
	                				            url:"/wp-admin/admin-ajax.php",
	                				            type:'POST',
	                				            data:'action=emailstory&storyid=' + storyid + datastring,
	 	            				            success:function(results)
		            				            { $(".emailstoryform").replaceWith(results); }
		           				    	  	});
		         						});
									});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">The word “Umoja” is a Kiswahili word meaning unity. </span></p>
<p><span style="font-weight: 400;">This is what Claudia Barbosa, counselor and coordinator of Umoja at De Anza said she is trying to build among the black student population on campus.</span></p>
<p><span style="font-weight: 400;">As of the fall quarter of 2019, De Anza only had 4% of its students identify a Black or African American according to the Foothill-De Anza Demographic Worksheet.</span></p>
<p><span style="font-weight: 400;">One of the biggest challenges facing black students on campus is a lack of representation and visibility Barbosa said.</span></p>
<p><span style="font-weight: 400;">“Umoja frames the work that African American students need especially in areas where they’re not seen,” she said. “And in every community college, we’re not seen because education really stops for a lot of African Americans by high school,” Barbosa said.</span></p>
<p><span style="font-weight: 400;">The organization looks to tribal rituals from Africa and translates those principles to fit into the lives of black students. </span></p>
<p><span style="font-weight: 400;">The Office of Equity, as well as the Office of Outreach,</span><span style="font-weight: 400;"> were sponsors of the recent Black Lives Matter Week of Action which ran from Feb. 3 to 7 which included the event “Talking Circle: Brown Solidarity with Black Lives Matter” which was co-sponsored with Umoja.</span></p>
<p><span style="font-weight: 400;">Adriana Garcia, an administrative assistant in the Office of Equity, was inspired by the national conversation surrounding Black Lives Matter to create events on campus.</span></p>
<p><span style="font-weight: 400;">“I want to believe that our campus can show up in solidarity for the black community. Colleagues and students alike,” Garcia said. “I want to show this other part where there are black folks that are thriving and can model a sense of liberation despite the systemic oppression of black people.” </span></p>
<p><span style="font-weight: 400;">Despite the desire for representation, the recent DASB budget proposal cuts Umoja’s funds which include student payroll and printing but leaves $5,000 for the sole use of </span><span style="font-weight: 400;">domestic conferences and travel.</span></p>
<p><span style="font-weight: 400;">Still, Garcia said she wants to believe that De Anza can show up in solidarity for the black community.</span></p>
<p><span style="font-weight: 400;">“Our office is very much about intersectional solidarity,” said Anthony Santa Ana, the program coordinator at the Office of Equity.  </span></p>
<p><span style="font-weight: 400;">“Like, how do we show up, and how do we uplift and bring light and sometimes get out of the way for different communities and magnify that?” said Santa Ana. </span></p>
<p><span style="font-weight: 400;">The De Anza campus includes services and assistance programs for several disadvantaged groups including </span><span style="font-weight: 400;">Latinx Empowerment At De Anza, Higher Education for AB 540 Students and the Jean Miller Resource Room.</span></p>
<p><span style="font-weight: 400;">“I would love to see the same effort we give DACA students, for Latino students, for Asian students, I would like to see the same effort for black students,” Barbosa said.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/adriana-garcia/" rel="tag">Adriana Garcia</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/african-american-students/" rel="tag">African-American students</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/anthony-santa-ana/" rel="tag">Anthony Santa Ana</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/black-lives-matter/" rel="tag">Black Lives Matter</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/claudia-barbosa/" rel="tag">Claudia Barbosa</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/counselors/" rel="tag">counselors</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/daca/" rel="tag">DACA</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/de-anzas-outreach-office/" rel="tag">De Anza’s Outreach Office</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/hefas/" rel="tag">HEFAS</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/jean-miller-resource-room/" rel="tag">Jean Miller Resource Room</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/latinx/" rel="tag">Latinx</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/office-of-equity/" rel="tag">office of equity</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/umoja/" rel="tag">Umoja</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="false" class="commenttoggle fa fa-plus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1023016 https://lavozdeanza.com/?p=1023016">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:none;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-5' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2020/02/12/u-s-supreme-court-ruling-affects-several-immigrants-undocumented/" title="U.S Supreme Court ruling affects several immigrants, undocumented"><img src="https://lavozdeanza.com/wp-content/uploads/2020/02/86462225_803724313481043_310613022689198080_n-300x225.jpg" alt="U.S Supreme Court ruling affects several immigrants, undocumented" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2020/02/12/u-s-supreme-court-ruling-affects-several-immigrants-undocumented/">U.S Supreme Court ruling affects several immigrants, undocumented</a><span class="trending-views"> &bull; 745 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2020/02/04/dasb-asked-to-donate-19000-to-measure-g-and-h/">DASB asked to donate $19,000 to measure G and H</a><span class="trending-views"> &bull; 70 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://lavozdeanza.com/opinions/2020/01/27/editorial-flint-should-be-student-housing/" title="Editorial: Flint should be student housing"><img src="https://lavozdeanza.com/wp-content/uploads/2019/11/DSCF8987-900x600-300x200.jpg" alt="Editorial: Flint should be student housing" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/opinions/2020/01/27/editorial-flint-should-be-student-housing/">Editorial: Flint should be student housing</a><span class="trending-views"> &bull; 41 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2020/01/23/dasb-senate-unanimously-endorses-measure-g-and-h/">DASB Senate unanimously endorses measure G and H</a><span class="trending-views"> &bull; 39 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2020/02/10/new-shuttles-provide-more-transportation-options-for-students/">New shuttles provide more transportation options for students</a><span class="trending-views"> &bull; 32 Views</span></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Classifieds</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="538" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-20' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 3px solid #a7313b;background: #ffffff;"><div class="widget8 widgettitle" role="heading" >Latest Issue</div></div><div class="clear"></div><div class="widgetbody8" style=""><div class="snotextwidget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=jan._27__2020&u=lavozweekly"></iframe></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2341 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2341';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2341"></div>
<!-- End PublicityClerks Zone 2341 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/news/2020/02/12/u-s-supreme-court-ruling-affects-several-immigrants-undocumented/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/02/86462225_803724313481043_310613022689198080_n-475x356.jpg' id='grow-stb1023009'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja promotes black excellence despite lack of visibility'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2020/02/12/u-s-supreme-court-ruling-affects-several-immigrants-undocumented/">U.S Supreme Court ruling affects several immigrants, undocumented</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/features/campus-beat/2020/01/23/cornel-west-kicks-off-mlk-weekend-with-deep-dive-into-race-and-poverty/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/01/RqSFKEQAl4q19wOlCGVqFnvLFxLMR5pSBahkfjnc-475x356.jpeg' id='grow-stb1022833'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Umoja promotes black excellence despite lack of visibility'/></a></div><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/campus-beat/2020/01/23/cornel-west-kicks-off-mlk-weekend-with-deep-dive-into-race-and-poverty/">Cornel West kicks off MLK weekend with deep-dive into race and poverty</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://lavozdeanza.com/campus-beat-2/2019/12/04/up-and-coming-artists-perform-at-fourth-annual-rock-the-school-bells/">Up-and-coming artists perform at Fourth Annual &#8220;Rock the School Bells&#8221;</a></p></li><li class='stb-top-row'><p class='stb-cat'>De Anza Student Body (DASB)</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/12/03/dasb-senator-stipends-likely-to-be-paid-through-financial-scholarships/">DASB Senator stipends likely to be paid through financial scholarships</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/11/14/dreamer-liason-to-be-appointed/">Dreamer liason to be appointed</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform9913" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis9913">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9913" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s9913" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s9913" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9913" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 La Voz &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1023016 https:\/\/lavozdeanza.com\/?p=1023016","disqusShortname":"lavozdeanza","disqusTitle":"Umoja promotes black excellence despite lack of visibility","disqusUrl":"https:\/\/lavozdeanza.com\/features\/campus-beat\/2020\/02\/13\/umoja-promotes-black-excellence-despite-lack-of-visibility\/","postId":"1023016"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</div></body></html>