<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />


<title>Academic Senate: Semester system for district, academic renewal, enrollment &#8211; La Voz News</title>
<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Academic Senate: Semester system for district, academic renewal, enrollment Comments Feed" href="https://lavozdeanza.com/news/2019/10/15/academic-senate-semester-system-for-district-academic-renewal-enrollment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-0-2.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CNews+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%7CLora%3A400%2C700%7CArvo%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20191011' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Foothill-De Anza students advocate for affordable housing in Flint Center' href='https://lavozdeanza.com/news/2019/10/15/foothill-de-anza-students-advocate-for-affordable-housing-in-flint-center/' />
<link rel='next' title='DASB Senate pushes affordable on-campus housing' href='https://lavozdeanza.com/news/2019/10/15/dasb-senate-weighs-homeless-student-housing-as-option-for-the-to-be-demolished-flint-center/' />
<meta name="generator" content="WordPress 5.2.3" />
<link rel="canonical" href="https://lavozdeanza.com/news/2019/10/15/academic-senate-semester-system-for-district-academic-renewal-enrollment/" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1022332' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2019%2F10%2F15%2Facademic-senate-semester-system-for-district-academic-renewal-enrollment%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2019%2F10%2F15%2Facademic-senate-semester-system-for-district-academic-renewal-enrollment%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }
        </style>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Academic Senate: Semester system for district, academic renewal, enrollment" />
<meta property="og:type" content="article" />
<meta name="author" content="Ethan Bennett" />
<meta property="og:url" content="https://lavozdeanza.com/news/2019/10/15/academic-senate-semester-system-for-district-academic-renewal-enrollment/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="Semesters at Foothill and De Anza colleges? It could happen. Karen Chow, Academic Senate president, presented a letter from vice chancellor Dorene Novotny and Kathy Perino, chief negotiator of the faculty association, announcing a new task force that will gather and discuss information about changing the current academic year. Some suggested changes include switching to..." />
	<meta name="description" content="Semesters at Foothill and De Anza colleges? It could happen. Karen Chow, Academic Senate president, presented a letter from vice chancellor Dorene Novotny and Kathy Perino, chief negotiator of the faculty association, announcing a new task force that will gather and discuss information about changing the current academic year. Some suggested changes include switching to..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Academic senate,Becky Bartindale,Betty Inoue,Chancellor Judy Miner,Christina Espinosa-Pieb,Karen Chow,Nazy Galoyan,Tim Shively" />
<!-- End of Facebook Meta Tags -->

<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://lavozdeanza.com/about/">About La Voz News</a></li>
<li class="page_item page-item-1004507"><a href="https://lavozdeanza.com/advertising/">Advertising</a></li>
<li class="page_item page-item-1020001"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
<li class="page_item page-item-1019639"><a href="https://lavozdeanza.com/join/">Join La Voz</a></li>
<li class="page_item page-item-1535"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
<li class="page_item page-item-1539"><a href="https://lavozdeanza.com/share-your-voice/">Share Your Voice</a></li>
<li class="page_item page-item-24"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
<li class="page_item page-item-340"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
<li class="page_item page-item-1528"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/Artboard-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2016/11/La-Voz-News-Website-Masthead-crop-hq-1-1.jpg" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/lavoznews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavoznews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform7834" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis7834">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7834" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7834" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7834" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7834" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1019858"><a href="https://lavozdeanza.com">Home</a></li>
<li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a></li>
<li id="menu-item-1019623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019623"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1019777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019777"><a href="https://lavozdeanza.com/category/features/campus-beat/">Campus Beat</a></li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019776"><a href="https://lavozdeanza.com/category/features/impulse/">Impulse</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1021056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021056"><a href="https://lavozdeanza.com/category/video/">Video</a></li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Write To Us</a>
<ul class="sub-menu">
	<li id="menu-item-1019772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019772"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li id="menu-item-1019773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019773"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
	<li id="menu-item-1019774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019774"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
	<li id="menu-item-1022191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022191"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
</ul>
</li>
<li id="menu-item-1019993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1019993"><a href="https://lavozdeanza.com/wp-admin/">Log in</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-1022332' class='snopostid'><div id='classic_story' class='sno-story-1022332'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 class="storyheadline">Academic Senate: Semester system for district, academic renewal, enrollment</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://lavozdeanza.com/staff/?writer=Ethan%20Bennett" class="creditline">Ethan Bennett</a>, Managing Editor</span><br /><span class="storydate"><span class="time-wrapper">October 15, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																		jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://lavozdeanza.com/news/2019/10/15/academic-senate-semester-system-for-district-academic-renewal-enrollment/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fnews%2F2019%2F10%2F15%2Facademic-senate-semester-system-for-district-academic-renewal-enrollment%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Academic+Senate%3A+Semester+system+for+district%2C+academic+renewal%2C+enrollment&amp;url=https%3A%2F%2Flavozdeanza.com%2F%3Fp%3D1022332&amp;via=lavozdeanza" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1022332';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 7 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form392489" name="sno_email_submission_form392489" value="33d9bbcbc4" /><input type="hidden" name="_wp_http_referer" value="/news/2019/10/15/academic-senate-semester-system-for-district-academic-renewal-enrollment/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '1022332';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 13;

       										var verification = $('input[name=sno_email_submission_form392489]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p>Semesters at Foothill and De Anza colleges? It could happen.</p>
<p>Karen Chow, Academic Senate president, presented a letter from vice chancellor Dorene Novotny and Kathy Perino, chief negotiator of the faculty association, announcing a new task force that will gather and discuss information about changing the current academic year.</p>
<p>Some suggested changes include switching to a semester system, a compressed schedule or a flexible schedule.</p>
<p>The feasibility taskforce is currently looking for faculty representatives from Foothill and De Anza to serve as the core membership.</p>
<p>Despite this, meetings are already pre-scheduled with the first one happening on Nov. 13, Wednesday at De Anza.</p>
<p>Bob Stockwell, political science professor, said this suggests that “broad inclusion was not one of the primary goals of this taskforce.”</p>
<p>“If you set up a taskforce and one of your goals is broad inclusion,” he said, “then you establish meeting times based on the availability of those willing to participate.”</p>
<p>“Establishing meeting times in advance limits participation to those who can accommodate the pre-ordained meeting schedule.”</p>
<p>The feasibility taskforce will present ideas and recommendations to Chancellor Miner by June 2020.</p>
<h4>Academic renewal</h4>
<p>Academic renewal allows students to request to exclude a non-passing grade from their cumulative GPA. A maximum of 45 units can be excluded from the GPA calculation.</p>
<p>Currently, students may petition for academic renewal two academic years after completing a course.</p>
<p>Dean of Enrollment Services Nazy Galoyan presented suggested changes for students to apply for academic renewal.</p>
<p>With the change, students may now petition to have a class removed up to three consecutive quarters plus a summer quarter.</p>
<p>“It definitely makes it easier for students to apply,” transfer counselor Betty Inoue said.</p>
<p>The transfer center does not receive a lot of students asking for academic renewal, she said.</p>
<p>“We do have the occasional student asking for academic renewal,” she said. “Usually, we look at the records and consult with the student if they need renewal for a certain class they had and they don’t want it reflected on their GPA.”</p>
<p>Students may re-petition for academic renewal if their request is denied but once granted, the renewal is irreversible.</p>
<p><span style="font-weight: 400;">Removing a class, grade or unit will still reflect on a student’s official transcript. </span></p>
<h4>Fall Enrollment down</h4>
<p>Interim president Cristina Espinosa-Pieb appeared briefly at the Sept. 30 academic senate meeting and said that college enrollment is down to 1%.</p>
<p>“It is the smallest percentage in over six years,” she said.</p>
<p>But Tim Shively, faculty association union representative, said that the statistics of full time equivalent students point to a lower enrollment number than actual enrollment.</p>
<p>“The 1% is just a rosy number to look at,” Shively said.</p>
<p>According to recent census data, De Anza enrollment is down to 2.5% with a district-wide 3% decrease in enrollment.</p>
<h4>President search update</h4>
<p>Chow said the chancellor’s office hired a search consultant and will conduct focus groups within the campus starting in November.</p>
<p>A survey will be handed out to all staff, faculty and administration that will be used to “assess the college based on organizational characteristics,” according to a letter addressed to the district by Chancellor Judy Miner.</p>
<p>The focus groups comprised of several faculty and students will assess the state of the campus and “envisioning what the campus wants to see in the new president.”</p>
<p>The search committee will begin late November along with another search consultant to be hired by the chancellor.</p>
<p>The hiring committee will comprise a minimum of four faculty members appointed by the Academic Senate and two students appointed by the DASB Senate.</p>
<p>“As in past searches, all constituency groups, including students, will have representation on the search committee,” said Becky Bartindale, Foothill-De Anza coordinator of communications and public affairs.</p>
<p>Hiring and appointing a new president does not follow existing administrator hiring procedures.</p>
<p>“The president and vice chancellor positions are hired at the discretion of the chancellor,” Bartindale said.</p>
<p>Public forums for the community will be held next year to provide additional input.</p>
<p>Chancellor Miner will make a final recommendation to the board by June 2020.</p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/academic-senate/" rel="tag">Academic senate</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/becky-bartindale/" rel="tag">Becky Bartindale</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/betty-inoue/" rel="tag">Betty Inoue</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/chancellor-judy-miner/" rel="tag">Chancellor Judy Miner</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/christina-espinosa-pieb/" rel="tag">Christina Espinosa-Pieb</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/karen-chow/" rel="tag">Karen Chow</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/nazy-galoyan/" rel="tag">Nazy Galoyan</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/tim-shively/" rel="tag">Tim Shively</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/09/Ethan2-475x475.jpg' alt='Photo of Ethan Bennett'/></div><a href='https://lavozdeanza.com/staff/?writer=Ethan+Bennett'><div class='sc_title'>Ethan Bennett, Managing Editor</div></a><div class='sc_bio'><p>I started at De Anza last Spring 2017, joined La Voz Winter 2018, and have since been reporting for the newspaper truthfully and accurately. In my time...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1022332 https://lavozdeanza.com/?p=1022332">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-5' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2018/10/02/transportation-food-housing-big-issues-for-de-anza-students/" title="Transportation, food, housing big issues for De Anza students"><img src="https://lavozdeanza.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-02-at-1.06.08-AM-70x70.png" alt="Transportation, food, housing big issues for De Anza students"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2018/10/02/transportation-food-housing-big-issues-for-de-anza-students/">Transportation, food, housing big issues for De Anza students</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/opinions/2019/03/26/overnight-parking-for-students-struggling-with-homelessness/">Overnight parking for students struggling with homelessness</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/05/22/de-anza-offers-first-year-tuition-free-to-qualifying-new-students/">De Anza offers first year tuition free to qualifying new students</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/09/26/september-2019-news-briefs/">September 2019 News Briefs</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2019/06/16/foothill-de-anza-board-of-trustees-votes-to-demolish-flint-center-rebuild-new-facility/" title="Foothill-De Anza Board of Trustees votes to demolish Flint Center, rebuild new facility"><img src="https://lavozdeanza.com/wp-content/uploads/2019/06/DSCF8987-70x70.jpg" alt="Foothill-De Anza Board of Trustees votes to demolish Flint Center, rebuild new facility"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/06/16/foothill-de-anza-board-of-trustees-votes-to-demolish-flint-center-rebuild-new-facility/">Foothill-De Anza Board of Trustees votes to demolish Flint Center, rebuild new facility</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-rightad-12' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="https://www.lavozdeanza.com/wp-content/uploads/2014/06/Lexus-ad-web1.jpg" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Classifieds</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="538" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2341 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2341';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2341"></div>
<!-- End PublicityClerks Zone 2341 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/09/26/september-2019-news-briefs/">September 2019 News Briefs</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/06/15/assembly-bill-897-to-increase-part-time-professor-hours/">Assembly bill 897 to increase part-time professor hours</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/06/12/shared-governance-meetings-require-dasb-senator-participation-guidance/">Shared governance meetings require DASB senator participation, guidance</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/06/03/board-of-trustees-considers-future-of-flint-center/">Board of Trustees considers future of Flint Center</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/05/28/admission-policies-revisited-for-young-students-students-facing-expulsion/">Admission policies revisited for young students, students facing expulsion</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/lavoznews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavoznews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform3487" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis3487">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3487" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3487" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3487" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3487" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2019 La Voz &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1022332 https:\/\/lavozdeanza.com\/?p=1022332","disqusShortname":"lavozdeanza","disqusTitle":"Academic Senate: Semester system for district, academic renewal, enrollment","disqusUrl":"https:\/\/lavozdeanza.com\/news\/2019\/10\/15\/academic-senate-semester-system-for-district-academic-renewal-enrollment\/","postId":"1022332"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.2.3'></script>
</div></body></html>