<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />

<title>Comfort food quarantine recipe: Banana Bread Muffins &#8211; La Voz News</title>
<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Comfort food quarantine recipe: Banana Bread Muffins Comments Feed" href="https://lavozdeanza.com/impulse/2020/05/04/comfort-food-quarantine-recipe-banana-bread-muffins/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A500%2C400%2C700%2C800%7CPrata%3A600%2C400%2C700%2C500&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20200402' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://lavozdeanza.com/wp-content/plugins/newsletter/style.css?ver=6.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://lavozdeanza.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200108'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Between snacks, consider video games to pass the time in quarantine' href='https://lavozdeanza.com/opinions/2020/05/03/between-snacks-consider-video-games-to-pass-the-time-in-quarantine/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://lavozdeanza.com/impulse/2020/05/04/comfort-food-quarantine-recipe-banana-bread-muffins/" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1023676' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fimpulse%2F2020%2F05%2F04%2Fcomfort-food-quarantine-recipe-banana-bread-muffins%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fimpulse%2F2020%2F05%2F04%2Fcomfort-food-quarantine-recipe-banana-bread-muffins%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 0px 0px 0px 0px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                display: flex;
                align-items: center;
                font-weight: 600;
                box-shadow:none;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none !important;
                box-shadow: none !important;
                font-size: 14px;
                color: #55750C;
              }
              .printfriendly img {
                border: none;
                padding:0;
                margin-right: 6px;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {text-align: center}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Comfort food quarantine recipe: Banana Bread Muffins" />
<meta property="og:type" content="article" />
<meta name="author" content="Roselle Lagmay" />
<meta property="og:url" content="https://lavozdeanza.com/impulse/2020/05/04/comfort-food-quarantine-recipe-banana-bread-muffins/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2020/05/muffins-e1588653593863-745x900.jpeg" />
	<meta property="og:image:width" content="745" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="One of the best things about the COVID-19 pandemic is staying at home, attempting new recipes, and then finally getting to eat it. With people grabbing bananas off the shelves to prepare for lockdown, banana bread recipes have been popular for people around the world to cope with the COVID-19 pandemic. BANANA BREAD MUFFINS Serving..." />
	<meta name="description" content="One of the best things about the COVID-19 pandemic is staying at home, attempting new recipes, and then finally getting to eat it. With people grabbing bananas off the shelves to prepare for lockdown, banana bread recipes have been popular for people around the world to cope with the COVID-19 pandemic. BANANA BREAD MUFFINS Serving..." />
	<meta property="article:section" content="Food" />
	<meta property="article:tag" content="BananaBread,covid-19,Food,Impulse,Recipe" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="https://lavozdeanza.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1588712938"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
					jQuery('#altheader').scrollToFixed({
			marginTop:  jQuery('.navbarwrap').outerHeight() +  wpadminbar,
		});		
	
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.usfca.edu/education/about-the-school/locations/south-bay?utm_campaign=south-bay-apply-now&utm_source=lavozdeanza&utm_medium=display&utm_content=soe&utm_term=fy20"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/ezgif.com-resize.gif" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://lavozdeanza.com/about/">About La Voz News</a>
<ul class='children'>
	<li class="page_item page-item-1019639"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li class="page_item page-item-24"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-1539 page_item_has_children"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-1004507"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li class="page_item page-item-1535"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="page_item page-item-340"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li class="page_item page-item-1528"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
<li class="page_item page-item-1020001"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
<li class="page_item page-item-1023376"><a href="https://lavozdeanza.com/newsletter/">Newsletter</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform4124" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis4124">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4124" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4124" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4124" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4124" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/minilogoLV.png" alt="The voice of De Anza since 1967." />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/story-carousel/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1023601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/story-carousel/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1023600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/story-carousel/news/campus/">Campus</a></li>
	<li id="menu-item-1023602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/story-carousel/news/statewide/">Statewide</a></li>
</ul>
</li>
<li id="menu-item-1019777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019777"><a href="https://lavozdeanza.com/category/story-carousel/campus-beat/">Features</a></li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li id="menu-item-1023597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li id="menu-item-1023603" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li id="menu-item-1023604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li id="menu-item-1023598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li id="menu-item-1023172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li id="menu-item-1023176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1023439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">May 4, 9:44 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2020/05/04/comfort-food-quarantine-recipe-banana-bread-muffins/">Comfort food quarantine recipe: Banana Bread Muffins</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 3, 2:39 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2020/05/03/between-snacks-consider-video-games-to-pass-the-time-in-quarantine/">Between snacks, consider video games to pass the time in quarantine</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 3, 2:39 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2020/05/03/music-students-find-alternative-ways-to-perform-during-the-pandemic/">Music students find alternative ways to perform during the pandemic</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 2, 10:22 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2020/05/02/international-students-face-uncertainty-and-hardship-due-to-covid-19-concerns/">International students face uncertainty and hardship due to COVID-19 concerns</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 2, 7:14 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2020/05/02/3-trending-tik-tok-recipes-to-try-during-the-lockdown/">3 Trending Tik Tok recipes to try during the lockdown</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Apr 30, 6:02 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2020/04/30/new-dasb-president-plans-to-increase-financial-aid-inspired-by-own-financial-hardships/">New DASB President plans to increase financial aid, inspired by own financial hardships</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Apr 29, 7:56 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2020/04/29/dasb-flea-market-helps-support-vendors-through-online-flea-market/">DASB Flea Market helps support vendors through online flea market</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Apr 29, 7:55 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2020/04/29/best-4-action-movies-to-watch-in-quarantine/">Best 4 action movies to watch in quarantine</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Apr 24, 4:44 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2020/04/24/deadline-extended-for-pass-or-no-pass-to-meet-increasing-pandemic-complications/">Deadline extended for pass or no pass to meet increasing pandemic complications</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Apr 15, 4:31 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2020/04/15/california-community-college-chancellors-office-issues-executive-orders-to-ease-restrictions-during-covid-19/">California Community College Chancellor&#8217;s Office issues executive orders to ease restrictions during COVID-19</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-1023676' class='snopostid'><div id='classic_story' class='sno-story-1023676'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/impulse/food/' rel='category tag'>Food</a></li><li class='blockscategory'><a href='https://lavozdeanza.com/category/impulse/' rel='category tag'>Impulse</a></li></ul><div role="main"><h1 class="storyheadline">Comfort food quarantine recipe: Banana Bread Muffins<span class="wtr-time-wrap after-title"><span class="wtr-time-number">2</span> min read</span></h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='1023676' data-photo-id='1023679' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/05/muffins-e1588653593863-745x900.jpeg' alt='Banana+bread+muffins%2C+baked+and+ready+to+eat.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='1023676' data-photo-id='1023679'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Banana bread muffins, baked and ready to eat.</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> Roselle Lagmay, Reporter</span><br /><span class="storydate"><span class="time-wrapper">May 4, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="1023676"><a class='commentscroll' href='https://lavozdeanza.com/impulse/2020/05/04/comfort-food-quarantine-recipe-banana-bread-muffins/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fimpulse%2F2020%2F05%2F04%2Fcomfort-food-quarantine-recipe-banana-bread-muffins%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//lavozdeanza.com/impulse/2020/05/04/comfort-food-quarantine-recipe-banana-bread-muffins//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class="pf-content"><p>One of the best things about the COVID-19 pandemic is staying at home, attempting new recipes, and then finally getting to eat it.</p>
<p>With people grabbing bananas off the shelves to prepare for lockdown, banana bread recipes have been popular for people around the world to cope with the COVID-19 pandemic.</p>
<p><strong>BANANA BREAD MUFFINS</strong></p>
<div id="attachment_1023678" style="width: 485px" class="wp-caption alignnone"><a href="https://lavozdeanza.com/wp-content/uploads/2020/05/ingredients.jpeg"><img aria-describedby="caption-attachment-1023678" class="wp-image-1023678 size-medium" src="https://lavozdeanza.com/wp-content/uploads/2020/05/ingredients-475x387.jpeg" alt="" width="475" height="387" srcset="https://lavozdeanza.com/wp-content/uploads/2020/05/ingredients-475x387.jpeg 475w, https://lavozdeanza.com/wp-content/uploads/2020/05/ingredients-900x733.jpeg 900w, https://lavozdeanza.com/wp-content/uploads/2020/05/ingredients-768x626.jpeg 768w, https://lavozdeanza.com/wp-content/uploads/2020/05/ingredients-300x244.jpeg 300w, https://lavozdeanza.com/wp-content/uploads/2020/05/ingredients.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-1023678" class="wp-caption-text">Ingredients for Banana Bread Muffins.</p></div>
<div id="attachment_1023681" style="width: 485px" class="wp-caption alignnone"><a href="https://lavozdeanza.com/wp-content/uploads/2020/05/toppings-e1588653499846.jpeg"><img aria-describedby="caption-attachment-1023681" class="size-medium wp-image-1023681" src="https://lavozdeanza.com/wp-content/uploads/2020/05/toppings-e1588653499846-475x375.jpeg" alt="" width="475" height="375" srcset="https://lavozdeanza.com/wp-content/uploads/2020/05/toppings-e1588653499846-475x375.jpeg 475w, https://lavozdeanza.com/wp-content/uploads/2020/05/toppings-e1588653499846-900x711.jpeg 900w, https://lavozdeanza.com/wp-content/uploads/2020/05/toppings-e1588653499846-768x606.jpeg 768w, https://lavozdeanza.com/wp-content/uploads/2020/05/toppings-e1588653499846-300x237.jpeg 300w, https://lavozdeanza.com/wp-content/uploads/2020/05/toppings-e1588653499846.jpeg 1425w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-1023681" class="wp-caption-text">Add any toppings if your choice.</p></div>
<p>Serving Size: 12-14 servings</p>
<p>Start to Finish: 25-30 minutes</p>
<p>Making this recipe with people in your household could be a fun introduction into baking for kids and adults because the muffins can be customizable by the toppings they want to put on top. Also, this recipe could be used traditional banana bread in a loaf pan as well. So bring out your baking skills and make this comfort food recipe while you’re in quarantine. Overripe bananas are ideal for making banana bread recipes.</p>
<p>1⁄2 cup butter, softened<br />
1 cup granulated sugar<br />
2 eggs, beaten<br />
3 ripe bananas, mashed<br />
1 1⁄2 cups all-purpose flour<br />
1 teaspoon baking soda<br />
1⁄2 teaspoon salt<br />
1 teaspoon cinnamon<br />
1⁄2 teaspoon vanilla</p>
<p>Toppings (Optional):</p>
<p>Strawberries<br />
Blueberries<br />
Walnuts<br />
Semi-sweet chocolate chips</p>
<p>Preheat the oven to 350 F.<br />
In a large mixing bowl, cream together the butter and sugar.<br />
When the butter and sugar are creamed, add in the beaten eggs and mashed bananas to the mixture.<br />
Combine all ingredients until completely incorporated. Sift together flour, baking soda, salt, cinnamon, and vanilla extract to the mixing bowl and then mix until just combined, do not overmix.<br />
Scoop the mixture into a greased muffin tray and bake as is plain banana bread muffins or add any toppings of your choice and then bake.<br />
Place muffin trays into the oven and bake for 20 minutes.<br />
Remove pan from oven and cool slightly on a cooling rack. Best served warm.</p>
<p>Nutrition information per serving: 275 calories\; 94 g calories from fat (35% of total calories)\; 10.5 g fat (6.2 g saturated)\; 62 mg cholesterol\; 338.3 mg sodium\; 42.5 g total carbohydrate\; 1.4 g dietary fiber\; 24.4 g sugars\; 3.8 g protein.</p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/bananabread/" rel="tag">BananaBread</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/covid-19/" rel="tag">covid-19</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/food/" rel="tag">Food</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/impulse/" rel="tag">Impulse</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/recipe/" rel="tag">Recipe</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1023676 https://lavozdeanza.com/?p=1023676">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-sno_text-24' style=''><div style="overflow: hidden;margin-bottom:0px;border-top: 3px solid #a7313b;background: #ffffff;"><div class="widget8 widgettitle" role="heading" >Latest Issue</div></div><div class="clear"></div><div class="widgetbody8" style=""><div class="snotextwidget"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:400px;" src="//e.issuu.com/embed.html?d=march_13__2020&u=lavozweekly"></iframe></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-trending-5' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://lavozdeanza.com/features/2020/04/29/dasb-flea-market-helps-support-vendors-through-online-flea-market/" title="DASB Flea Market helps support vendors through online flea market"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/1Lb8CwHYDEGwtmQmJmvfoW7IWRVQLJyXttHKZKDF-300x220.jpeg" alt="DASB Flea Market helps support vendors through online flea market" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/features/2020/04/29/dasb-flea-market-helps-support-vendors-through-online-flea-market/">DASB Flea Market helps support vendors through online flea market</a><span class="trending-views"> &bull; 146 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/story-carousel/news/2020/04/24/deadline-extended-for-pass-or-no-pass-to-meet-increasing-pandemic-complications/">Deadline extended for pass or no pass to meet increasing pandemic complications</a><span class="trending-views"> &bull; 114 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://lavozdeanza.com/features/2020/05/02/international-students-face-uncertainty-and-hardship-due-to-covid-19-concerns/" title="International students face uncertainty and hardship due to COVID-19 concerns"><img src="https://lavozdeanza.com/wp-content/uploads/2020/05/Being-an-international-student-during-the-COVID-19-pandemic-300x300.png" alt="International students face uncertainty and hardship due to COVID-19 concerns" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/features/2020/05/02/international-students-face-uncertainty-and-hardship-due-to-covid-19-concerns/">International students face uncertainty and hardship due to COVID-19 concerns</a><span class="trending-views"> &bull; 113 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://lavozdeanza.com/features/2020/04/30/new-dasb-president-plans-to-increase-financial-aid-inspired-by-own-financial-hardships/" title="New DASB President plans to increase financial aid, inspired by own financial hardships"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/FNnqYmPbZ6821Anfv2qJGS5h2qcHv3rzNxYaKDW2-300x300.jpeg" alt="New DASB President plans to increase financial aid, inspired by own financial hardships" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/features/2020/04/30/new-dasb-president-plans-to-increase-financial-aid-inspired-by-own-financial-hardships/">New DASB President plans to increase financial aid, inspired by own financial hardships</a><span class="trending-views"> &bull; 91 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://lavozdeanza.com/features/2020/05/03/music-students-find-alternative-ways-to-perform-during-the-pandemic/" title="Music students find alternative ways to perform during the pandemic"><img src="https://lavozdeanza.com/wp-content/uploads/2020/05/musicstudents-300x225.png" alt="Music students find alternative ways to perform during the pandemic" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/features/2020/05/03/music-students-find-alternative-ways-to-perform-during-the-pandemic/">Music students find alternative ways to perform during the pandemic</a><span class="trending-views"> &bull; 90 Views</span></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Classifieds</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="538" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2341 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2341';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2341"></div>
<!-- End PublicityClerks Zone 2341 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2020/05/03/between-snacks-consider-video-games-to-pass-the-time-in-quarantine/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/05/pGg7fHdgw6fB7sGdYOU9dTi3yuKlsapPEoOXNdHZ-1-475x317.jpeg' id='grow-stb1023666'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Comfort food quarantine recipe: Banana Bread Muffins'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1023666').mouseenter(function() {
   											jQuery('#grow-stb1023666').removeClass('shrink');
   											jQuery('#grow-stb1023666').removeClass('grow');
   											jQuery('#grow-stb1023666').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1023666').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2020/05/03/between-snacks-consider-video-games-to-pass-the-time-in-quarantine/">Between snacks, consider video games to pass the time in quarantine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/features/2020/05/03/music-students-find-alternative-ways-to-perform-during-the-pandemic/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/05/musicstudents-475x356.png' id='grow-stb1023664'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Comfort food quarantine recipe: Banana Bread Muffins'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1023664').mouseenter(function() {
   											jQuery('#grow-stb1023664').removeClass('shrink');
   											jQuery('#grow-stb1023664').removeClass('grow');
   											jQuery('#grow-stb1023664').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1023664').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/2020/05/03/music-students-find-alternative-ways-to-perform-during-the-pandemic/">Music students find alternative ways to perform during the pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/features/2020/05/02/international-students-face-uncertainty-and-hardship-due-to-covid-19-concerns/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/05/Being-an-international-student-during-the-COVID-19-pandemic-475x475.png' id='grow-stb1023658'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Comfort food quarantine recipe: Banana Bread Muffins'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1023658').mouseenter(function() {
   											jQuery('#grow-stb1023658').removeClass('shrink');
   											jQuery('#grow-stb1023658').removeClass('grow');
   											jQuery('#grow-stb1023658').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1023658').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/2020/05/02/international-students-face-uncertainty-and-hardship-due-to-covid-19-concerns/">International students face uncertainty and hardship due to COVID-19 concerns</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2020/05/02/3-trending-tik-tok-recipes-to-try-during-the-lockdown/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/05/FrenchToastFeatured-475x317.jpeg' id='grow-stb1023642'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Comfort food quarantine recipe: Banana Bread Muffins'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1023642').mouseenter(function() {
   											jQuery('#grow-stb1023642').removeClass('shrink');
   											jQuery('#grow-stb1023642').removeClass('grow');
   											jQuery('#grow-stb1023642').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1023642').addClass('shrink');
   										});});</script><p class='stb-cat'>Food</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2020/05/02/3-trending-tik-tok-recipes-to-try-during-the-lockdown/">3 Trending Tik Tok recipes to try during the lockdown</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/04/24/deadline-extended-for-pass-or-no-pass-to-meet-increasing-pandemic-complications/">Deadline extended for pass or no pass to meet increasing pandemic complications</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform8788" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis8788">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8788" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8788" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8788" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8788" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 La Voz &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1023676 https:\/\/lavozdeanza.com\/?p=1023676","disqusShortname":"lavozdeanza","disqusTitle":"Comfort food quarantine recipe: Banana Bread Muffins","disqusUrl":"https:\/\/lavozdeanza.com\/impulse\/2020\/05\/04\/comfort-food-quarantine-recipe-banana-bread-muffins\/","postId":"1023676"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.6.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
</div></body></html>