<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9.4" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="LA VOZ NEWS RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="LA VOZ NEWS RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="LA VOZ NEWS Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />
<link rel="pingback" href="https://lavozdeanza.com/xmlrpc.php" />


<title>From Kirsch to kitchen, students sow sustainable crops &#8211; LA VOZ NEWS</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LA VOZ NEWS &raquo; From Kirsch to kitchen, students sow sustainable crops Comments Feed" href="https://lavozdeanza.com/showcase/2018/03/21/from-kirsch-to-kitchen-students-sow-sustainable-crops/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.8 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://lavozdeanza.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='front-css-css'  href='https://lavozdeanza.com/wp-content/plugins/fully-background-manager/assets/css/fbm_front.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/genericons.min.css?ver=3.4' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://lavozdeanza.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://lavozdeanza.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%7CArvo%3A400%2C700%7CRosario%3A400%2C700%7CAsap%3A400%2C700%7CLora%3A400%2C700%7CPT+Sans+Narrow%3A400%2C700&#038;ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20180301' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='simcal-qtip-css'  href='https://lavozdeanza.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='https://lavozdeanza.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='https://lavozdeanza.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://lavozdeanza.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.4' type='text/css' media='screen' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.4'></script>

<script type="text/javascript" charset="utf-8">
	(function(){
		try {
			// Disabling SWFObject's Autohide feature
			if (typeof swfobject.switchOffAutoHideShow === "function") {
				swfobject.switchOffAutoHideShow();
			}
		} catch(e) {}
	})();
</script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8216;Love, Simon&#8217; a solid venture into LGBTQ teen rom-com films.' href='https://lavozdeanza.com/features/2018/03/21/love-simon-a-solid-venture-into-lgbtq-teen-rom-com-films/' />
<link rel='next' title='De Anza baseball head coach reinstated' href='https://lavozdeanza.com/sports/2018/03/24/de-anza-baseball-head-coach-reinstated/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://wp.me/p4eLNV-4gU1' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fshowcase%2F2018%2F03%2F21%2Ffrom-kirsch-to-kitchen-students-sow-sustainable-crops%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fshowcase%2F2018%2F03%2F21%2Ffrom-kirsch-to-kitchen-students-sow-sustainable-crops%2F&#038;format=xml" />
<style type="text/css">
	.addw2p {
		list-style-type: none;
		list-style-image: none;
	}
</style>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { color: #ffffff; background: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { color: #ffffff;}
.mc-event-visible {
	display: block!important;
}
-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

<link rel='dns-prefetch' href='//v0.wordpress.com'/>

	<meta property="og:title" content="From Kirsch to kitchen, students sow sustainable crops" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Ana Acosta" />
	<meta property="og:url" content="https://lavozdeanza.com/showcase/2018/03/21/from-kirsch-to-kitchen-students-sow-sustainable-crops/" />
	<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2018/03/kirsch-900x600.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="LA VOZ NEWS" />
	<meta property="og:description" content="If you ate at the pho, flatbread or salad bars at the cafeteria this fall quarter, there is a chance that your food was topped with fresh spring onions and basil grown on campus by students. Hidden behind the baseball fields of De Anza lies the Kirsch Community Garden, where students experiment with growing herbs,..." />
	<meta name="description" content="If you ate at the pho, flatbread or salad bars at the cafeteria this fall quarter, there is a chance that your food was topped with fresh spring onions and basil grown on campus by students. Hidden behind the baseball fields of De Anza lies the Kirsch Community Garden, where students experiment with growing herbs,..." />
	<meta property="article:section" content="Campus Beat" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='https://lavozdeanza.com/showcase/2018/03/21/from-kirsch-to-kitchen-students-sow-sustainable-crops/' />
<script type="text/javascript" src="https://lavozdeanza.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1521969530"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="From Kirsch to kitchen, students sow sustainable crops" />
<meta property="og:url" content="https://lavozdeanza.com/showcase/2018/03/21/from-kirsch-to-kitchen-students-sow-sustainable-crops/" />
<meta property="og:description" content="If you ate at the pho, flatbread or salad bars at the cafeteria this fall quarter, there is a chance that your food was topped with fresh spring onions and basil grown on campus by students. Hidden…" />
<meta property="article:published_time" content="2018-03-22T03:30:01+00:00" />
<meta property="article:modified_time" content="2018-03-22T03:30:01+00:00" />
<meta property="og:site_name" content="LA VOZ NEWS" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2018/03/kirsch.png" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="From Kirsch to kitchen, students sow sustainable crops" />
<meta name="twitter:image" content="https://lavozdeanza.com/wp-content/uploads/2018/03/kirsch.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">
.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
a {
    color: #3e95e0;
}
</style>
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:4000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">March 24</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/sports/2018/03/24/de-anza-baseball-head-coach-reinstated/">De Anza baseball head coach reinstated</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 21</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/showcase/2018/03/21/from-kirsch-to-kitchen-students-sow-sustainable-crops/">From Kirsch to kitchen, students sow sustainable crops</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 21</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2018/03/21/love-simon-a-solid-venture-into-lgbtq-teen-rom-com-films/">&#8216;Love, Simon&#8217; a solid venture into LGBTQ teen rom-com films.</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">March 21</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/video/2018/03/21/humans-of-de-anza-jared-forman/">Humans of De Anza: Jared Forman</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><ul id="menu" style="display:none;"><li>	<form method="get" id="searchform4238" action="https://lavozdeanza.com/">
			<label for="s4238" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis4238">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4238" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s4238" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4238" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="/">HOME</a></li><li><a href="https://lavozdeanza.com/category/news/">NEWS</a></li><li><a href="https://lavozdeanza.com/category/opinions/">OPINIONS</a></li><li><a href="https://lavozdeanza.com/category/letters-to-editor/">LETTERS</a></li><li><a href="https://lavozdeanza.com/category/features/">FEATURES</a></li><li><a href="https://lavozdeanza.com/category/sports/">SPORTS</a></li><li><a href="https://lavozdeanza.com/share-your-voice/">WRITE TO US</a></li><li><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li><li><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li><li><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li><li><a href="https://lavozdeanza.com/about-2/">ABOUT</a></li><li><a href="https://lavozdeanza.com/about/">About La Voz News</a></li><li><a href="https://lavozdeanza.com/staff">Our Staff</a></li><li><a href="https://lavozdeanza.com/advertising/">Advertising</a></li><li><a href="https://lavozdeanza.com/civic-engagement-work/">Civic Engagement Work</a></li></ul><script type="text/javascript">
					$(window).load(function () {
						$('ul#menu').removeAttr("style");
					});
				</script><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2016/11/La-Voz-News-Website-Masthead-crop-hq-1-2.jpg" class="headerimage" alt="The voice of De Anza College since 1967" /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2016/11/La-Voz-News-Website-Masthead-crop-hq-1-1.jpg" class="headerimage" alt="The voice of De Anza College since 1967" /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerlink headerimage" alt="The voice of De Anza College since 1967" /></div><h1 style="display:none">LA VOZ NEWS</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script></div><div id="mobile_menu_icon" class="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerimage" alt="The voice of De Anza College since 1967" /></a></div><h1 style="display:none">LA VOZ NEWS</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="http://youtube.com">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform1836" action="https://lavozdeanza.com/">
			<label for="s1836" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis1836">
			<button type="submit" disabled="disabled" id="sno-search-navbar-1836" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s1836" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1836" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav role="navigation" aria-label="Secondary Menu"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="sf-menu sno-top-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">HOME</a></li>
<li id="menu-item-1009250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009250"><a href="https://lavozdeanza.com/category/news/">NEWS</a></li>
<li id="menu-item-1009251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1009251"><a href="https://lavozdeanza.com/category/opinions/">OPINIONS</a>
<ul class="sub-menu">
	<li id="menu-item-1014941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1014941"><a href="https://lavozdeanza.com/category/letters-to-editor/">LETTERS</a></li>
</ul>
</li>
<li id="menu-item-1009253" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1009253"><a href="https://lavozdeanza.com/category/features/">FEATURES</a></li>
<li id="menu-item-1009252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1009252"><a href="https://lavozdeanza.com/category/sports/">SPORTS</a></li>
<li id="menu-item-1542" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1542"><a href="https://lavozdeanza.com/share-your-voice/">WRITE TO US</a>
<ul class="sub-menu">
	<li id="menu-item-350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-350"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-1544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1544"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
	<li id="menu-item-1543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1543"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
</ul>
</li>
<li id="menu-item-1015589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1015589"><a href="https://lavozdeanza.com/about-2/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://lavozdeanza.com/about/">About La Voz News</a></li>
	<li id="menu-item-1014973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1014973"><a href="https://lavozdeanza.com/staff">Our Staff</a></li>
	<li id="menu-item-1004513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1004513"><a href="https://lavozdeanza.com/advertising/">Advertising</a></li>
	<li id="menu-item-1017705" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1017705"><a href="https://lavozdeanza.com/civic-engagement-work/">Civic Engagement Work</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					$(window).load(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					})
					
					function resizeMenuTop() {
						
						if ($( window).width() < 980) { return; }

						var moreWidthTop = 0; var menubufferTop = 0; var minilogoTop = 0;

						if ($('#menu-more-top').is(':visible')) { moreWidthTop = $('#menu-more-top').width(); }			
																															var MenuTopWidth = 970;
												
						if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) 
						{ 
							$('.sno-top-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-top-menu > li:last-child').appendTo('#add-more-top'); 
							if ($('#menu-more-top').is(':hidden')) { $('#menu-more-top').css({display: "block"}); }			
							if ($('#menu-a-menu').width() + menubufferTop + minilogoTop + moreWidthTop > MenuTopWidth) resizeMenuTop(); 
						} 
						 
					}
					$( window ).scroll(function() {
						
						if ($( window).width() < 980) { return; }

						resizeMenuTop();
					});
            		$( window ).resize(function() { 
	            		
             	   		if ($( window).width() > 980) { resizeMenuTop(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storyrails"><div id="content"><div id="contentleft"><div class="postarea" style="position:relative;"><h1 id="storyheadline" class="storyheadline">From Kirsch to kitchen, students sow sustainable crops</h1><div class="clear"></div><div id="storymeta" class="storymeta"><p> <a href="https://lavozdeanza.com/staff/?writer=Ana%20Acosta">Ana Acosta</a>, Staff Reporter<span class="storydate"><span class="time-wrapper">March 21, 2018</span></span><a id="commentslink" class="commentscroll" href="https://lavozdeanza.com/showcase/2018/03/21/from-kirsch-to-kitchen-students-sow-sustainable-crops/#respond"><span class="dsq-postid" data-dsqidentifier="1018289 https://lavozdeanza.com/?p=1018289">Leave a Comment</span></a></p></div><div id="leftrail"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://lavozdeanza.com/showcase/2018/03/21/from-kirsch-to-kitchen-students-sow-sustainable-crops/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fshowcase%2F2018%2F03%2F21%2Ffrom-kirsch-to-kitchen-students-sow-sustainable-crops%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=From+Kirsch+to+kitchen%2C+students+sow+sustainable+crops&amp;url=https%3A%2F%2Fwp.me%2Fp4eLNV-4gU1" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1018289';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_LeftRail" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_LeftRail" name="email_to_LeftRail" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_LeftRail" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_LeftRail" name="email_from_LeftRail" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_LeftRail" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_LeftRail" name="email_comment_LeftRail" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_LeftRail" style="display:none;">Verification</label>
  				<input type="text" id="human_LeftRail" name="human_LeftRail" class="sno_email_fields" placeholder="What's 1 + 6?"><br />

  				<br />
  				<button id="submit_email_LeftRail" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f53c4b0a6e" /><input type="hidden" name="_wp_http_referer" value="/showcase/2018/03/21/from-kirsch-to-kitchen-students-sow-sustainable-crops/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_LeftRail').click(function(){
											var storyid = '1018289';
											var datastring = '';
											if ($("#email_to_LeftRail").length > 0){
												var email_to = $('input[name=email_to_LeftRail]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_LeftRail").length > 0){
												var email_from = $('input[name=email_from_LeftRail]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_LeftRail").length > 0){
												var email_comment = $('textarea[name=email_comment_LeftRail]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_LeftRail").length > 0){
												var human = $('input[name=human_LeftRail]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div id="writer_stories"><div class="railspacer"><p>More stories from Ana Acosta</p></div><div class="writer_headline"><a href="https://lavozdeanza.com/news/2018/03/16/dasb-senate-finalizes-1-2-million-budget/">DASB Senate finalizes $1.2 million budget</a><br /><span class="writer_date">March 16, 2018</span></div><div class="writer_headline"><a href="https://lavozdeanza.com/news/2018/03/04/jean-miller-resource-room-asks-for-more-funding-following-hate-crime/">Jean Miller Resource Room asks for more funding following hate crime</a><br /><span class="writer_date">March 4, 2018</span></div><div class="writer_headline"><a href="https://lavozdeanza.com/news/2018/02/05/1017863/">DASB Senate unanimously votes for dating violence awareness program</a><br /><span class="writer_date">February 5, 2018</span></div><div class="writer_headline"><a href="https://lavozdeanza.com/news/2018/01/19/kt-urban-withdraws-oaks-shopping-center-redevelopment-proposal/">KT Urban withdraws Oaks Shopping Center redevelopment proposal</a><br /><span class="writer_date">January 19, 2018</span></div><div class="writer_headline"><a href="https://lavozdeanza.com/news/2017/12/04/foothill-de-anza-district-to-continue-policies-on-title-ix-despite-de-vos/">Foothill-De Anza district to continue policies on Title IX despite De Vos</a><br /><span class="writer_date">December 4, 2017</span></div></div></div><div id="story_column"><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle1018289' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2018/03/kirsch-900x600.png' alt='Front%3A+A+raised+bed+containing+spring+onions+for+the+cafeteria.+Back%3A+Two+raised+beds+containing+a+variety+of+foods+such+as+kale%2C+butter+lettuce%2C+strawberries%2C+tomato%2C+peas%2C+mint%2C+snow+peas%2C+etc.+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle1018289 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle1018289' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle1018289'><img id="imagesingle1018289" src="https://lavozdeanza.com/wp-content/uploads/2018/03/kirsch.png" alt="Front: A raised bed containing spring onions for the cafeteria. Back: Two raised beds containing a variety of foods such as kale, butter lettuce, strawberries, tomato, peas, mint, snow peas, etc. " class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>Front: A raised bed containing spring onions for the cafeteria. Back: Two raised beds containing a variety of foods such as kale, butter lettuce, strawberries, tomato, peas, mint, snow peas, etc. </p><p class='photocreditremodal'><p class="photocredit"><a href="https://lavozdeanza.com/staff/?writer=Ana%20Acosta">Ana Acosta</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle1018289").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle1018289]").remodal();
															inst.open();
															var slideshow_area_heightsingle1018289 = $('.single-photo-container').height(); 
															var photo_heightsingle1018289 = 1001;
													
															if (photo_heightsingle1018289 < slideshow_area_heightsingle1018289 ) {
																var top_marginsingle1018289 = (slideshow_area_heightsingle1018289 - photo_heightsingle1018289)/2;
																$('#imagesingle1018289').css("margin-top", top_marginsingle1018289);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#000000");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://lavozdeanza.com/staff/?writer=Ana%20Acosta">Ana Acosta</a></p><p class="photocaption">Front: A raised bed containing spring onions for the cafeteria. Back: Two raised beds containing a variety of foods such as kale, butter lettuce, strawberries, tomato, peas, mint, snow peas, etc. </p></div></div></div><div id="rightrail"><div id="sno_ad" style="min-height:1px;width:300px;"><div class='snoadnetwork '><h3>Advertisement</h3><div class='advertisementwrap' style='margin:0px auto;max-width:100%;'><!-- Begin PublicityClerks Zone 2341 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2341';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2341"></div>
<!-- End PublicityClerks Zone 2341 --></div></div></div></div><span class="storycontent"><div class="pf-content"><p id='graph1'><span style="font-weight: 400;">If you ate at the pho, flatbread or salad bars at the cafeteria this fall quarter, there is a chance that your food was topped with fresh spring onions and basil grown on campus by students. </span></p>
<p id='graph2'><span style="font-weight: 400;">Hidden behind the baseball fields of De Anza lies the Kirsch Community Garden, where students experiment with growing herbs, vegetables, greens and various fruit trees. </span></p>
<p id='graph3'><span style="font-weight: 400;">The spring onions were planted over the summer and yielded two harvests between September and December, lasting the cafeteria about three days each. </span></p>
<p id='graph4'><span style="font-weight: 400;">“The thing I think that’s important to learn is that a lot of energy goes into the production of our food and the serving of our food too,” said Alicia De Toro, Environmental Science Department Chair and instructor.  “So I think it helps to bring consciousness to that when students realize like ‘I’ve been growing this plant all quarter, there’s no way I can get a meal from this.’”</span></p>
<p id='graph5'><span style="font-weight: 400;">The garden is a collaboration between Diana Martinez, Cheeseman ESA Coordinator and Environmental Studies Instructor, and Patrick Gannon, director of De Anza Dining Services. </span></p>
<p id='graph6'><span style="font-weight: 400;">“He [Gannon] takes the bottom of the green onions and he brings them to us and we just plant them,” said Mehran Karimi, environmental studies major and Kirsch Center employee. “And the good thing about it is you just cut the upper part, the bottom stays and grows right back.”</span></p>
<p id='graph7'><span style="font-weight: 400;">De Toro and Martinez both incorporate working at the garden into their classes, one of which is Humans, the Environment, and Sustainability (ES2). </span></p>
<p id='graph8'><span style="font-weight: 400;">“It gets the classes to work with the food service so there’s actually true meaning and a complete recycle,” Gannon said. “So when I bring in the onions, they actually grow them, they harvest them, clean them, bring them back to me, we chop them up and we feed them back to the students. Like a perfect circle.”</span></p>
<p id='graph9'><span style="font-weight: 400;">Produce that isn’t sent to the cafeteria is placed in a small kitchen at the Kirsch Center for students to take for free.  </span></p>
<p id='graph10'><span style="font-weight: 400;">“I eat at the cafeteria like twice a week, three times a week. Me and Alicia- we always go there,” Karimi said. “We stop by the pho station here and there and yeah we’ve tried it and it’s a really good feeling. You know you grew it and you delivered it right there&#8230;it’s awesome.” </span></p>
<p id='graph11'><span style="font-weight: 400;">Gannon said the campus-grown spring onions taste more pungent and “alive from the garden” than the alternative.</span></p>
<p id='graph12'><span style="font-weight: 400;">De Toro said a class just planted different kinds of kale, lettuce, mint, peas, herbs and berries to see what they can provide for the cafeteria in the future. </span></p>
<p id='graph13'><span style="font-weight: 400;">Plans for the future include building new beds and planting lime trees to supply the pho station, Karimi and Gannon said.</span></p>
<p id='graph14'><span style="font-weight: 400;"> “Learning should be fun,” De Toro said. “I believe in experiential learning and I think when people have a relationship with the information then they’ll be more likely to remember it.”</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></div></p><div id="story_bottom"></div></span><div class="clear"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="snoanimate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1018289 https://lavozdeanza.com/?p=1018289">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://lavozdeanza.com/category/features/campus-beat/">Campus Beat</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://lavozdeanza.com/features/2018/03/21/vida-brings-together-student-activists/">VIDA brings together student activists</a></h5><p class="relatedteaser">Student activists gathered for a conference on social justice and student empowerment in the Riverside room of the Student Center on Friday, March 16....</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://lavozdeanza.com/features/2018/02/15/better-get-started-on-that-essay-the-pitfalls-of-essay-writing-services/">Better get started on that essay &#8211; the pitfalls of essay writing services</a></h5><p class="relatedteaser">Artificial and never as good as the real thing -- indulging in essay writing services could cost you a lot more than just your good name.

Marketers...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><h5 class="relatedtitle"><a href="https://lavozdeanza.com/features/2018/02/14/de-anza-club-day-small-and-lit/">De Anza Club day small and lit</a></h5><p class="relatedteaser">A crowd surrounded and cheered on the Korean Pop Group Club as they popped and locked to the popular KPOP song DNA by BTS. Club Day at De Anza always ...</p></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lavozdeanza.com/features/2018/02/14/do-your-part-emphasizes-dignity-for-refugees/" title="Do Your Part emphasizes dignity for refugees"><img src="https://lavozdeanza.com/wp-content/uploads/2018/02/this-but-brighter-240x150.jpg" class="catstory-photo" alt="Do Your Part emphasizes dignity for refugees" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/features/2018/02/14/do-your-part-emphasizes-dignity-for-refugees/">Do Your Part emphasizes dignity for refugees</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://lavozdeanza.com/uncategorized/2018/02/11/jean-miller-resource-fair-displays-local-and-on-campus-services/">Jean Miller resource fair displays local and on-campus services</a></h5><p class="relatedteaser">&nbsp;

The Jean Miller Resource Room held its student resource fair at the main quad on Thursday, Jan. 18, displaying both on-campus and local comm...</p></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://lavozdeanza.com/category/features/">Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://lavozdeanza.com/features/2018/03/21/love-simon-a-solid-venture-into-lgbtq-teen-rom-com-films/">&#8216;Love, Simon&#8217; a solid venture into LGBTQ teen rom-com films.</a></h5><p class="relatedteaser">“Love, Simon” has huge significance as the first widely-distributed LGBTQ teen romantic comedy films, the start of a potentially new wave of LGBTQ...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://lavozdeanza.com/features/2018/03/21/vida-brings-together-student-activists/">VIDA brings together student activists</a></h5><p class="relatedteaser">Student activists gathered for a conference on social justice and student empowerment in the Riverside room of the Student Center on Friday, March 16....</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lavozdeanza.com/sports/2018/03/18/de-anza-college-baseball-team-seeks-answers-about-field-head-coach/" title="Field of broken dreams: De Anza College baseball team seeks answers"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/DSC_0140-e1521310044371-240x150.jpg" class="catstory-photo" alt="Field of broken dreams: De Anza College baseball team seeks answers" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/sports/2018/03/18/de-anza-college-baseball-team-seeks-answers-about-field-head-coach/">Field of broken dreams: De Anza College baseball team seeks answers</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><h5 class="relatedtitle"><a href="https://lavozdeanza.com/features/2018/03/16/black-panther-a-non-ordinary-superhero-story/">REVIEW: &#8216;Black Panther&#8217; an extraordinary superhero story</a></h5><p class="relatedteaser">There is a place that thrives off its most prominent resource, an elemental ore called Vibranium, which is valued at $10,000 a gram– that’s right,...</p></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://lavozdeanza.com/features/2018/03/16/why-black-panther-is-not-that-good/">REVIEW: Why &#8216;Black Panther&#8217; is not that good</a></h5><p class="relatedteaser">Nearly two weeks after its release, “Black Panther” has grossed almost $500 million and has taken pop culture by storm. And when the theater is pa...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="footertagline"><p>The voice of De Anza College since 1967</p></div><div class="clear"></div><div class="footercredit"><p>&copy; 2018 La Voz &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '.mobile_menu_icon' ).on( 'click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '.bodywrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div style="display:none">
	</div>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.15"},"disqusIdentifier":"1018289 https:\/\/lavozdeanza.com\/?p=1018289","disqusShortname":"lavozdeanza","disqusTitle":"From Kirsch to kitchen, students sow sustainable crops","disqusUrl":"https:\/\/lavozdeanza.com\/showcase\/2018\/03\/21\/from-kirsch-to-kitchen-students-sow-sustainable-crops\/","postId":"1018289"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.15'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.14'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.14'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b072f403a7","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"b072f403a7","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.14'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.14'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'62625699',post:'1018289',tz:'-7',srv:'lavozdeanza.com'} ]);
	_stq.push([ 'clickTrackerInit', '62625699', '1018289' ]);
</script>
</div></body></html>