<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />

<title>De Anza College students show support for Black Lives Matter movement, attend local protests &#8211; La Voz News</title>
<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; De Anza College students show support for Black Lives Matter movement, attend local protests Comments Feed" href="https://lavozdeanza.com/story-carousel/news/2020/06/16/de-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A500%2C400%2C700%2C800%7CPrata%3A600%2C400%2C700%2C500&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20200601' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://lavozdeanza.com/wp-content/plugins/newsletter/style.css?ver=6.7.9' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://lavozdeanza.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200506'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='La Voz will not stand with the college&#8217;s status quo' href='https://lavozdeanza.com/editorial/2020/06/12/la-voz-will-not-stand-with-the-schools-status-quo/' />
<link rel='next' title='Mom, Dad, let’s talk about race' href='https://lavozdeanza.com/opinions/2020/06/16/mom-dad-lets-talk-about-race/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://lavozdeanza.com/story-carousel/news/2020/06/16/de-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests/" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1024277' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fstory-carousel%2Fnews%2F2020%2F06%2F16%2Fde-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fstory-carousel%2Fnews%2F2020%2F06%2F16%2Fde-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 0px 0px 0px 0px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #55750C;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="De Anza College students show support for Black Lives Matter movement, attend local protests" />
<meta property="og:type" content="article" />
<meta name="author" content="Keegan West" />
<meta property="og:url" content="https://lavozdeanza.com/story-carousel/news/2020/06/16/de-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2020/06/udDkcBwP32Si9dOjGCZ8WyUNETqURfzkNSk1CfWr-900x695.png" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="695" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="Despite the risk of contracting COVID-19, De Anza College students have masked up to join marches, protests and rallies in support of the Black Lives Matter Movement. Maya Burns, vice president of DASB Senate, said she has been attending protests with her parents ever since she was a little kid, and attending Black Lives Matter..." />
	<meta name="description" content="Despite the risk of contracting COVID-19, De Anza College students have masked up to join marches, protests and rallies in support of the Black Lives Matter Movement. Maya Burns, vice president of DASB Senate, said she has been attending protests with her parents ever since she was a little kid, and attending Black Lives Matter..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Black Lives Matter,covid-19,news,protests" />
<!-- End of Facebook Meta Tags -->

<script type="text/javascript" src="https://lavozdeanza.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1594632916"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap,{opacity: 0;}.ie.wf-loading .wtr-time-wrap,{visibility: hidden;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
					jQuery('#altheader').scrollToFixed({
			marginTop:  jQuery('.navbarwrap').outerHeight() +  wpadminbar,
		});		
	
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.usfca.edu/education/about-the-school/locations/south-bay?utm_campaign=south-bay-apply-now&utm_source=lavozdeanza&utm_medium=display&utm_content=soe&utm_term=fy20"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/ezgif.com-resize.gif" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://lavozdeanza.com/about/">About La Voz News</a>
<ul class='children'>
	<li class="page_item page-item-1019639"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li class="page_item page-item-24"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-1539 page_item_has_children"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-1004507"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li class="page_item page-item-1535"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="page_item page-item-340"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li class="page_item page-item-1528"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
<li class="page_item page-item-1020001"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
<li class="page_item page-item-1023376"><a href="https://lavozdeanza.com/newsletter/">Newsletter</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform7190" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis7190">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7190" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7190" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7190" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7190" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/minilogoLV.png" alt="The voice of De Anza since 1967." />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/story-carousel/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1023601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/story-carousel/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1023600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/story-carousel/news/campus/">Campus</a></li>
	<li id="menu-item-1023602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/story-carousel/news/statewide/">Statewide</a></li>
</ul>
</li>
<li id="menu-item-1024367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li id="menu-item-1024368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024368"><a href="https://lavozdeanza.com/category/story-carousel/sports/">Sports</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li id="menu-item-1023597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li id="menu-item-1023603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li id="menu-item-1023604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li id="menu-item-1023598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li id="menu-item-1023172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li id="menu-item-1023176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1023439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">Jun 23, 9:10 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2020/06/23/chinese-international-students-have-mixed-feelings-about-graduation-amid-covid-19-uncertainty/">Chinese international students have mixed feelings about graduation, amid COVID-19 uncertainty</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jun 23, 9:10 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2020/06/23/3-must-view-animated-features-to-add-to-your-binge-list/">3 must view animated features to add to your binge list</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jun 23, 9:04 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2020/06/23/how-people-are-celebrating-pride-month-during-the-pandemic-through-art/">How people are celebrating Pride Month during the pandemic through art</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jun 23, 8:30 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2020/06/23/ways-to-help-black-lives-matter-from-home/">Ways to help Black Lives Matter from home</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jun 23, 8:24 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/sports/2020/06/23/the-nfl-apology-for-its-handling-of-kaepernicks-peaceful-protests-far-too-little-too-late/">The NFL apology for its handling of Kaepernick’s peaceful protests, far too little too late</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jun 19, 9:47 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2020/06/19/what-lies-beneath-the-black-lives-matter-endorsement/">What lies beneath the Black Lives Matter endorsement</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jun 19, 9:41 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2020/06/19/dasb-senate-adjusts-to-remote-learning-increases-student-outreach/">DASB Senate adjusts to remote learning, increases student outreach</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jun 17, 6:44 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2020/06/17/pride-month-celebrations-move-online-during-pandemic/">Pride Month celebrations move online during pandemic</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jun 16, 7:02 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2020/06/16/mom-dad-lets-talk-about-race/">Mom, Dad, let’s talk about race</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jun 16, 6:57 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2020/06/16/de-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests/">De Anza College students show support for Black Lives Matter movement, attend local protests</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-1024277' class='snopostid'><div id='storypage' class='full-width sno-story-1024277'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/story-carousel/news/' rel='category tag'>News</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">De Anza College students show support for Black Lives Matter movement, attend local protests<span class="wtr-time-wrap after-title"><span class="wtr-time-number">3</span> min read</span></h1><div id="storymeta" class="storymeta"><p> <a href="https://lavozdeanza.com/staff_profile/keegan-west/" class="creditline">Keegan West</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">June 16, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='1024277' data-photo-id='1024279' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/06/udDkcBwP32Si9dOjGCZ8WyUNETqURfzkNSk1CfWr-900x695.png' alt='Black+Lives+Matter%0Aby+Alexandra_Koch%0Afrom+pixabay.com' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='1024277' data-photo-id='1024279'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Black Lives Matter
by Alexandra_Koch
from pixabay.com</p></div></div><div class='snoadnetwork'>
	<div class='advertisementwrap'>
		<div class='sidebar-ad'>
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.sidebar-ad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/269';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/378/serve'
			        	var fill_ad = "";
						jQuery.get(url, '', function(response) {
							if (response) {
								$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
							} else if (fill_ad) {
								$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" />');
							} else {
								let rand_num = Math.floor((Math.random() * 2) + 1);
								$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" />');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div>
<div class="clear"></div><div class="sharing sharing-top" data-story-id="1024277"><a class='commentscroll' href='https://lavozdeanza.com/story-carousel/news/2020/06/16/de-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fstory-carousel%2Fnews%2F2020%2F06%2F16%2Fde-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//lavozdeanza.com/story-carousel/news/2020/06/16/de-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class="pf-content"><p>Despite the risk of contracting COVID-19, De Anza College students have masked up to join marches, protests and rallies in support of the Black Lives Matter Movement.</p>
<p>Maya Burns, vice president of DASB Senate, said she has been attending protests with her parents ever since she was a little kid, and attending Black Lives Matter protests was no different.</p>
<p>“My mom is Mexican and my dad is Black, and they’ve both been really active in fighting for those communities,” Burns said.</p>
<p>Burns attended two protests, one in San Jose and another in Walnut Creek. She said the peaceful protest in San Jose was met with violence from police.</p>
<p>“It was a very empowering experience because we stood in the intersection so cars had to slow down to go around us, and we really caught their attention,” Burns said. “When it started getting darker, that’s when things started getting more scary, so I left because they were throwing tear gas at us, shooting rubber bullets, air cannons and fireworks as well.”</p>
<p>Burns described the protest in Walnut Creek as a more organized community led event, rather than individuals attending with their own agendas.</p>
<p>“They were bringing awareness to the police brutality in their own community, (honoring) Miles Hall, a local student who was shot by the Walnut Creek police last year,” Burns said.</p>
<p>Lawrence Su, De Anza student, had taken note of the violence of systemic racism in his community and the violence the police have responded with against protests, and decided to take action.</p>
<p>“I went to let the people know, let the police know and let public officials know that you cannot do this against free speech and against peaceful protesters,” Su said.</p>
<p>Burns said that she feels that she cannot be safe as a Black woman, even in her own home, regardless of the risk of contracting COVID-19 outside of her home.</p>
<p>“For myself, as a Black woman, it’s dangerous to just be at home too, [for example] Breonna Taylor who was shot in her home while sleeping,” Burns said, “So just being alive is dangerous for me, I see going to a protest as fighting for my safety and for my future kids safety.”</p>
<p>Allen Guevarra, De Anza student and member of Anakbayan DeAnza (a Filipino youth activist organization), attended the NAACP led “die-in” at San Jose City Hall.</p>
<p>In hearing about the previous protests, Guevarra was prepared for rubber bullets and tear gas, so the experience he had at the die-in was surprisingly calm.</p>
<p>“Coming in I was prepared for that kind of cruelty and so I was surprised they [the police] hadn’t shown up until very late at night,” Guevarra said.</p>
<p>As a member of Anakbayan, Guevarra had experience doing community work, and supporting social justice causes both domestically and in the Philippines.</p>
<p>“If we could share the support that’s happening not only with what’s happening in the U.S. but what’s also happening in the Philippines [and in other parts of the world], it would be amazing because injustice somewhere is injustice everywhere,” Guevarra said.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/black-lives-matter/" rel="tag">Black Lives Matter</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/covid-19/" rel="tag">covid-19</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/news/" rel="tag">news</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/protests/" rel="tag">protests</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><a href="https://lavozdeanza.com/staff_profile/keegan-west/"><div class='sc_title'>Keegan West, </div></a><div class='sc_bio' style='width:100%;'><p></p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1024277 https://lavozdeanza.com/?p=1024277">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://lavozdeanza.com/category/story-carousel/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lavozdeanza.com/story-carousel/news/2020/06/23/chinese-international-students-have-mixed-feelings-about-graduation-amid-covid-19-uncertainty/" title="Chinese international students have mixed feelings about graduation, amid COVID-19 uncertainty"><img src="https://lavozdeanza.com/wp-content/uploads/2020/06/graduation-cap-3430714_1920-240x150.jpg" class="catstory-photo" alt="Students sitting in graduation attire" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/06/23/chinese-international-students-have-mixed-feelings-about-graduation-amid-covid-19-uncertainty/">Chinese international students have mixed feelings about graduation, amid COVID-19 uncertainty</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lavozdeanza.com/story-carousel/news/2020/06/19/dasb-senate-adjusts-to-remote-learning-increases-student-outreach/" title="DASB Senate adjusts to remote learning, increases student outreach"><img src="https://lavozdeanza.com/wp-content/uploads/2020/06/6uVcXwaxXZxGTAFbyXVFlPlCSoFUpX7cfucnTNRS-240x150.jpeg" class="catstory-photo" alt="DASB Senate adjusts to remote learning, increases student outreach" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/06/19/dasb-senate-adjusts-to-remote-learning-increases-student-outreach/">DASB Senate adjusts to remote learning, increases student outreach</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lavozdeanza.com/story-carousel/news/2020/06/12/local-south-bay-food-pantries-close-gap-in-services-during-pandemic/" title="Local South Bay food pantries close gap in services during pandemic"><img src="https://lavozdeanza.com/wp-content/uploads/2020/06/xKEbhp4Ev9NXJEDxDn7LJsmwRz988PTn1KF7Pod8-240x150.jpeg" class="catstory-photo" alt="A map of the locations for various food pantries in the south bay." /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/06/12/local-south-bay-food-pantries-close-gap-in-services-during-pandemic/">Local South Bay food pantries close gap in services during pandemic</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lavozdeanza.com/story-carousel/news/2020/06/11/black-lives-matter-protesters-hold-memorial-for-victims-of-police-brutality-in-downtown-san-jose/" title="Black Lives Matter protesters hold memorial for victims of police brutality in downtown San Jose"><img src="https://lavozdeanza.com/wp-content/uploads/2020/06/blmsj-e1592401845338-240x150.jpeg" class="catstory-photo" alt="Black Lives Matter protesters raise their fists in solidarity with the movement June 9 in San Jose, and raise a poster with the faces of Breonna Taylor, George Floyd and Armand Abhari." /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/06/11/black-lives-matter-protesters-hold-memorial-for-victims-of-police-brutality-in-downtown-san-jose/">Black Lives Matter protesters hold memorial for victims of police brutality in downtown San Jose</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://lavozdeanza.com/story-carousel/news/2020/06/10/black-leaders-met-for-virtual-town-hall-to-discuss-systematic-racism-and-police-brutality-hosted-by-local-naacp/" title="Black leaders meet for virtual town hall to discuss systematic racism and police brutality, hosted by local NAACP"><img src="https://lavozdeanza.com/wp-content/uploads/2020/06/XzQRu6TXk2puk6JGMdi8CP0HUTF1K0IPsKqYJHG3-240x150.jpeg" class="catstory-photo" alt="Black leaders meet for virtual town hall to discuss systematic racism and police brutality, hosted by local NAACP" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/06/10/black-leaders-met-for-virtual-town-hall-to-discuss-systematic-racism-and-police-brutality-hosted-by-local-naacp/">Black leaders meet for virtual town hall to discuss systematic racism and police brutality, hosted by local NAACP</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/story-carousel/news/2020/06/23/chinese-international-students-have-mixed-feelings-about-graduation-amid-covid-19-uncertainty/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/06/graduation-cap-3430714_1920-475x317.jpg' id='grow-stb1024318'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Students sitting in graduation attire'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1024318').mouseenter(function() {
   											jQuery('#grow-stb1024318').removeClass('shrink');
   											jQuery('#grow-stb1024318').removeClass('grow');
   											jQuery('#grow-stb1024318').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1024318').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2020/06/23/chinese-international-students-have-mixed-feelings-about-graduation-amid-covid-19-uncertainty/">Chinese international students have mixed feelings about graduation, amid COVID-19 uncertainty</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2020/06/23/how-people-are-celebrating-pride-month-during-the-pandemic-through-art/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/06/blmpride-342x475.gif' id='grow-stb1024302'  style='width:70px;min-width:70px;' class='catboxphoto' alt='"We Stand as Allies," graphic by Joy Seet'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1024302').mouseenter(function() {
   											jQuery('#grow-stb1024302').removeClass('shrink');
   											jQuery('#grow-stb1024302').removeClass('grow');
   											jQuery('#grow-stb1024302').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1024302').addClass('shrink');
   										});});</script><p class='stb-cat'>Impulse</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2020/06/23/how-people-are-celebrating-pride-month-during-the-pandemic-through-art/">How people are celebrating Pride Month during the pandemic through art</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2020/06/23/ways-to-help-black-lives-matter-from-home/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/06/Screen-Shot-2020-06-23-at-8.24.59-PM-475x267.png' id='grow-stb1024307'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Image from pxfuel.com'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1024307').mouseenter(function() {
   											jQuery('#grow-stb1024307').removeClass('shrink');
   											jQuery('#grow-stb1024307').removeClass('grow');
   											jQuery('#grow-stb1024307').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1024307').addClass('shrink');
   										});});</script><p class='stb-cat'>Impulse</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2020/06/23/ways-to-help-black-lives-matter-from-home/">Ways to help Black Lives Matter from home</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/story-carousel/sports/2020/06/23/the-nfl-apology-for-its-handling-of-kaepernicks-peaceful-protests-far-too-little-too-late/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/06/nfl-475x317.jpeg' id='grow-stb1024304'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Image from pixabay.com'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1024304').mouseenter(function() {
   											jQuery('#grow-stb1024304').removeClass('shrink');
   											jQuery('#grow-stb1024304').removeClass('grow');
   											jQuery('#grow-stb1024304').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1024304').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/sports/2020/06/23/the-nfl-apology-for-its-handling-of-kaepernicks-peaceful-protests-far-too-little-too-late/">The NFL apology for its handling of Kaepernick’s peaceful protests, far too little too late</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2020/06/19/what-lies-beneath-the-black-lives-matter-endorsement/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/06/blmops-475x317.jpeg' id='grow-stb1024299'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='What is behind the ink that claims, Black Lives Matter. Image from pixabay.com'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1024299').mouseenter(function() {
   											jQuery('#grow-stb1024299').removeClass('shrink');
   											jQuery('#grow-stb1024299').removeClass('grow');
   											jQuery('#grow-stb1024299').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1024299').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2020/06/19/what-lies-beneath-the-black-lives-matter-endorsement/">What lies beneath the Black Lives Matter endorsement</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform5002" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis5002">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5002" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5002" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5002" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5002" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020 La Voz &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1024277 https:\/\/lavozdeanza.com\/?p=1024277","disqusShortname":"lavozdeanza","disqusTitle":"De Anza College students show support for Black Lives Matter movement, attend local protests","disqusUrl":"https:\/\/lavozdeanza.com\/story-carousel\/news\/2020\/06\/16\/de-anza-college-students-show-support-for-black-lives-matter-movement-attend-local-protests\/","postId":"1024277"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/newsletter/subscription/validate.js?ver=6.7.9'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
</div></body></html>