<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>An overhyped couple&#039;s fight: the disappointment of &quot;Malcolm and Marie&quot; - La Voz News</title>
	<meta name="description" content="The hype for “Malcolm and Marie” outweighs the actual experience of the film, leaving viewers bored and dissatisfied." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="An overhyped couple&#039;s fight: the disappointment of &quot;Malcolm and Marie&quot; - La Voz News" />
	<meta property="og:description" content="The hype for “Malcolm and Marie” outweighs the actual experience of the film, leaving viewers bored and dissatisfied." />
	<meta property="og:url" content="https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="article:published_time" content="2021-02-15T21:31:51+00:00" />
	<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2021/02/malcolm-and-marie.jpeg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Emjay  Troxclair, Reporter/copy editor">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lavozdeanza.com/#website","url":"https://lavozdeanza.com/","name":"La Voz News","description":"The voice of De Anza since 1967.","potentialAction":[{"@type":"SearchAction","target":"https://lavozdeanza.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/#primaryimage","inLanguage":"en-US","url":"https://lavozdeanza.com/wp-content/uploads/2021/02/malcolm-and-marie.jpeg","width":1280,"height":720,"caption":"Photo courtesy of Netflix"},{"@type":"WebPage","@id":"https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/#webpage","url":"https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/","name":"An overhyped couple's fight: the disappointment of \"Malcolm and Marie\" - La Voz News","isPartOf":{"@id":"https://lavozdeanza.com/#website"},"primaryImageOfPage":{"@id":"https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/#primaryimage"},"datePublished":"2021-02-15T21:31:51+00:00","dateModified":"2021-02-15T21:31:51+00:00","author":{"@id":"https://lavozdeanza.com/#/schema/person/4d1d561cc6c41cb3172c3fa68fb4a861"},"description":"The hype for \u201cMalcolm and Marie\u201d outweighs the actual experience of the film, leaving viewers bored and dissatisfied.","breadcrumb":{"@id":"https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/"]}]},{"@type":"BreadcrumbList","@id":"https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://lavozdeanza.com/","url":"https://lavozdeanza.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/","url":"https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/","name":"An overhyped couple&#8217;s fight: the disappointment of &#8220;Malcolm and Marie&#8221;"}}]},{"@type":"Person","@id":"https://lavozdeanza.com/#/schema/person/4d1d561cc6c41cb3172c3fa68fb4a861","name":"snoadmin","image":{"@type":"ImageObject","@id":"https://lavozdeanza.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f25d9fbf6f22bb1207831514b6b69369?s=96&d=mm&r=g","caption":"snoadmin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; An overhyped couple&#8217;s fight: the disappointment of &#8220;Malcolm and Marie&#8221; Comments Feed" href="https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://lavozdeanza.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A500%2C400%2C700%2C800%7CPrata%3A600%2C400%2C700%2C500&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20210226' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://lavozdeanza.com/wp-content/plugins/newsletter/style.css?ver=7.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='tmm-css'  href='https://lavozdeanza.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lavozdeanza.com","hash_tracking":"false","ua":"UA-180666488-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.16.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210205' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://lavozdeanza.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lavozdeanza.com/wp-json/wp/v2/posts/1025250" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1025250' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fimpulse%2F2021%2F02%2F15%2Fan-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fimpulse%2F2021%2F02%2F15%2Fan-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #55750C !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}
		  </style>
				<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="An overhyped couple&#8217;s fight: the disappointment of &#8220;Malcolm and Marie&#8221;" />
<meta property="og:type" content="article" />
<meta name="author" content="Emjay  Troxclair" />
<meta property="og:url" content="https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2021/02/malcolm-and-marie-900x506.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="The hype for “Malcolm &amp; Marie” outweighs the actual experience of the film, leaving viewers bored and dissatisfied." />
	<meta name="description" content="The hype for “Malcolm &amp; Marie” outweighs the actual experience of the film, leaving viewers bored and dissatisfied." />
	<meta property="article:section" content="Impulse" />
	<meta property="article:tag" content="Impulse,malcolm and marie,movie review,movies,netflix" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="https://lavozdeanza.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1613637974"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
					jQuery('#altheader').scrollToFixed({
			marginTop:  jQuery('.navbarwrap').outerHeight() +  wpadminbar,
		});		
	
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.usfca.edu/education/about-the-school/locations/south-bay?utm_campaign=south-bay-apply-now&utm_source=lavozdeanza&utm_medium=display&utm_content=soe&utm_term=fy20"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/ezgif.com-resize.gif" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://lavozdeanza.com/about/">About La Voz News</a>
<ul class='children'>
	<li class="page_item page-item-1019639"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li class="page_item page-item-24"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-1539 page_item_has_children"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-1004507"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li class="page_item page-item-1535"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="page_item page-item-1024756"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Submit a Correction</a></li>
	<li class="page_item page-item-340"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li class="page_item page-item-1528"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
<li class="page_item page-item-1020001"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
<li class="page_item page-item-1023376"><a href="https://lavozdeanza.com/newsletter/">Newsletter</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://youtube.com/LaVozNewsJunky">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/lavoznews">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/lavozdeanza">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/LaVozdeanza">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lavozdeanza">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform3888" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis3888">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3888" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3888" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3888" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3888" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/minilogoLV.png" alt="The voice of De Anza since 1967." />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/story-carousel/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1023601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/story-carousel/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1023600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/story-carousel/news/campus/">Campus</a></li>
	<li id="menu-item-1023602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/story-carousel/news/statewide/">Statewide</a></li>
</ul>
</li>
<li id="menu-item-1024367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li id="menu-item-1024368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024368"><a href="https://lavozdeanza.com/category/story-carousel/sports/">Sports</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li id="menu-item-1023597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li id="menu-item-1023603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li id="menu-item-1023604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li id="menu-item-1023598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li id="menu-item-1023172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li id="menu-item-1023176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1023439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li id="menu-item-1024761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024761"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Submit a Correction</a></li>
	<li id="menu-item-1024762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024762"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-1024763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024763"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">Feb 15, 1:31 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/">An overhyped couple&#8217;s fight: the disappointment of &#8220;Malcolm and Marie&#8221;</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 15, 12:08 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2021/02/15/john-fischer-needs-to-sell-the-oakland-as/">John Fischer needs to sell the Oakland A&#8217;s</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 15, 11:59 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2021/02/15/a-fun-steamy-romance-why-you-should-watch-bridgerton/">A fun steamy romance: why you should watch &#8220;Bridgerton&#8221;</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 15, 11:28 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2021/02/15/mental-health-is-just-as-important-as-physical-health-de-anza-needs-to-do-better/">Mental health is just as important as physical health: De Anza needs to do better</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 15, 11:14 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2021/02/15/tiktok-trend-opens-door-to-invasion-of-privacy/">TikTok trend opens door to invasion of privacy</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 15, 10:35 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2021/02/15/our-green-future-how-general-motors-is-following-public-opinion/">Our green future: how General Motors is following public opinion</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 15, 9:53 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/02/15/galaxies-on-a-screen-de-anza-college-planetarium-educates-students-through-zoom-tours/">Galaxies on a screen: De Anza College planetarium educates students through Zoom tours</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 14, 5:04 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/02/14/what-online-school-misses-how-the-pandemic-stunts-social-growth/">What online school misses: how the pandemic stunts social growth</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 14, 2:01 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2021/02/14/five-fires-five-owners-the-century-long-life-of-los-gatos-meats-smokehouse/">Five fires, five owners: the century-long life of Los Gatos Meats &#038; Smokehouse</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Feb 14, 12:05 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2021/02/14/de-anza-college-nursing-instructor-remembered-for-her-compassion/">De Anza nursing teacher remembered for her compassion</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-1025250' class='snopostid'><div id='storypage' class='full-width sno-story-1025250'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/impulse/' rel='category tag'>Impulse</a></li><li class='blockscategory'><a href='https://lavozdeanza.com/category/impulse/reviews/movies/' rel='category tag'>Movies</a></li><li class='blockscategory'><a href='https://lavozdeanza.com/category/impulse/reviews/' rel='category tag'>Reviews</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">An overhyped couple&#8217;s fight: the disappointment of &#8220;Malcolm and Marie&#8221;<span class="wtr-time-wrap after-title"><span class="wtr-time-number">2</span> min read</span></h1><div id="storymeta" class="storymeta"><p> <a href="https://lavozdeanza.com/staff_name/emjay-troxclair/" class="creditline">Emjay  Troxclair</a>, Reporter/copy editor<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 15, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='1025250' data-photo-id='1025253' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/02/malcolm-and-marie-900x506.jpeg' alt='Photo+courtesy+of+Netflix' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='1025250' data-photo-id='1025253'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Photo courtesy of Netflix</p></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/269';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/378/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div><div class="sharing sharing-top" data-story-id="1025250"><a class='commentscroll' href='https://lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fimpulse%2F2021%2F02%2F15%2Fan-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//lavozdeanza.com/impulse/2021/02/15/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class="pf-content"><p>The hype for “Malcolm and Marie” outweighs the actual experience of the film, leaving viewers bored and dissatisfied.</p>
<p>Directed by Sam Levinson, the movie centers around the titular couple, Marie (Zendaya) and Malcolm (John David Washington).The movie begins with the two returning home from Malcolm’s premiere of his new movie.</p>
<p>Marie does not reciprocate Malcolm’s joy.</p>
<p>Marie’s issue is that Malcolm didn’t thank her in his speech, especially because the protagonist of his film was largely based on her past experience with drug addiction and mental illness.</p>
<p>The entire film is the couple having an argument about this, as Marie feels rightfully unappreciated and Malcolm denies his narcissism.</p>
<p>The movie is a 146-minute long couple fight that could have lasted 30 minutes.</p>
<p>Although I can’t discredit the movie completely. If you had only watched the first 30 minutes you would’ve missed some extremely tasteful camerawork and a well-chosen soundtrack.</p>
<p>The movie also brought up some scarily realistic portrayal of unhealthy relationships.</p>
<p>Marie’s grief caused by Malcolm’s self-absorption is all too similar to the often back-burner placement that some girlfriends get, especially ones in relationships with these insecure creative types.</p>
<p>Nonetheless, Zendaya’s portrayal of a recovering drug addict was not realistic.</p>
<p>Of course, everyone in recovery is different. But I have been around people in recovery and I just don’t find it as played up as Zendaya.</p>
<p>This could be because of how serious of a role this is. Zendaya, being only 24 years old, might not have been ready for something this intense.</p>
<p>It seems that Levinson made the film to push Zendaya into more serious acting, especially after her work with Levinson on the HBO series “Euphoria.”</p>
<p>&#8220;Malcolm and Marie” was a disappointment. There was nothing to the film that stood out and caught my eye past those first 30 minutes.</p>
<p>Rating: 2 out 5 stars</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div><style>.pf-button.pf-button-excerpt { display: none; }</style></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/impulse/" rel="tag">Impulse</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/malcolm-and-marie/" rel="tag">malcolm and marie</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/movie-review/" rel="tag">movie review</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/movies/" rel="tag">movies</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/netflix/" rel="tag">netflix</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1025250 https://lavozdeanza.com/?p=1025250">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lavozdeanza.com/impulse/2021/02/15/a-fun-steamy-romance-why-you-should-watch-bridgerton/" title="A fun steamy romance: why you should watch &#8220;Bridgerton&#8221;"><img src="https://lavozdeanza.com/wp-content/uploads/2021/02/netflix-240x150.jpeg" class="catstory-photo" alt="Photo courtesy of Netflix" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/15/a-fun-steamy-romance-why-you-should-watch-bridgerton/">A fun steamy romance: why you should watch &#8220;Bridgerton&#8221;</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lavozdeanza.com/impulse/2021/02/14/five-fires-five-owners-the-century-long-life-of-los-gatos-meats-smokehouse/" title="Five fires, five owners: the century-long life of Los Gatos Meats &#038; Smokehouse"><img src="https://lavozdeanza.com/wp-content/uploads/2021/02/WVZOHrGwcLDvSXH1o9R3eyMDggCEotUrThSempIM-240x150.jpeg" class="catstory-photo" alt="Photo courtesy of Los Gatos Meats and Smokehouse" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/14/five-fires-five-owners-the-century-long-life-of-los-gatos-meats-smokehouse/">Five fires, five owners: the century-long life of Los Gatos Meats &#038; Smokehouse</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lavozdeanza.com/impulse/2021/02/14/celebrating-lunar-new-year-apart/" title="Celebrating Lunar New Year Apart"><img src="https://lavozdeanza.com/wp-content/uploads/2021/02/8iPAR4CoPfGZL949VUR6KtAPR7Zti0Bq0dIM9o04-240x150.png" class="catstory-photo" alt="Celebrating Lunar New Year Apart" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/14/celebrating-lunar-new-year-apart/">Celebrating Lunar New Year Apart</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lavozdeanza.com/impulse/2021/02/12/how-to-celebrate-valentines-during-a-pandemic/" title="How to celebrate Valentine’s during a pandemic"><img src="https://lavozdeanza.com/wp-content/uploads/2021/02/512px-070-face-with-medical-mask.svg-240x150.png" class="catstory-photo" alt="The COVID-19 pandemic has changed the way we will celebrate Valentine's Day, as represented by this blushing and masked emoji." /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/12/how-to-celebrate-valentines-during-a-pandemic/">How to celebrate Valentine’s during a pandemic</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://lavozdeanza.com/impulse/2021/02/09/a-transgender-pop-icon-the-legacy-of-sophie/" title="A transgender pop icon: the legacy of SOPHIE"><img src="https://lavozdeanza.com/wp-content/uploads/2021/02/SOPHIE.1000x563x1-240x150.jpg" class="catstory-photo" alt="SOPHIE on her album cover "OIL OF EVERY PEARL'S UNINSIDES"" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/09/a-transgender-pop-icon-the-legacy-of-sophie/">A transgender pop icon: the legacy of SOPHIE</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lavozdeanza.com/impulse/2020/11/28/three-exceptional-kids-movies-to-watch-with-your-family/" title="Three exceptional kid’s movies to watch with your family"><img src="https://lavozdeanza.com/wp-content/uploads/2020/11/gzkuxmapKNF4fNxaTGXJvpXqWt9iXmpcq8rqoDlU-240x150.jpeg" class="catstory-photo" alt="Three exceptional kid’s movies to watch with your family" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2020/11/28/three-exceptional-kids-movies-to-watch-with-your-family/">Three exceptional kid’s movies to watch with your family</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lavozdeanza.com/impulse/2020/10/31/lingua-franca-powerfully-illuminates-struggles-of-filipina-undocumented-transgender-woman/" title="“Lingua Franca” powerfully illuminates struggles of Filipina undocumented, transgender woman"><img src="https://lavozdeanza.com/wp-content/uploads/2020/10/lingua-240x150.jpeg" class="catstory-photo" alt="“Lingua Franca” powerfully illuminates struggles of Filipina undocumented, transgender woman" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2020/10/31/lingua-franca-powerfully-illuminates-struggles-of-filipina-undocumented-transgender-woman/">“Lingua Franca” powerfully illuminates struggles of Filipina undocumented, transgender woman</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lavozdeanza.com/impulse/2020/10/26/the-silence-of-the-lambs-longtime-praised-film-rooted-in-subtle-homophobia/" title="“The Silence of the Lambs”: Longtime Praised Film Rooted in Subtle Homophobia"><img src="https://lavozdeanza.com/wp-content/uploads/2020/10/lambs-240x150.png" class="catstory-photo" alt="“The Silence of the Lambs”: Longtime Praised Film Rooted in Subtle Homophobia" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2020/10/26/the-silence-of-the-lambs-longtime-praised-film-rooted-in-subtle-homophobia/">“The Silence of the Lambs”: Longtime Praised Film Rooted in Subtle Homophobia</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lavozdeanza.com/impulse/2020/10/21/director-of-and-she-could-be-next-aims-to-bring-awareness-to-minority-political-representation/" title="Director of “And She Could be Next” aims to bring awareness to minority political representation"><img src="https://lavozdeanza.com/wp-content/uploads/2020/10/shecouldbnext-240x150.png" class="catstory-photo" alt=""And She Could Be Next" poster" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2020/10/21/director-of-and-she-could-be-next-aims-to-bring-awareness-to-minority-political-representation/">Director of “And She Could be Next” aims to bring awareness to minority political representation</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://lavozdeanza.com/impulse/2020/10/20/blackpink-light-up-the-sky-weaves-pro-multicultural-themes-into-heartwarming-presentation/" title="“Blackpink: Light up the Sky” weaves pro-multicultural themes into heartwarming presentation"><img src="https://lavozdeanza.com/wp-content/uploads/2020/10/blackpink-240x150.jpeg" class="catstory-photo" alt="“Blackpink: Light up the Sky” weaves pro-multicultural themes into heartwarming presentation" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2020/10/20/blackpink-light-up-the-sky-weaves-pro-multicultural-themes-into-heartwarming-presentation/">“Blackpink: Light up the Sky” weaves pro-multicultural themes into heartwarming presentation</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2021/02/15/a-fun-steamy-romance-why-you-should-watch-bridgerton/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/02/netflix-475x267.jpeg' id='grow-stb1025241'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Netflix'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025241').mouseenter(function() {
   											jQuery('#grow-stb1025241').removeClass('shrink');
   											jQuery('#grow-stb1025241').removeClass('grow');
   											jQuery('#grow-stb1025241').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025241').addClass('shrink');
   										});});</script><p class='stb-cat'>Impulse</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/15/a-fun-steamy-romance-why-you-should-watch-bridgerton/">A fun steamy romance: why you should watch &#8220;Bridgerton&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2021/02/14/five-fires-five-owners-the-century-long-life-of-los-gatos-meats-smokehouse/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/02/WVZOHrGwcLDvSXH1o9R3eyMDggCEotUrThSempIM-475x314.jpeg' id='grow-stb1025206'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Photo courtesy of Los Gatos Meats and Smokehouse'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025206').mouseenter(function() {
   											jQuery('#grow-stb1025206').removeClass('shrink');
   											jQuery('#grow-stb1025206').removeClass('grow');
   											jQuery('#grow-stb1025206').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025206').addClass('shrink');
   										});});</script><p class='stb-cat'>Food</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/14/five-fires-five-owners-the-century-long-life-of-los-gatos-meats-smokehouse/">Five fires, five owners: the century-long life of Los Gatos Meats &#038; Smokehouse</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2021/02/14/celebrating-lunar-new-year-apart/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/02/8iPAR4CoPfGZL949VUR6KtAPR7Zti0Bq0dIM9o04-475x301.png' id='grow-stb1025194'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Celebrating Lunar New Year Apart'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025194').mouseenter(function() {
   											jQuery('#grow-stb1025194').removeClass('shrink');
   											jQuery('#grow-stb1025194').removeClass('grow');
   											jQuery('#grow-stb1025194').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025194').addClass('shrink');
   										});});</script><p class='stb-cat'>Impulse</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/14/celebrating-lunar-new-year-apart/">Celebrating Lunar New Year Apart</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2021/02/12/how-to-celebrate-valentines-during-a-pandemic/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/02/512px-070-face-with-medical-mask.svg-475x475.png' id='grow-stb1025189'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The COVID-19 pandemic has changed the way we will celebrate Valentine's Day, as represented by this blushing and masked emoji.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025189').mouseenter(function() {
   											jQuery('#grow-stb1025189').removeClass('shrink');
   											jQuery('#grow-stb1025189').removeClass('grow');
   											jQuery('#grow-stb1025189').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025189').addClass('shrink');
   										});});</script><p class='stb-cat'>Impulse</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/12/how-to-celebrate-valentines-during-a-pandemic/">How to celebrate Valentine’s during a pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2021/02/09/a-transgender-pop-icon-the-legacy-of-sophie/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/02/SOPHIE.1000x563x1-475x267.jpg' id='grow-stb1025181'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SOPHIE on her album cover "OIL OF EVERY PEARL'S UNINSIDES"'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025181').mouseenter(function() {
   											jQuery('#grow-stb1025181').removeClass('shrink');
   											jQuery('#grow-stb1025181').removeClass('grow');
   											jQuery('#grow-stb1025181').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025181').addClass('shrink');
   										});});</script><p class='stb-cat'>Impulse</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/02/09/a-transgender-pop-icon-the-legacy-of-sophie/">A transgender pop icon: the legacy of SOPHIE</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/269';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/1491/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://youtube.com/LaVozNewsJunky">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/lavoznews">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/lavozdeanza">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/LaVozdeanza">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lavozdeanza">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform3542" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis3542">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3542" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3542" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3542" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3542" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2021 La Voz &bull; <a target='_blank' href='https://snoads.com/site/269'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
	<style>
		.wpforms-recaptcha-container {
			position: relative !important;
		}

		div.wpforms-container-full .wpforms-form .cmplz-accept-marketing {
			background: grey;
		}
	</style>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"1025250 https:\/\/lavozdeanza.com\/?p=1025250","disqusShortname":"lavozdeanza","disqusTitle":"An overhyped couple\u2019s fight: the disappointment of \u201cMalcolm and Marie\u201d","disqusUrl":"https:\/\/lavozdeanza.com\/impulse\/2021\/02\/15\/an-overhyped-couples-fight-the-disappointment-of-malcolm-and-marie\/","postId":"1025250"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.6.1' id='wtr-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
</div></body></html>