<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
	<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Google vs. San Jose Sharks: tech should not always take precedence - La Voz News</title>
	<meta name="description" content="Google’s deal with the City of San Jose to build a new campus should not go through because it will make rent skyrocket and displace low-income workers, not only because it will hinder the San Jose Sharks’ parking plans." />
	<link rel="canonical" href="https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Google vs. San Jose Sharks: tech should not always take precedence - La Voz News" />
	<meta property="og:description" content="Google’s deal with the City of San Jose to build a new campus should not go through because it will make rent skyrocket and displace low-income workers, not only because it will hinder the San Jose Sharks’ parking plans." />
	<meta property="og:url" content="https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="article:published_time" content="2021-05-17T04:52:52+00:00" />
	<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2021/05/SAP-Center.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Kat Pursell, Reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lavozdeanza.com/#website","url":"https://lavozdeanza.com/","name":"La Voz News","description":"The voice of De Anza since 1967.","potentialAction":[{"@type":"SearchAction","target":"https://lavozdeanza.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/#primaryimage","inLanguage":"en-US","url":"https://lavozdeanza.com/wp-content/uploads/2021/05/SAP-Center.jpg","contentUrl":"https://lavozdeanza.com/wp-content/uploads/2021/05/SAP-Center.jpg","width":800,"height":533,"caption":"Source: Dreamstime stock images"},{"@type":"WebPage","@id":"https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/#webpage","url":"https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/","name":"Google vs. San Jose Sharks: tech should not always take precedence - La Voz News","isPartOf":{"@id":"https://lavozdeanza.com/#website"},"primaryImageOfPage":{"@id":"https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/#primaryimage"},"datePublished":"2021-05-17T04:52:52+00:00","dateModified":"2021-05-17T04:52:52+00:00","author":{"@id":"https://lavozdeanza.com/#/schema/person/4d1d561cc6c41cb3172c3fa68fb4a861"},"description":"Google\u2019s deal with the City of San Jose to build a new campus should not go through because it will make rent skyrocket and displace low-income workers, not only because it will hinder the San Jose Sharks\u2019 parking plans.","breadcrumb":{"@id":"https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/"]}]},{"@type":"BreadcrumbList","@id":"https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://lavozdeanza.com/","url":"https://lavozdeanza.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/#webpage"}}]},{"@type":"Person","@id":"https://lavozdeanza.com/#/schema/person/4d1d561cc6c41cb3172c3fa68fb4a861","name":"snoadmin","image":{"@type":"ImageObject","@id":"https://lavozdeanza.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f25d9fbf6f22bb1207831514b6b69369?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/f25d9fbf6f22bb1207831514b6b69369?s=96&d=mm&r=g","caption":"snoadmin"},"url":"https://lavozdeanza.com/author/snoadmin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Google vs. San Jose Sharks: tech should not always take precedence Comments Feed" href="https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A500%2C400%2C700%2C800%7CPrata%3A600%2C400%2C700%2C500&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20210524' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://lavozdeanza.com/wp-content/plugins/newsletter/style.css?ver=7.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='tmm-css'  href='https://lavozdeanza.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lavozdeanza.com","hash_tracking":"false","ua":"UA-180666488-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210512' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210512' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210512' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210512' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://lavozdeanza.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lavozdeanza.com/wp-json/wp/v2/posts/1025821" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1025821' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fopinions%2F2021%2F05%2F16%2Fgoogle-vs-san-jose-sharks-tech-should-not-always-take-precedence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fopinions%2F2021%2F05%2F16%2Fgoogle-vs-san-jose-sharks-tech-should-not-always-take-precedence%2F&#038;format=xml" />
						  <style type="text/css">
			@media screen {
			  .printfriendly {
				position: relative;
				  z-index: 1000;
				margin: 0px 0px 0px 0px;
			  }
			  .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
				font-weight: 600;
				cursor: pointer;
				text-decoration: none;
				border: none;
				-webkit-box-shadow: none;
				-moz-box-shadow: none;
				box-shadow: none;
				outline:none;
				font-size: 14px !important;
				color: #55750C !important;
			  }
			  .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
			}

			@media print {
			  .printfriendly {display: none}
			}

			.pf-button.pf-button-excerpt {
				display: none;
			}

		  </style>
				<style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Google vs. San Jose Sharks: tech should not always take precedence" />
<meta property="og:type" content="article" />
<meta name="author" content="Kat Pursell" />
<meta property="og:url" content="https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2021/05/SAP-Center.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="533" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="Google’s deal with the City of San Jose to build a new campus should not go through because it will make rent skyrocket and displace low-income workers, not only because it will hinder the San Jose Sharks’ parking plans." />
	<meta name="description" content="Google’s deal with the City of San Jose to build a new campus should not go through because it will make rent skyrocket and displace low-income workers, not only because it will hinder the San Jose Sharks’ parking plans." />
	<meta property="article:section" content="Opinions" />
	<meta property="article:tag" content="opinion,San Jose Sharks" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="https://lavozdeanza.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1621453535"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
					jQuery('#altheader').scrollToFixed({
			marginTop:  jQuery('.navbarwrap').outerHeight() +  wpadminbar,
		});		
	
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 data-cmplz=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.usfca.edu/education/about-the-school/locations/south-bay?utm_campaign=south-bay-apply-now&utm_source=lavozdeanza&utm_medium=display&utm_content=soe&utm_term=fy20"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/ezgif.com-resize.gif" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://lavozdeanza.com/about/">About La Voz News</a>
<ul class='children'>
	<li class="page_item page-item-1019639"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li class="page_item page-item-24"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-1539 page_item_has_children"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-1004507"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li class="page_item page-item-1535"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="page_item page-item-1024756"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Submit a Correction</a></li>
	<li class="page_item page-item-340"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li class="page_item page-item-1528"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
<li class="page_item page-item-1020001"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
<li class="page_item page-item-1023376"><a href="https://lavozdeanza.com/newsletter/">Newsletter</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons classic-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://youtube.com/LaVozNewsJunky">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/lavoznews">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/lavozdeanza">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/LaVozdeanza">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lavozdeanza">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div><div class="header-search">	<form method="get" id="searchform8464" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis8464">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8464" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8464" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8464" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8464" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar" class="sno-classic-menuwrap"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/story-carousel/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1023601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/story-carousel/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1023600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/story-carousel/news/campus/">Campus</a></li>
	<li id="menu-item-1023602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/story-carousel/news/statewide/">Statewide</a></li>
</ul>
</li>
<li id="menu-item-1024367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li id="menu-item-1024368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024368"><a href="https://lavozdeanza.com/category/story-carousel/sports/">Sports</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li id="menu-item-1023597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li id="menu-item-1023603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li id="menu-item-1023604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li id="menu-item-1023598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li id="menu-item-1023172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li id="menu-item-1023176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1023439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li id="menu-item-1024761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024761"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Submit a Correction</a></li>
	<li id="menu-item-1024762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024762"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-1024763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024763"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
</ul>
</li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">May 18, 9:57 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/05/18/asian-americans-share-experiences-of-racism-and-their-diverse-backgrounds-in-speaker-panel/">Asian Americans share experiences of racism and their diverse backgrounds in speaker panel</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 18, 9:43 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/05/18/de-anza-students-remain-cautious-after-being-vaccinated/">De Anza students remain cautious after being vaccinated</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 18, 9:37 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/05/18/de-anza-clubs-lose-members-during-pandemic/">De Anza clubs lose members during pandemic</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 18, 9:30 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2021/05/18/de-anza-students-disagree-on-cost-of-online-learning/">De Anza students disagree on cost of online learning</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 18, 9:24 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/05/18/graphic-novels-are-literature-english-professors-say/">Graphic novels are literature, English professors say</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 18, 9:16 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/05/18/feeling-burnt-out-read-this/">Feeling burnt out? Read this.</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 18, 9:10 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/05/18/the-pandemic-has-ruined-the-excitement-of-transferring/">The pandemic has ruined the excitement of transferring</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 17, 11:52 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2021/05/17/ashley-hin-demonstrates-chinese-mapo-tofu-dish-in-online-cooking-event/">Ashley Hin demonstrates Chinese mapo tofu dish in online cooking event</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 17, 4:41 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2021/05/17/minor-feelings-is-an-urgent-awakening-for-the-marginalized/">&#8220;Minor Feelings&#8221; is an urgent awakening for the marginalized</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">May 16, 9:52 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/">Google vs. San Jose Sharks: tech should not always take precedence</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-1025821' class='snopostid'><div id='storypage' class='full-width sno-story-1025821'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/opinions/' rel='category tag'>Opinions</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Google vs. San Jose Sharks: tech should not always take precedence<span class="wtr-time-wrap after-title"><span class="wtr-time-number">1</span> min read</span></h1><div id="storymeta" class="storymeta"><p> <a href="https://lavozdeanza.com/staff_name/kat-pursell/" class="creditline">Kat Pursell</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 16, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='1025821' data-photo-id='1025824' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/05/SAP-Center.jpg' alt='Source%3A+Dreamstime+stock+images' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='1025821' data-photo-id='1025824'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Source: Dreamstime stock images</p></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/269';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/378/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div><div class="sharing sharing-top" data-story-id="1025821"><a class='commentscroll' href='https://lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-show'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fopinions%2F2021%2F05%2F16%2Fgoogle-vs-san-jose-sharks-tech-should-not-always-take-precedence%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//lavozdeanza.com/opinions/2021/05/16/google-vs-san-jose-sharks-tech-should-not-always-take-precedence/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><div class="pf-content"><p>Google’s deal with the City of San Jose to build a new campus should not go through because it will make rent skyrocket and displace low-income workers, not only because it will hinder the San Jose Sharks’ parking plans.</p>
<p>The NHL team <a href="https://sanjosespotlight.com/san-jose-sharks-oppose-google-development-agreement/" target="_blank" rel="noopener">opposes</a> Google’s plan to build a campus near Diridon Station because it said the campus will make it hard for fans to park near the SAP center, where games are played.</p>
<p>But that is not the total cost.</p>
<p>The Google campus will bring an estimated <a href="https://sanjosespotlight.com/san-jose-releases-googles-200-million-community-benefits-plan/" target="_blank" rel="noopener">20,000</a> jobs to the area, but each of those employees will cause monthly rent hikes of an estimated <a href="https://sanjosespotlight.com/san-jose-releases-googles-200-million-community-benefits-plan/" target="_blank" rel="noopener">$735</a> by 2030.</p>
<p>The proposed 800 units of affordable housing included in the development seem insufficient in comparison to the displacement caused by rent spikes.</p>
<p>Google doesn’t have the greatest track record with gentrification. San Francisco <a href="https://www.theguardian.com/commentisfree/2014/may/09/google-bus-lawsuit-gentrification-environment" target="_blank" rel="noopener">activists</a> <a href="https://www.theguardian.com/world/2014/jan/25/google-bus-protest-swells-to-revolt-san-francisco" target="_blank" rel="noopener">targeted</a> the company when it drove up the rent to the point where only employees and the rich could afford it.</p>
<p>A company with such a history shouldn’t be trusted to develop in such a vital area of San Jose, even if it has set aside <a href="https://www.sanjoseca.gov/Home/ShowDocument?id=70965" target="_blank" rel="noopener">$150 million</a> for a “Community Stabilization and Opportunity Fund. ”</p>
<p>Adding 20,000 new jobs will also increase traffic in an already congested area.</p>
<p>The SAP Center will only be able to offer about 4,000 spaces after Google’s campus is finished. This is roughly two-thirds of its current capacity.</p>
<p>Fans won’t be completely cut off from the Stadium, but many will have to park farther away or rely on other transportation. Fans with disabilities may miss games if spots fill up too quickly or they can’t access public transit.</p>
<p>Unless serious changes are made to the existing agreement, the harm Google’s mega-campus will do to downtown San Jose far outweighs the benefits.</p>
<div class="printfriendly pf-button pf-button-content pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/opinion-2/" rel="tag">opinion</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/san-jose-sharks/" rel="tag">San Jose Sharks</a></li></ul><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1025821 https://lavozdeanza.com/?p=1025821">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lavozdeanza.com/opinions/2021/05/07/high-schools-should-not-have-reopened/" title="High schools should not have reopened"><img src="https://lavozdeanza.com/wp-content/uploads/2021/05/bricks-2181920_1920-240x150.jpg" class="catstory-photo" alt="Source: Pixabay" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/05/07/high-schools-should-not-have-reopened/">High schools should not have reopened</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lavozdeanza.com/opinions/2021/05/01/we-want-you-we-want-you-not-the-agonizing-rollout-of-uc-decisions/" title="We want you, we want you not: the agonizing rollout of UC decisions"><img src="https://lavozdeanza.com/wp-content/uploads/2021/05/laptop-3087585_1920-240x150.jpg" class="catstory-photo" alt="Source: Pixabay" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/05/01/we-want-you-we-want-you-not-the-agonizing-rollout-of-uc-decisions/">We want you, we want you not: the agonizing rollout of UC decisions</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lavozdeanza.com/opinions/2021/05/01/in-person-music-festivals-are-a-terrible-idea/" title="In-person music festivals are a terrible idea"><img src="https://lavozdeanza.com/wp-content/uploads/2021/05/dewp3URUnkl8D8OMi0V2HiSxu2Ziwopleyg6Z8lB-240x150.jpeg" class="catstory-photo" alt="Source: Activedia" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/05/01/in-person-music-festivals-are-a-terrible-idea/">In-person music festivals are a terrible idea</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lavozdeanza.com/opinions/2021/04/30/vaccine-passports-wont-return-us-to-normalcy/" title="Vaccine passports won’t return us to normalcy"><img src="https://lavozdeanza.com/wp-content/uploads/2021/04/l2zdxLmzWuvrCofEkLb1eTMg2UU70MldUxv1EgkQ-240x150.jpeg" class="catstory-photo" alt="Source: Frauke Riether (Pixabay)" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/04/30/vaccine-passports-wont-return-us-to-normalcy/">Vaccine passports won’t return us to normalcy</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://lavozdeanza.com/opinions/2021/04/30/when-allies-are-abusers-san-jose-dj-accused-of-sex-trafficking/" title="When allies are abusers: San Jose DJ accused of sex trafficking"><img src="https://lavozdeanza.com/wp-content/uploads/2021/04/EyFE9HrA4Owf1Y3Obh6NbvYIbV07YzDId5fPTIPz-240x150.jpeg" class="catstory-photo" alt="San Jose native EDM Star Bassnectar. Source: swimfinfam (CC BY-SA 2.0), Wikimedia Commons" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/04/30/when-allies-are-abusers-san-jose-dj-accused-of-sex-trafficking/">When allies are abusers: San Jose DJ accused of sex trafficking</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2021/05/07/high-schools-should-not-have-reopened/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/05/bricks-2181920_1920-475x317.jpg' id='grow-stb1025774'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Source: Pixabay'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025774').mouseenter(function() {
   											jQuery('#grow-stb1025774').removeClass('shrink');
   											jQuery('#grow-stb1025774').removeClass('grow');
   											jQuery('#grow-stb1025774').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025774').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/05/07/high-schools-should-not-have-reopened/">High schools should not have reopened</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2021/05/01/we-want-you-we-want-you-not-the-agonizing-rollout-of-uc-decisions/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/05/laptop-3087585_1920-475x317.jpg' id='grow-stb1025736'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Source: Pixabay'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025736').mouseenter(function() {
   											jQuery('#grow-stb1025736').removeClass('shrink');
   											jQuery('#grow-stb1025736').removeClass('grow');
   											jQuery('#grow-stb1025736').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025736').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/05/01/we-want-you-we-want-you-not-the-agonizing-rollout-of-uc-decisions/">We want you, we want you not: the agonizing rollout of UC decisions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2021/05/01/in-person-music-festivals-are-a-terrible-idea/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/05/dewp3URUnkl8D8OMi0V2HiSxu2Ziwopleyg6Z8lB-475x356.jpeg' id='grow-stb1025716'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Source: Activedia'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025716').mouseenter(function() {
   											jQuery('#grow-stb1025716').removeClass('shrink');
   											jQuery('#grow-stb1025716').removeClass('grow');
   											jQuery('#grow-stb1025716').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025716').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/05/01/in-person-music-festivals-are-a-terrible-idea/">In-person music festivals are a terrible idea</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2021/04/30/vaccine-passports-wont-return-us-to-normalcy/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/04/l2zdxLmzWuvrCofEkLb1eTMg2UU70MldUxv1EgkQ-475x277.jpeg' id='grow-stb1025711'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Source: Frauke Riether (Pixabay)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025711').mouseenter(function() {
   											jQuery('#grow-stb1025711').removeClass('shrink');
   											jQuery('#grow-stb1025711').removeClass('grow');
   											jQuery('#grow-stb1025711').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025711').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/04/30/vaccine-passports-wont-return-us-to-normalcy/">Vaccine passports won’t return us to normalcy</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2021/04/30/when-allies-are-abusers-san-jose-dj-accused-of-sex-trafficking/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/04/EyFE9HrA4Owf1Y3Obh6NbvYIbV07YzDId5fPTIPz-475x356.jpeg' id='grow-stb1025706'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='San Jose native EDM Star Bassnectar. Source: swimfinfam (CC BY-SA 2.0), Wikimedia Commons'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025706').mouseenter(function() {
   											jQuery('#grow-stb1025706').removeClass('shrink');
   											jQuery('#grow-stb1025706').removeClass('grow');
   											jQuery('#grow-stb1025706').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025706').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/04/30/when-allies-are-abusers-san-jose-dj-accused-of-sex-trafficking/">When allies are abusers: San Jose DJ accused of sex trafficking</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
	jQuery(document).ready(function( $ ) {
		retreive_ad();
		$('.footerad').on('click', '.sno-ad', function() {
			let ad_id = $(this).data('ad-id');
			var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
			jQuery.post(url, '', function(response) {
				console.log(response);
	        });
		});

		$('.footerad').on('click', '.sno-fill-ad', function() {
			url = 'https://snoads.com/site/269';
			window.open(url, '_blank');
		});

        function retreive_ad() {
        	var url = 'https://snoads.com/api/v1/adspot/1491/serve'
        	var ad_fill = "";
			jQuery.get(url, '', function(response) {
				console.log(response);
				if (response) {
					$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
				} else if (ad_fill) {
					$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
				} else {
					let rand_num = Math.floor((Math.random() * 3) + 1);
					$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
				}
	        });
        }
	});
</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    		<a target="_blank" href="https://youtube.com/LaVozNewsJunky">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
			<a target="_blank" href="https://www.linkedin.com/company/lavoznews">
			<div class="sno-icon social-border sno-linkedin">
				<i class="fa fa-linkedin"></i>
				<span class="icon-hidden-text">LinkedIn</span>
			</div>
        </a>
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/lavozdeanza">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/LaVozdeanza">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/lavozdeanza">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform4913" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis4913">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4913" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4913" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4913" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4913" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021 La Voz &bull; <a target='_blank' href='https://snoads.com/site/269'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://lavozdeanza.com/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div>
		<script type="text/plain" class="cmplz-script cmplz-stats">
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
	<style>
		.wpforms-recaptcha-container {
			position: relative !important;
		}

		div.wpforms-container-full .wpforms-form .cmplz-accept-marketing {
			background: grey;
		}
	</style>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<script type="text/javascript" id="pf_script">
		  var pfHeaderImgUrl = '';
		  var pfHeaderTagline = '';
		  var pfdisableClickToDel = '0';
		  var pfImagesSize = 'full-size';
		  var pfImageDisplayStyle = 'right';
		  var pfEncodeImages = '0';
		  var pfDisableEmail = '0';
		  var pfDisablePDF = '0';
		  var pfDisablePrint = '0';
		  var pfCustomCSS = '';
		  var pfPlatform = 'WordPress';
		</script>
		<script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
			<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"1025821 https:\/\/lavozdeanza.com\/?p=1025821","disqusShortname":"lavozdeanza","disqusTitle":"Google vs. San Jose Sharks: tech should not always take precedence","disqusUrl":"https:\/\/lavozdeanza.com\/opinions\/2021\/05\/16\/google-vs-san-jose-sharks-tech-should-not-always-take-precedence\/","postId":"1025821"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.7.2' id='wtr-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
</div></body></html>