<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bay Area Workers Receive Much-Needed Wage Raise - La Voz News</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bay Area Workers Receive Much-Needed Wage Raise - La Voz News" />
	<meta property="og:description" content="The minimum wage increased to $15.45 per hour in San Jose and even then, it’s not enough with the cost of living in the Bay Area. The cost is so high that $20 per hour should be the minimum wage. Some people are worried that the cost of living will increase as the wage increases,..." />
	<meta property="og:url" content="https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="article:published_time" content="2021-01-30T19:34:46+00:00" />
	<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2021/01/hand-putting-coin-money-jar-saving-future-concept_50039-1917.jpg" />
	<meta property="og:image:width" content="626" />
	<meta property="og:image:height" content="363" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content=" Jordan Soto, Reporter">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://lavozdeanza.com/#website","url":"https://lavozdeanza.com/","name":"La Voz News","description":"The voice of De Anza since 1967.","potentialAction":[{"@type":"SearchAction","target":"https://lavozdeanza.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/#primaryimage","inLanguage":"en-US","url":"https://lavozdeanza.com/wp-content/uploads/2021/01/hand-putting-coin-money-jar-saving-future-concept_50039-1917.jpg","width":626,"height":363,"caption":"Even with the much-needed wage increase, minimum-wage workers don't make enough money in the Bay Area"},{"@type":"WebPage","@id":"https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/#webpage","url":"https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/","name":"Bay Area Workers Receive Much-Needed Wage Raise - La Voz News","isPartOf":{"@id":"https://lavozdeanza.com/#website"},"primaryImageOfPage":{"@id":"https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/#primaryimage"},"datePublished":"2021-01-30T19:34:46+00:00","dateModified":"2021-01-30T19:34:46+00:00","author":{"@id":"https://lavozdeanza.com/#/schema/person/4d1d561cc6c41cb3172c3fa68fb4a861"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/"]}]},{"@type":"Person","@id":"https://lavozdeanza.com/#/schema/person/4d1d561cc6c41cb3172c3fa68fb4a861","name":"snoadmin","image":{"@type":"ImageObject","@id":"https://lavozdeanza.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f25d9fbf6f22bb1207831514b6b69369?s=96&d=mm&r=g","caption":"snoadmin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Bay Area Workers Receive Much-Needed Wage Raise Comments Feed" href="https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wtr-css-css'  href='https://lavozdeanza.com/wp-content/plugins/worth-the-read/css/wtr.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://lavozdeanza.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A500%2C400%2C700%2C800%7CPrata%3A600%2C400%2C700%2C500&#038;display=swap&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20210109' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://lavozdeanza.com/wp-content/plugins/newsletter/style.css?ver=7.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://lavozdeanza.com/wp-content/plugins/team-members/inc/css/tmm_style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/lavozdeanza.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.15.1' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://lavozdeanza.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lavozdeanza.com/wp-json/wp/v2/posts/1025077" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1025077' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fopinions%2F2021%2F01%2F30%2Fbay-area-workers-receive-much-needed-wage-raise%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Fopinions%2F2021%2F01%2F30%2Fbay-area-workers-receive-much-needed-wage-raise%2F&#038;format=xml" />
                    <style type="text/css">
            @media screen {
              .printfriendly {
                position: relative;
              	z-index: 1000;
                margin: 0px 0px 0px 0px;
              }
              .printfriendly a, .printfriendly a:link, .printfriendly a:visited, .printfriendly a:hover, .printfriendly a:active {
                font-weight: 600;
                cursor: pointer;
                text-decoration: none;
                border: none;
                -webkit-box-shadow: none;
                -moz-box-shadow: none;
                box-shadow: none;
                outline:none;
                font-size: 14px;
                color: #55750C;
              }
              .printfriendly.pf-alignleft {float: left}.printfriendly.pf-alignright {float: right}.printfriendly.pf-aligncenter {display: flex;align-items: center;justify-content: center;}
            }

            @media print {
              .printfriendly {display: none}
            }
          </style>
                  <style type="text/css">.wtr-time-wrap{ 
	/* wraps the entire label */
	margin: 0 10px;

}
.wtr-time-number{ 
	/* applies only to the number */
	
}</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Bay Area Workers Receive Much-Needed Wage Raise" />
<meta property="og:type" content="article" />
<meta name="author" content="Jordan Soto" />
<meta property="og:url" content="https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2021/01/hand-putting-coin-money-jar-saving-future-concept_50039-1917.jpg" />
	<meta property="og:image:width" content="626" />
	<meta property="og:image:height" content="363" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="The minimum wage increased to $15.45 per hour in San Jose and even then, it’s not enough with the cost of living in the Bay Area. The cost is so high that $20 per hour should be the minimum wage. Some people are worried that the cost of living will increase as the wage increases,..." />
	<meta name="description" content="The minimum wage increased to $15.45 per hour in San Jose and even then, it’s not enough with the cost of living in the Bay Area. The cost is so high that $20 per hour should be the minimum wage. Some people are worried that the cost of living will increase as the wage increases,..." />
	<meta property="article:section" content="Opinions" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

<script type="text/javascript" src="https://lavozdeanza.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1612084003"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<style type="text/css" title="dynamic-css" class="options-output">.wtr-time-wrap{line-height:16px;color:#CCCCCC;font-size:16px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .wtr-time-wrap{opacity: 0;}.ie.wf-loading .wtr-time-wrap{visibility: hidden;}</style>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			jQuery('.navbarwrap').scrollToFixed({
			marginTop: wpadminbar,
			spacerClass: 'topnavspacer',
			zIndex: 2000
		});		
					jQuery('#altheader').scrollToFixed({
			marginTop:  jQuery('.navbarwrap').outerHeight() +  wpadminbar,
		});		
	
			var topmenuTop = jQuery('.navbarwrap').offset().top;
		topmenuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > topmenuTop) {
				jQuery('#navbar .mini-logo').hide();
				jQuery('#show-mini-logo-top').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuTop)) resizeMenuTop();
				
			} else {
				jQuery('#show-mini-logo-top').hide();
				jQuery('#navbar .mini-logo').fadeIn();
			}
		});
		
			var menuTop;
		if (jQuery('#subnavbar').length){
			var menuTop = jQuery('#subnavbar').offset().top;
		}
		menuTop -= wpadminbar;
		jQuery(window).scroll(function () {
			if (jQuery(this).scrollTop() > menuTop) {
				jQuery('#subnavbar .mini-logo').hide();
				jQuery('#show-mini-logo-bottom').fadeIn();
				if ( jQuery.isFunction(jQuery.fn.resizeMenuBottom)) resizeMenuBottom();
				
			} else {
				jQuery('#show-mini-logo-bottom').hide();
				jQuery('#subnavbar .mini-logo').fadeIn();
			}
		});
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="https://www.usfca.edu/education/about-the-school/locations/south-bay?utm_campaign=south-bay-apply-now&utm_source=lavozdeanza&utm_medium=display&utm_content=soe&utm_term=fy20"><img src="https://lavozdeanza.com/wp-content/uploads/2020/03/ezgif.com-resize.gif" /></a>	 </div>
	 
	 	
	</div>
</div>
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25 page_item_has_children"><a href="https://lavozdeanza.com/about/">About La Voz News</a>
<ul class='children'>
	<li class="page_item page-item-1019639"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li class="page_item page-item-24"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
</ul>
</li>
<li class="page_item page-item-1539 page_item_has_children"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class='children'>
	<li class="page_item page-item-1004507"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li class="page_item page-item-1535"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="page_item page-item-1024756"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Submit a Correction</a></li>
	<li class="page_item page-item-340"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li class="page_item page-item-1528"><a href="https://lavozdeanza.com/share-your-voice/submit-an-idea/">Submit an Idea</a></li>
</ul>
</li>
<li class="page_item page-item-1020001"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
<li class="page_item page-item-1023376"><a href="https://lavozdeanza.com/newsletter/">Newsletter</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/logologo2-2.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5681" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis5681">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5681" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5681" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5681" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5681" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class='navbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='50px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><ul id='show-mini-logo-top'  style="display:none" ><a href="/"><li id="mini-logo-top" style="float:left;"><img src="https://lavozdeanza.com/wp-content/uploads/2020/04/minilogoLV.png" alt="The voice of De Anza since 1967." />
							</li></a>
						</ul><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019620"><a href="https://lavozdeanza.com/category/story-carousel/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1023601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023601"><a href="https://lavozdeanza.com/category/story-carousel/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-1023600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023600"><a href="https://lavozdeanza.com/category/story-carousel/news/campus/">Campus</a></li>
	<li id="menu-item-1023602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023602"><a href="https://lavozdeanza.com/category/story-carousel/news/statewide/">Statewide</a></li>
</ul>
</li>
<li id="menu-item-1024367" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024367"><a href="https://lavozdeanza.com/category/features/">Features</a></li>
<li id="menu-item-1024368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1024368"><a href="https://lavozdeanza.com/category/story-carousel/sports/">Sports</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019776"><a href="https://lavozdeanza.com/category/impulse/">Impulse</a>
<ul class="sub-menu">
	<li id="menu-item-1023597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023597"><a href="https://lavozdeanza.com/category/impulse/reviews/movies/">Movies</a></li>
	<li id="menu-item-1023603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023603"><a href="https://lavozdeanza.com/category/impulse/food/">Food</a></li>
	<li id="menu-item-1023604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023604"><a href="https://lavozdeanza.com/category/impulse/games/">Games</a></li>
	<li id="menu-item-1023598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1023598"><a href="https://lavozdeanza.com/category/impulse/reviews/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/about/staff/">Staff</a></li>
	<li id="menu-item-1023172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023172"><a href="https://issuu.com/lavozweekly">PDF Archive</a></li>
	<li id="menu-item-1023176" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023176"><a href="https://lavozdeanza.com/about/join/">Join La Voz</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1023439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1023439"><a href="https://lavozdeanza.com/share-your-voice/advertising/">Advertising</a></li>
	<li id="menu-item-1024761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024761"><a href="https://lavozdeanza.com/share-your-voice/submit-a-correction/">Submit a Correction</a></li>
	<li id="menu-item-1024762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024762"><a href="https://lavozdeanza.com/share-your-voice/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-1024763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1024763"><a href="https://lavozdeanza.com/share-your-voice/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class="bndate">Jan 30, 11:34 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/">Bay Area Workers Receive Much-Needed Wage Raise</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 30, 11:25 am</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2021/01/30/ca-bill-will-improve-quality-of-life-for-transgender-students/">CA Bill Will Improve Quality of life for Transgender Students</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 28, 12:26 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2021/01/28/majority-of-de-anza-students-willing-to-get-covid-19-vaccine-poll-finds/">Majority of De Anza Students willing to get COVID-19 vaccine, poll finds</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 26, 1:38 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/impulse/2021/01/26/san-franciscos-roxie-theater-and-the-berkeley-art-museum-and-pacific-film-archive-pay-tribute-to-director-wong-kar-wais-work-by-streaming-his-movies-online/">Tribute to Wong Kar Wai through online streaming of his movies</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 26, 1:33 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/opinions/2021/01/26/wim-hof-breathing-method-offers-almost-instantaneous-results/">Wim Hof breathing method offers almost instantaneous results</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 25, 9:30 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/01/25/da-voices-cooking-at-home/">DA Voices: Cooking at home</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 25, 9:19 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/story-carousel/news/2021/01/25/cupertino-city-contributes-25k-grant-in-housing-aid-eligible-de-anza-students-can-get-up-to-1500/">Cupertino City contributes $25K grant in housing aid, eligible De Anza students can get up to $1500</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 25, 9:15 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/01/25/warm-january-weather-concerns-de-anza-students-and-faculty/">Warm January weather concerns De Anza students and faculty</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 25, 9:11 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/01/25/de-anza-nursing-program-works-to-ensure-their-students-are-eligible-for-covid-19-vaccinations/">De Anza nursing program works to ensure their students are eligible for COVID-19 vaccinations</a></span></p></div><div class="clear"></div></li><li><div class="info"><p><span class="bndate">Jan 25, 9:08 pm</span><span class="breakingnewsheadline"><a href="https://lavozdeanza.com/features/2021/01/25/da-voices-hopes-and-fears-for-2021/">DA Voices: Hopes and fears for 2021</a></span></p></div><div class="clear"></div></li></ul></div></div></div></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-1025077' class='snopostid'><div id='storypage' class='full-width sno-story-1025077'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/opinions/' rel='category tag'>Opinions</a></li></ul><div role="main"><h1 id="storyheadline" class="storyheadline">Bay Area Workers Receive Much-Needed Wage Raise<span class="wtr-time-wrap after-title"><span class="wtr-time-number">2</span> min read</span></h1><div id="storymeta" class="storymeta"><p> <a href="https://lavozdeanza.com/staff_profile/jordan-soto/" class="creditline">Jordan Soto</a>, Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">January 30, 2021</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='1025077' data-photo-id='1025080' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/01/hand-putting-coin-money-jar-saving-future-concept_50039-1917.jpg' alt='Even+with+the+much-needed+wage+increase%2C+minimum-wage+workers+don%27t+make+enough+money+in+the+Bay+Area' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='1025077' data-photo-id='1025080'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit">Freepiks</p><p class="photocaption">Even with the much-needed wage increase, minimum-wage workers don&#8217;t make enough money in the Bay Area</p></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/269';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/378/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div><div class="sharing sharing-top" data-story-id="1025077"><a class='commentscroll' href='https://lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-show'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Fopinions%2F2021%2F01%2F30%2Fbay-area-workers-receive-much-needed-wage-raise%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//lavozdeanza.com/opinions/2021/01/30/bay-area-workers-receive-much-needed-wage-raise/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><div class="pf-content"><p>The minimum wage increased to $15.45 per hour in San Jose and even then, it’s not enough with the cost of living in the Bay Area. The cost is so high that $20 per hour should be the minimum wage.</p>
<p>Some people are worried that the cost of living will increase as the wage increases, but the cost of living was high and rising before the wage increase, making it hard for people to continue living in the area.</p>
<p>Especially being in a pandemic, many businesses have cut their employee hours, making it even harder for workers to make a living.</p>
<p>I have friends who say they’ve seen the difference in their earnings, but it’s not enough to live on their own like they would wish. They still have to split rent with roommates to have enough for monthly payments.</p>
<p>Some of my friends and family who live in Gilroy and Morgan Hill say they don’t mind driving to San Jose for the higher wages because many jobs in their area only pay $13-14 an hour.</p>
<p>My earnings have increased with the new minimum wage, and it’s a good feeling knowing I have extra money left over after I finish paying my bills. It even motivates me to work harder.</p>
<p>It’s great having an increase in minimum wage, but there’s still a lot of progress to be made. The cost of living is too high in the Bay Area to have a wage anything lower than $20 an hour.</p>
<p>An increase to $20 will motivate people to apply to even more places looking for workers and increase their work ethic.</p>
<p>With President Joe Biden already demanding that the national minimum wage be $15 an hour, an even bigger increase could be soon upon us.</p>
<p>Sources:</p>
<p><a href="https://sf.curbed.com/2019/9/20/20876203/24-7-wall-street-san-francisco-most-expensive-cost-of-living-epi" target="_blank" rel="noopener">https://sf.curbed.com/2019/9/20/20876203/24-7-wall-street-san-francisco-most-expensive-cost-of-living-epi</a><br />
<a href="https://sanjosespotlight.com/minimum-wage-in-san-jose-goes-up-splitting-business-and-economic-leaders/" target="_blank" rel="noopener">https://sanjosespotlight.com/minimum-wage-in-san-jose-goes-up-splitting-business-and-economic-leaders/</a><br />
<a href="https://www.investopedia.com/articles/personal-finance/091615/how-much-money-do-you-need-live-san-francisco.asp" target="_blank" rel="noopener">https://www.investopedia.com/articles/personal-finance/091615/how-much-money-do-you-need-live-san-francisco.asp</a></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; -moz-box-shadow: none; box-shadow:none; padding:0; margin:0" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lavozdeanza.com/wp-content/uploads/2020/10/IMG_4956-Jordan-Soto-356x475.jpg' alt='Photo of Jordan Soto'/></div><a href="https://lavozdeanza.com/staff_profile/jordan-soto/"><div class='sc_title'>Jordan Soto, Staff Reporter</div></a><div class='sc_bio'><p>My goal is to improve my writing and reporting in order to inform my peers and readers in a clear and descriptive way. I want people to look forward to...</p><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1025077 https://lavozdeanza.com/?p=1025077">Leave a Comment</span></div></div><div id='commentsbody' class='widgetbody' style='display:block;'>
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://lavozdeanza.com/opinions/2021/01/30/ca-bill-will-improve-quality-of-life-for-transgender-students/" title="CA Bill Will Improve Quality of life for Transgender Students"><img src="https://lavozdeanza.com/wp-content/uploads/2021/01/1200px-Transgender_Pride_flag.svg-240x150.png" class="catstory-photo" alt="Transgender and non-binary students can now request that their records show their preferred name instead of their legal name (or deadname)" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/01/30/ca-bill-will-improve-quality-of-life-for-transgender-students/">CA Bill Will Improve Quality of life for Transgender Students</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://lavozdeanza.com/opinions/2021/01/26/wim-hof-breathing-method-offers-almost-instantaneous-results/" title="Wim Hof breathing method offers almost instantaneous results"><img src="https://lavozdeanza.com/wp-content/uploads/2021/01/800px-Wim_Hof-240x150.jpg" class="catstory-photo" alt="The Wim Hof breathing method is named for its creator Wim Hof, commonly known as "The Iceman". Hof is seen here submerging himself in a tub of ice." /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/01/26/wim-hof-breathing-method-offers-almost-instantaneous-results/">Wim Hof breathing method offers almost instantaneous results</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://lavozdeanza.com/opinions/2021/01/19/kamala-harris-vogue-cover-undermines-gravity-of-her-achievements/" title="Kamala Harris Vogue cover undermines gravity of her achievements"><img src="https://lavozdeanza.com/wp-content/uploads/2021/01/Screen-Shot-2021-01-19-at-4.55.06-PM-240x150.png" class="catstory-photo" alt="(Left) The cover Vogue published, (Right) The cover Harris' team approved" /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/01/19/kamala-harris-vogue-cover-undermines-gravity-of-her-achievements/">Kamala Harris Vogue cover undermines gravity of her achievements</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://lavozdeanza.com/opinions/2020/12/09/biden-got-elected-now-what/" title="Biden Got Elected: Now What?"><img src="https://lavozdeanza.com/wp-content/uploads/2020/12/biden-240x150.jpeg" class="catstory-photo" alt="Just because Joe Biden is the new president-elect, does not mean that we should stop fighting for social justice issues." /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2020/12/09/biden-got-elected-now-what/">Biden Got Elected: Now What?</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://lavozdeanza.com/opinions/2020/11/29/kamala-harris-offers-hope-to-me-as-an-indian-american/" title="Kamala Harris offers hope to me as an Indian-American"><img src="https://lavozdeanza.com/wp-content/uploads/2020/11/kamala-240x150.jpeg" class="catstory-photo" alt="Vice president elect Kamala Harris sparks hope in me, and the Indian community." /></a><h5 class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2020/11/29/kamala-harris-offers-hope-to-me-as-an-indian-american/">Kamala Harris offers hope to me as an Indian-American</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2021/01/30/ca-bill-will-improve-quality-of-life-for-transgender-students/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/01/1200px-Transgender_Pride_flag.svg-475x285.png' id='grow-stb1025072'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Transgender and non-binary students can now request that their records show their preferred name instead of their legal name (or deadname)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025072').mouseenter(function() {
   											jQuery('#grow-stb1025072').removeClass('shrink');
   											jQuery('#grow-stb1025072').removeClass('grow');
   											jQuery('#grow-stb1025072').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025072').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/01/30/ca-bill-will-improve-quality-of-life-for-transgender-students/">CA Bill Will Improve Quality of life for Transgender Students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/story-carousel/news/2021/01/28/majority-of-de-anza-students-willing-to-get-covid-19-vaccine-poll-finds/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/01/VDiLZ83kLZyeYZ4lVLTFPZIpZYKZmKidVZa1a445-475x356.png' id='grow-stb1025067'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Pie chart showing the result of the poll of Reddit as well as a few outside comments from Facebook to Discord. Pie chart made on Canva'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025067').mouseenter(function() {
   											jQuery('#grow-stb1025067').removeClass('shrink');
   											jQuery('#grow-stb1025067').removeClass('grow');
   											jQuery('#grow-stb1025067').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025067').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/story-carousel/news/2021/01/28/majority-of-de-anza-students-willing-to-get-covid-19-vaccine-poll-finds/">Majority of De Anza Students willing to get COVID-19 vaccine, poll finds</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/impulse/2021/01/26/san-franciscos-roxie-theater-and-the-berkeley-art-museum-and-pacific-film-archive-pay-tribute-to-director-wong-kar-wais-work-by-streaming-his-movies-online/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/01/Wong_Kar-wai_Berlin_cropped-334x475.jpg' id='grow-stb1025035'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Hong Kong film director Wong Kar-Wai was honored this week with an online screening of his movies by the Berkeley Art Museum, Pacific Film Archive and San Francisco’s Roxie Theater.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025035').mouseenter(function() {
   											jQuery('#grow-stb1025035').removeClass('shrink');
   											jQuery('#grow-stb1025035').removeClass('grow');
   											jQuery('#grow-stb1025035').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025035').addClass('shrink');
   										});});</script><p class='stb-cat'>Impulse</p><p class="relatedtitle"><a href="https://lavozdeanza.com/impulse/2021/01/26/san-franciscos-roxie-theater-and-the-berkeley-art-museum-and-pacific-film-archive-pay-tribute-to-director-wong-kar-wais-work-by-streaming-his-movies-online/">Tribute to Wong Kar Wai through online streaming of his movies</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2021/01/26/wim-hof-breathing-method-offers-almost-instantaneous-results/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/01/800px-Wim_Hof-461x475.jpg' id='grow-stb1025029'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The Wim Hof breathing method is named for its creator Wim Hof, commonly known as "The Iceman". Hof is seen here submerging himself in a tub of ice.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025029').mouseenter(function() {
   											jQuery('#grow-stb1025029').removeClass('shrink');
   											jQuery('#grow-stb1025029').removeClass('grow');
   											jQuery('#grow-stb1025029').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025029').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2021/01/26/wim-hof-breathing-method-offers-almost-instantaneous-results/">Wim Hof breathing method offers almost instantaneous results</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/features/2021/01/25/da-voices-cooking-at-home/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2021/01/kimchi-367x475.jpeg' id='grow-stb1025022'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Kimchi soup, a Korean stew-like dish, partnered with a bowl of steamed rice and brussell sprouts.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1025022').mouseenter(function() {
   											jQuery('#grow-stb1025022').removeClass('shrink');
   											jQuery('#grow-stb1025022').removeClass('grow');
   											jQuery('#grow-stb1025022').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1025022').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/2021/01/25/da-voices-cooking-at-home/">DA Voices: Cooking at home</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footeradboardwrap">
	<div id="footeradboard">
		<div class="footerad snoads_footerad">
			<script type="text/javascript">
				jQuery(document).ready(function( $ ) {
					retreive_ad();
					$('.footerad').on('click', '.sno-ad', function() {
						let ad_id = $(this).data('ad-id');
						var url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
						jQuery.post(url, '', function(response) {
							console.log(response);
				        });
					});

					$('.footerad').on('click', '.sno-fill-ad', function() {
						url = 'https://snoads.com/site/269';
						window.open(url, '_blank');
					});

			        function retreive_ad() {
			        	var url = 'https://snoads.com/api/v1/adspot/1491/serve'
			        	var ad_fill = "";
						jQuery.get(url, '', function(response) {
							console.log(response);
							if (response) {
								$('.footeradboardwrap .footerad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
							} else if (ad_fill) {
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="' + ad_fill + '" alt="Advertisement"/>');
							} else {
								let rand_num = Math.floor((Math.random() * 3) + 1);
								$('.footeradboardwrap .footerad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/728x90_' + rand_num + '.jpg" alt="Advertisement"/>');
							}
				        });
			        }
				});
			</script>
		</div>
	</div>
</div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.linkedin.com/company/lavoznews">
	        	<div class="alt-header-social-fa social-border sno-linkedin fa fa-linkedin"><span class="icon-hidden-text">LinkedIn</span></div>
	        </a><a target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform7011" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis7011">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7011" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7011" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7011" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7011" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2021 La Voz &bull; <a target='_blank' href='https://snoads.com/site/269'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
	<style>
		.wpforms-recaptcha-container {
			position: relative !important;
		}

		div.wpforms-container-full .wpforms-form .cmplz-accept-marketing {
			background: grey;
		}
	</style>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>        <script type="text/javascript">
          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
        </script>
        <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
      <script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.19' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.19"},"disqusIdentifier":"1025077 https:\/\/lavozdeanza.com\/?p=1025077","disqusShortname":"lavozdeanza","disqusTitle":"Bay Area Workers Receive Much-Needed Wage Raise","disqusUrl":"https:\/\/lavozdeanza.com\/opinions\/2021\/01\/30\/bay-area-workers-receive-much-needed-wage-raise\/","postId":"1025077"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.19' id='disqus_embed-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/worth-the-read/js/wtr.js?ver=5.6' id='wtr-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
</div></body></html>