<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />


<title>Hong Kong protest tensions high among De Anza students &#8211; La Voz News</title>
<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Hong Kong protest tensions high among De Anza students Comments Feed" href="https://lavozdeanza.com/features/campus-beat/2019/12/04/hong-kong-protest-tensions-high-among-de-anza-students/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-1.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CNews+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%7CLora%3A400%2C700%7CArvo%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180213' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20191201' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190209'></script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Diversity needed in De Anza hiring process' href='https://lavozdeanza.com/news/2019/12/03/diversity-needed-in-de-anza-hiring-process/' />
<link rel='next' title='Up-and-coming artists perform at Fourth Annual &#8220;Rock the School Bells&#8221;' href='https://lavozdeanza.com/uncategorized/2019/12/04/up-and-coming-artists-perform-at-fourth-annual-rock-the-school-bells/' />
<meta name="generator" content="WordPress 5.3" />
<link rel="canonical" href="https://lavozdeanza.com/features/campus-beat/2019/12/04/hong-kong-protest-tensions-high-among-de-anza-students/" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1022692' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Ffeatures%2Fcampus-beat%2F2019%2F12%2F04%2Fhong-kong-protest-tensions-high-among-de-anza-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Ffeatures%2Fcampus-beat%2F2019%2F12%2F04%2Fhong-kong-protest-tensions-high-among-de-anza-students%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }
        </style>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Hong Kong protest tensions high among De Anza students" />
<meta property="og:type" content="article" />
<meta name="author" content="Kathleen Quinn" />
<meta property="og:url" content="https://lavozdeanza.com/features/campus-beat/2019/12/04/hong-kong-protest-tensions-high-among-de-anza-students/" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2019/12/page1photo2-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="Armed campus police conducted bag checks at an event about the protests in Hong Kong presented by prominent Umbrella Movement member, Alex Chow Yong-kang. Alan Cheng, De Anza College alumnus who grew up in Hong Kong, believed the security was important. “It is necessary.” he said. “It is necessary.” Students stood divided between those who..." />
	<meta name="description" content="Armed campus police conducted bag checks at an event about the protests in Hong Kong presented by prominent Umbrella Movement member, Alex Chow Yong-kang. Alan Cheng, De Anza College alumnus who grew up in Hong Kong, believed the security was important. “It is necessary.” he said. “It is necessary.” Students stood divided between those who..." />
	<meta property="article:section" content="Campus Beat" />
	<meta property="article:tag" content="Alan Cheng,Alex Chow Yong-kang,China,Chinese,Hong Kong,Hong Kong protest,infographic,Jennifer Huang,Jesus Quintero,mainland China,Max Chen,Xian Uang Li" />
<!-- End of Facebook Meta Tags -->

<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					jQuery('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-1019858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1019858"><a href="https://lavozdeanza.com">Home</a></li>
<li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a></li>
<li id="menu-item-1019623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019623"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1019777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019777"><a href="https://lavozdeanza.com/category/features/campus-beat/">Campus Beat</a></li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019776"><a href="https://lavozdeanza.com/category/features/impulse/">Impulse</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1022662" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1022662"><a href="https://lavozdeanza.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-1022665" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1022665"><a href="https://lavozdeanza.com/category/multimedia/infographic/">Graphics</a></li>
	<li id="menu-item-1021056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021056"><a href="https://lavozdeanza.com/category/multimedia/video/">Video</a></li>
	<li id="menu-item-1022678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022678"><a href="https://lavozdeanza.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Write To Us</a>
<ul class="sub-menu">
	<li id="menu-item-1019772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019772"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li id="menu-item-1019773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019773"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
	<li id="menu-item-1019774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019774"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
	<li id="menu-item-1022214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
	<li id="menu-item-1022191" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022191"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/Artboard-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2016/11/La-Voz-News-Website-Masthead-crop-hq-1-1.jpg" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/lavoznews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavoznews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform5612" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis5612">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5612" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5612" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5612" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5612" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu sno-top-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1019858"><a href="https://lavozdeanza.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019623"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019777"><a href="https://lavozdeanza.com/category/features/campus-beat/">Campus Beat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019776"><a href="https://lavozdeanza.com/category/features/impulse/">Impulse</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1022662"><a href="https://lavozdeanza.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1022665"><a href="https://lavozdeanza.com/category/multimedia/infographic/">Graphics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1021056"><a href="https://lavozdeanza.com/category/multimedia/video/">Video</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1022678"><a href="https://lavozdeanza.com/category/multimedia/galleries/">Galleries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Write To Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019772"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019773"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019774"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1022214"><a href="https://sites.google.com/view/la-voz-staff-handbook/home">La Voz Staff Handbook</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1022191"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-1022692' class='snopostid'><div id='classic_story' class='sno-story-1022692'><div id="content"><div id='contentleft'><div class="postarea"><ul class="snocategories"><li class='blockscategory'><a href='https://lavozdeanza.com/category/features/campus-beat/' rel='category tag'>Campus Beat</a></li><li class='blockscategory'><a href='https://lavozdeanza.com/category/multimedia/infographic/' rel='category tag'>Graphics</a></li></ul><div role="main"><h1 class="storyheadline">Hong Kong protest tensions high among De Anza students</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photosingle1022692' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/12/page1photo2-900x600.jpg' alt='Alex+Chow+Yong-kang%2C+vice+president+of+the+Hong+Kong+University+Students%E2%80%99+Union%2C+explains+the+Hong+Kong+protesters%E2%80%99+five+demands+on+Nov.+21+at+De+Anza+College' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle1022692 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle1022692' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Hong Kong protest tensions high among De Anza students</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle1022692  sfi_has_caption'><img id="imagesingle1022692" src="https://lavozdeanza.com/wp-content/uploads/2019/12/page1photo2.jpg" alt="Alex Chow Yong-kang, vice president of the Hong Kong University Students’ Union, explains the Hong Kong protesters’ five demands on Nov. 21 at De Anza College" class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Alex Chow Yong-kang, vice president of the Hong Kong University Students’ Union, explains the Hong Kong protesters’ five demands on Nov. 21 at De Anza College</p><p class='photocreditremodal'><p class="photocredit">Rose Zhou</p></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Alex Chow Yong-kang, vice president of the Hong Kong University Students’ Union, explains the Hong Kong protesters’ five demands on Nov. 21 at De Anza College</p><p class='photocredit'><p class="photocredit">Rose Zhou</p></p></div></div></div><script type="text/javascript">
												jQuery(document).ready(function() {
													jQuery(function(){
														jQuery('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														jQuery('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															jQuery('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	jQuery('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														jQuery(".modal-photosingle1022692").click(function() {
															sno_slideshow_open = 'yes';
															var inst = jQuery("[data-remodal-id=modal-photosingle1022692]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle1022692 = jQuery('.single-photo-container').height(); 
											//				var photo_heightsingle1022692 = 1001;
											//		
											//				if (photo_heightsingle1022692 < slideshow_area_heightsingle1022692 ) {
											//					var top_marginsingle1022692 = (slideshow_area_heightsingle1022692 - photo_heightsingle1022692)/2;
											//					jQuery('#imagesingle1022692').css("margin-top", top_marginsingle1022692);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							jQuery(".slideshow-photo-containersingle1022692").each(function(){
								  							photo_w = jQuery(this).find('img').attr('data-width');
								  							photo_h = jQuery(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = jQuery(this).width();
								  							area_h = jQuery(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							jQuery(this).find('img').addClass('forcefill');
									  						} else {
									  							jQuery(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													jQuery(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit">Rose Zhou</p><p class="photocaption">Alex Chow Yong-kang, vice president of the Hong Kong University Students’ Union, explains the Hong Kong protesters’ five demands on Nov. 21 at De Anza College</p></div></div><div class="storydetails"><p><span class="storybyline"> Kathleen Quinn, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">December 4, 2019</span></span></p></div><script type="text/javascript">
					jQuery(function () {
						jQuery('.commentscroll').click(function () {
						var adjustment = 70;
																		jQuery('html, body').animate({ scrollTop: jQuery("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://lavozdeanza.com/features/campus-beat/2019/12/04/hong-kong-protest-tensions-high-among-de-anza-students/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Ffeatures%2Fcampus-beat%2F2019%2F12%2F04%2Fhong-kong-protest-tensions-high-among-de-anza-students%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Hong Kong protest tensions high among De Anza students&amp;url=https%3A%2F%2Flavozdeanza.com%2F%3Fp%3D1022692&amp;via=lavozdeanza" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				jQuery(document).ready(function() {
					jQuery(function($){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1022692';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $(".suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div class="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 9?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form693397" name="sno_email_submission_form693397" value="aecb4d81d2" /><input type="hidden" name="_wp_http_referer" value="/features/campus-beat/2019/12/04/hong-kong-protest-tensions-high-among-de-anza-students/" />
  				</form>
  				</div>
			</div>
										<script>
								jQuery(document).ready(function() {

								jQuery(function($){
           							$('#submit_email_Above').click(function(){
											var storyid = '1022692';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 18;

       										var verification = $('input[name=sno_email_submission_form693397]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $(".emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><p class="p1">Armed campus police conducted bag checks at an event about the protests in Hong Kong presented by prominent Umbrella Movement member, Alex Chow Yong-kang.</p>
<p class="p1">Alan Cheng, De Anza College alumnus who grew up in Hong Kong, believed the security was important.</p>
<p class="p1">“It is necessary.” he said. “It is necessary.”</p>
<p class="p1">Students stood divided between those who sided with mainland China, and those who sided with the Hong Kong protesters.</p>
<p class="p1">Emotions ran high as students crowded outside of the event before it began, with people from both sides of the argument discussing and holding posters with phrases such as “This is not democracy.”</p>
<p class="p1">Jennifer Huang, 19, math major, in tears, said no one is talking about the violence that the protestors are inflicting.</p>
<div id="attachment_1022697" style="width: 485px" class="wp-caption alignnone"><a href="https://lavozdeanza.com/wp-content/uploads/2019/12/pg1info-e1575498899530.jpg"><img aria-describedby="caption-attachment-1022697" class="size-medium wp-image-1022697" src="https://lavozdeanza.com/wp-content/uploads/2019/12/pg1info-e1575498899530-475x232.jpg" alt="" width="475" height="232" srcset="https://lavozdeanza.com/wp-content/uploads/2019/12/pg1info-e1575498899530-475x232.jpg 475w, https://lavozdeanza.com/wp-content/uploads/2019/12/pg1info-e1575498899530-300x146.jpg 300w, https://lavozdeanza.com/wp-content/uploads/2019/12/pg1info-e1575498899530.jpg 584w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-1022697" class="wp-caption-text"><span class="photocreditinline"><a href="https://lavozdeanza.com/uncategorized/2019/09/26/fall-19-editor-in-chief/">Julia Kolman</a></span><br />Statistics on Hong Kong Protest</p></div>
<p class="p1">“No one knows about that,” she said.</p>
<p class="p1">The Hong Kong protests started in June, over the possible extradition of Hong Kong into mainland China.</p>
<p class="p1">The latest round of protests still occurring in Hong Kong grew from a proposed amendment to an extradition law that protestors believed would lead to political dissenters facing trial for speaking against the Chinese government.</p>
<p class="p1">Now, protestors have five demands that include a complete withdrawal of the extradition bill, dual universal suffrage, and withdrawal of criminal charges against protestors.</p>
<p class="p1">The event included a lecture along with a question and answer period.</p>
<p class="p1">“Many mainland Chinese students have questions, very good questions. As you might know, people from Hong Kong, people from China, they receive information from very different channels and have very different perspectives about the ongoing movement in Hong Kong,”<span class="Apple-converted-space">  </span>Chow said.</p>
<p class="p2">Some students disagreed with how the lecture was presented and the message it was giving.</p>
<p class="p2">“I see the flag and the picture in the lecture. It’s very misleading,” said Max Chen, a pro-mainlander, 21, economics and business major.</p>
<p class="p2">But others respected how the presentation was displayed.</p>
<div id="attachment_1022693" style="width: 485px" class="wp-caption alignnone"><a href="https://lavozdeanza.com/wp-content/uploads/2019/12/KvR2qqBvkNKYA6OpG7agMLeWepnF8pK2t3IoKyoX.jpeg"><img aria-describedby="caption-attachment-1022693" class="size-medium wp-image-1022693" src="https://lavozdeanza.com/wp-content/uploads/2019/12/KvR2qqBvkNKYA6OpG7agMLeWepnF8pK2t3IoKyoX-475x317.jpeg" alt="" width="475" height="317" srcset="https://lavozdeanza.com/wp-content/uploads/2019/12/KvR2qqBvkNKYA6OpG7agMLeWepnF8pK2t3IoKyoX-475x317.jpeg 475w, https://lavozdeanza.com/wp-content/uploads/2019/12/KvR2qqBvkNKYA6OpG7agMLeWepnF8pK2t3IoKyoX-900x600.jpeg 900w, https://lavozdeanza.com/wp-content/uploads/2019/12/KvR2qqBvkNKYA6OpG7agMLeWepnF8pK2t3IoKyoX-768x512.jpeg 768w, https://lavozdeanza.com/wp-content/uploads/2019/12/KvR2qqBvkNKYA6OpG7agMLeWepnF8pK2t3IoKyoX-122x80.jpeg 122w, https://lavozdeanza.com/wp-content/uploads/2019/12/KvR2qqBvkNKYA6OpG7agMLeWepnF8pK2t3IoKyoX-300x200.jpeg 300w, https://lavozdeanza.com/wp-content/uploads/2019/12/KvR2qqBvkNKYA6OpG7agMLeWepnF8pK2t3IoKyoX.jpeg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p id="caption-attachment-1022693" class="wp-caption-text"><span class="photocreditinline">Rose Zhou</span><br />Xian Uang Li, 19, computer science major, asks, “Are there any external forces giving financial support to the protestors, and change the original idea of the protest?”</p></div>
<p class="p2">Clara Chan, 20, music major, who was born in Hong Kong, said she appreciated that Chow provided a historical perspective.</p>
<p class="p2">“In Hong Kong, we are mainly focused on what is happening now,” said Chan.</p>
<p class="p2">Chow was part of a pro-democracy movement in 2014 that occupied various parts of Hong Kong for 79 days and whose members used umbrellas to defend themselves against police tear gas. Since then, Chow was imprisoned by the Chinese government for seven months.</p>
<p class="p2">Chow said he is not demanding the independence of Hong Kong from China, but that protestors are trying to advance agreements that were made in the 1980s as Hong Kong transitioned from British rule back to China.</p>
<p class="p2">It is important to go beyond one’s own emotions and think about the emotions that others are feeling, Chow said.</p>
<p class="p2">Protestors have had incidents of violence, Chow said, but the intention of the movement is a peaceful one. He believed the anger and distrust was a sad development referencing the third point of a new slogan, “Cheer up. Resist. Revenge.”</p>
<p class="p2">“I have students who are like ‘I can’t sleep, their getting shot and no one is reporting it,’” said Jesus Quintero, English professor.</p>
<p class="p2">Though the event involved many strong opinions on both sides of the issue, there were no incidents of violence.</p>
<p class="p2">“The students here are the future leaders,” Chow said. “You can see many young generation students, they are changing and shaping the world while they are students. No matter if it is an issue of gun control or the environmental crisis, you see many youngsters working for the future they hope to realize.”</p>
<p>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" style="outline:none;" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-email-button.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://lavozdeanza.com/tag/alan-cheng/" rel="tag">Alan Cheng</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/alex-chow-yong-kang/" rel="tag">Alex Chow Yong-kang</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/china/" rel="tag">China</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/chinese/" rel="tag">Chinese</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/hong-kong/" rel="tag">Hong Kong</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/hong-kong-protest/" rel="tag">Hong Kong protest</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/infographic/" rel="tag">infographic</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/jennifer-huang/" rel="tag">Jennifer Huang</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/jesus-quintero/" rel="tag">Jesus Quintero</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/mainland-china/" rel="tag">mainland China</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/max-chen/" rel="tag">Max Chen</a></li><li class="blockstag"><a href="https://lavozdeanza.com/tag/xian-uang-li/" rel="tag">Xian Uang Li</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Photographer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/09/Julia-Kolman-Press-Pass-3-475x432.jpg' alt='Photo of Julia Kolman'/></div><a href='https://lavozdeanza.com/staff/?writer=Julia+Kolman'><div class='sc_title'>Julia Kolman, Editor-in-chief</div></a><div class='sc_bio'><p>Julia has been editor-in-chief of La Voz for the spring and fall 2019 quarters. She was a reporter during the winter 2019 quarter and has experience in...</p><div class='clear'></div></div></div><div class="clear"></div></div></div><script>
        		jQuery(document).ready(function() {
    				jQuery("#commentsbox").click(function() {
    			    	jQuery("#commentsbody").slideToggle('slow');
    			    	jQuery("#expand").toggle();
    			    	jQuery("#collapse").toggle();
    				});
				});				
        		jQuery(document).ready(function() {
    				jQuery("#commentslink").click(function() {
    			    	jQuery("#commentsbody").slideDown('slow');
    			    	jQuery("#expand").hide();
    			    	jQuery("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1022692 https://lavozdeanza.com/?p=1022692">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-trending-5' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Trending Stories</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2019/11/20/de-anza-college-to-offer-new-courses-in-the-2020-21-school-year/" title="De Anza College to offer new courses in the 2020-21 school year"><img src="https://lavozdeanza.com/wp-content/uploads/2019/11/IMG_2884-300x225.jpg" alt="De Anza College to offer new courses in the 2020-21 school year" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/11/20/de-anza-college-to-offer-new-courses-in-the-2020-21-school-year/">De Anza College to offer new courses in the 2020-21 school year</a><span class="trending-views"> &bull; 184 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/features/campus-beat/2019/11/20/climate-reality-project-to-urge-student-awareness-activism/">Climate Reality Project to urge student awareness, activism</a><span class="trending-views"> &bull; 170 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2019/12/03/bookstore-to-undergo-changes-due-to-falling-sales/" title="Bookstore to undergo changes due to falling sales"><img src="https://lavozdeanza.com/wp-content/uploads/2019/12/79304364_621527665343261_2818657276812853248_n-300x225.jpg" alt="Bookstore to undergo changes due to falling sales" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2019/12/03/bookstore-to-undergo-changes-due-to-falling-sales/">Bookstore to undergo changes due to falling sales</a><span class="trending-views"> &bull; 81 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://lavozdeanza.com/features/campus-beat/2019/12/02/faculty-expresses-concern-over-broken-ev-charging-stations-on-campus/" title="Faculty expresses concern over broken EV charging stations on campus"><img src="https://lavozdeanza.com/wp-content/uploads/2019/12/DSC_0003-300x200.jpg" alt="Faculty expresses concern over broken EV charging stations on campus" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/features/campus-beat/2019/12/02/faculty-expresses-concern-over-broken-ev-charging-stations-on-campus/">Faculty expresses concern over broken EV charging stations on campus</a><span class="trending-views"> &bull; 79 Views</span></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://lavozdeanza.com/opinions/2019/11/20/instagram-removing-likes-covering-up-a-deeper-issue/" title="Instagram removing likes: Covering up a deeper issue"><img src="https://lavozdeanza.com/wp-content/uploads/2019/11/instagram-1889117_1920-300x300.jpg" alt="Instagram removing likes: Covering up a deeper issue" class="trending-thumbnail"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/opinions/2019/11/20/instagram-removing-likes-covering-up-a-deeper-issue/">Instagram removing likes: Covering up a deeper issue</a><span class="trending-views"> &bull; 67 Views</span></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div></section>



				
<section><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Classifieds</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="snotextwidget"><div id="CampusAveAPI_Recent_Listings_Container" partnerid="538" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div><div style="display:inline-block;"></div></div></section><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2341 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2341';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2341"></div>
<!-- End PublicityClerks Zone 2341 --></div></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/news/2019/11/20/de-anza-college-to-offer-new-courses-in-the-2020-21-school-year/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/11/IMG_2884-475x356.jpg' id='grow-stb1022622'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hong Kong protest tensions high among De Anza students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1022622').mouseenter(function() {
   											jQuery('#grow-stb1022622').removeClass('shrink');
   											jQuery('#grow-stb1022622').removeClass('grow');
   											jQuery('#grow-stb1022622').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1022622').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2019/11/20/de-anza-college-to-offer-new-courses-in-the-2020-21-school-year/">De Anza College to offer new courses in the 2020-21 school year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2019/11/19/joker-an-icon-for-protesters-worldwide/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/11/MV5BODcyZDE2MDctZWFhMC00Y2I5LTliMWUtZWI1MDBiOWNlOTRjXkEyXkFqcGdeQXVyNTU1NjYzMzg@._V1_SX1777_CR001777999_AL_-475x267.jpg' id='grow-stb1022608'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hong Kong protest tensions high among De Anza students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1022608').mouseenter(function() {
   											jQuery('#grow-stb1022608').removeClass('shrink');
   											jQuery('#grow-stb1022608').removeClass('grow');
   											jQuery('#grow-stb1022608').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1022608').addClass('shrink');
   										});});</script><p class='stb-cat'>Opinions</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2019/11/19/joker-an-icon-for-protesters-worldwide/">Joker: An icon for protesters worldwide</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/features/campus-beat/2019/11/14/undocumented-students-face-employment-barriers-at-california-community-colleges/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/11/undocumentedunhired-422x475.jpg' id='grow-stb1022585'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Hong Kong protest tensions high among De Anza students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1022585').mouseenter(function() {
   											jQuery('#grow-stb1022585').removeClass('shrink');
   											jQuery('#grow-stb1022585').removeClass('grow');
   											jQuery('#grow-stb1022585').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1022585').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/campus-beat/2019/11/14/undocumented-students-face-employment-barriers-at-california-community-colleges/">Undocumented students face employment barriers at California community colleges</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/opinions/2019/10/15/vaping-dangerous-unhealthy-trend-among-de-anza-students/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/10/vasping-475x453.jpg' id='grow-stb1022353'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Hong Kong protest tensions high among De Anza students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1022353').mouseenter(function() {
   											jQuery('#grow-stb1022353').removeClass('shrink');
   											jQuery('#grow-stb1022353').removeClass('grow');
   											jQuery('#grow-stb1022353').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1022353').addClass('shrink');
   										});});</script><p class='stb-cat'>Graphics</p><p class="relatedtitle"><a href="https://lavozdeanza.com/opinions/2019/10/15/vaping-dangerous-unhealthy-trend-among-de-anza-students/">Vaping: Dangerous, unhealthy trend among De Anza students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/features/campus-beat/2019/10/15/de-anza-college-joins-its-on-us-consent-initiative/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2019/10/It-s-on-US-statistics-infographic-copy-page-001-372x475.jpg' id='grow-stb1022344'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Hong Kong protest tensions high among De Anza students'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb1022344').mouseenter(function() {
   											jQuery('#grow-stb1022344').removeClass('shrink');
   											jQuery('#grow-stb1022344').removeClass('grow');
   											jQuery('#grow-stb1022344').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb1022344').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/campus-beat/2019/10/15/de-anza-college-joins-its-on-us-consent-initiative/">De Anza College joins &#8216;It&#8217;s on Us&#8217; consent initiative</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://www.instagram.com/lavoznews">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/lavoznews">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform8097" action="https://lavozdeanza.com/">
			<div class="search-button-container" id="searchthis8097">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8097" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8097" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8097" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8097" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2019 La Voz &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	
	jQuery(document).ready(function(){
		// jQuery(".wp-caption").removeAttr('style');
		jQuery.each(jQuery(".wp-caption"), function(){
			jQuery(this).width(jQuery(this).find('img').attr('width'));
		});
	})
	jQuery(function(){
		jQuery(".s").focus(function(){
			jQuery(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = jQuery(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    jQuery(top_level_links).next('ul')
      //  .attr({ 'aria-hidden': 'true', 'role': 'menu' })
	  //	.attr({ 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    jQuery(top_level_links).each(function(){
        if(jQuery(this).next('ul').length > 0)
            jQuery(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
		    jQuery("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			jQuery('#sno_mobile_menu').fadeToggle();
			    jQuery("body").toggleClass('noscroll');
 	});
 		
});

</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>
      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"1022692 https:\/\/lavozdeanza.com\/?p=1022692","disqusShortname":"lavozdeanza","disqusTitle":"Hong Kong protest tensions high among De Anza students","disqusUrl":"https:\/\/lavozdeanza.com\/features\/campus-beat\/2019\/12\/04\/hong-kong-protest-tensions-high-among-de-anza-students\/","postId":"1022692"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
</div></body></html>