<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://lavozdeanza.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://lavozdeanza.com/wp-content/uploads/2015/09/LV-Logo-128px1.jpg" /><link rel="Shortcut Icon" href="https://lavozdeanza.com/wp-content/uploads/2016/11/rsz_71e3ba2d401c60c9e750f651730e91e8-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="La Voz News RSS 2.0" href="https://lavozdeanza.com/feed/" />
<link rel="alternate" type="text/xml" title="La Voz News RSS .92" href="https://lavozdeanza.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="La Voz News Atom 0.3" href="https://lavozdeanza.com/feed/atom/" />
<link rel="pingback" href="https://lavozdeanza.com/xmlrpc.php" />


<title>Rock the School Bells event teaches students about struggle through creative platform &#8211; La Voz News</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Voz News &raquo; Rock the School Bells event teaches students about struggle through creative platform Comments Feed" href="https://lavozdeanza.com/features/campus-beat/2018/12/07/rock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lavozdeanza.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://lavozdeanza.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://lavozdeanza.com/wp-includes/css/dashicons.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://lavozdeanza.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://lavozdeanza.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://lavozdeanza.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Exo%3A400%2C700%7CAbel%3A400%2C700%7CNews+Cycle%3A400%2C700%7COpen+Sans%3A400%2C700%7CLora%3A400%2C700%7CArvo%3A400%2C700%7CLato%3A400%2C700&#038;ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://lavozdeanza.com/wp-content/themes/snoflex/style.css?ver=20181207' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://lavozdeanza.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.0'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.0'></script>
<link rel='https://api.w.org/' href='https://lavozdeanza.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lavozdeanza.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lavozdeanza.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='De Anza student to confront issues of bullying through film' href='https://lavozdeanza.com/features/campus-beat/2018/12/07/de-anza-student-to-confront-issues-of-bullying-through-film/' />
<meta name="generator" content="WordPress 5.0" />
<link rel="canonical" href="https://lavozdeanza.com/features/campus-beat/2018/12/07/rock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform/" />
<link rel='shortlink' href='https://lavozdeanza.com/?p=1020881' />
<link rel="alternate" type="application/json+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Ffeatures%2Fcampus-beat%2F2018%2F12%2F07%2Frock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lavozdeanza.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flavozdeanza.com%2Ffeatures%2Fcampus-beat%2F2018%2F12%2F07%2Frock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Rock the School Bells event teaches students about struggle through creative platform" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Jocelyn Hernandez" />
	<meta property="og:url" content="https://lavozdeanza.com/features/campus-beat/2018/12/07/rock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform/" />
	<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8787_mojox_original_2ee30bd2-9378-4f31-8e45-3bf49b839e83-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="La Voz News" />
	<meta property="og:description" content="Hundreds of De Anza College students clapped, shouted and stomped to the beat of the hip hop movement at the third annual Rock the School Bells Event hosted by the Men of Color Community on November 29. According to Erick Aragon, Faculty and Director of Outreach,  in an attempt to “engage the community in a..." />
	<meta name="description" content="Hundreds of De Anza College students clapped, shouted and stomped to the beat of the hip hop movement at the third annual Rock the School Bells Event hosted by the Men of Color Community on November 29. According to Erick Aragon, Faculty and Director of Outreach,  in an attempt to “engage the community in a..." />
	<meta property="article:section" content="Campus Beat" />
	<meta property="article:tag" content="De Anza,de azna college,Erick Aragon,Fountainetta Colema,hip hop,Khafre Jay,Men of Color Community,Rock the School Bells,Victoria Buckett" />
<!-- End of Facebook Meta Tags -->

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Rock the School Bells event teaches students about struggle through creative platform" />
<meta property="og:url" content="https://lavozdeanza.com/features/campus-beat/2018/12/07/rock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform/" />
<meta property="og:description" content="Hundreds of De Anza College students clapped, shouted and stomped to the beat of the hip hop movement at the third annual Rock the School Bells Event hosted by the Men of Color Community on Novembe…" />
<meta property="article:published_time" content="2018-12-07T21:36:40+00:00" />
<meta property="article:modified_time" content="2018-12-07T21:37:46+00:00" />
<meta property="og:site_name" content="La Voz News" />
<meta property="og:image" content="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8787_mojox_original_2ee30bd2-9378-4f31-8e45-3bf49b839e83.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="1001" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Rock the School Bells event teaches students about struggle through creative platform" />
<meta name="twitter:image" content="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8787_mojox_original_2ee30bd2-9378-4f31-8e45-3bf49b839e83.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-180x180.png" />
<meta name="msapplication-TileImage" content="https://lavozdeanza.com/wp-content/uploads/2018/08/cropped-bestbigicon-270x270.png" />
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
					$('#altheader').scrollToFixed({
			marginTop:  wpadminbar,
		});		
	
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://lavozdeanza.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-1019587"><a href="https://lavozdeanza.com/home/">#1019587 (no title)</a></li>
<li class="page_item page-item-25"><a href="https://lavozdeanza.com/about/">About La Voz News</a></li>
<li class="page_item page-item-1004507"><a href="https://lavozdeanza.com/advertising/">Advertising</a></li>
<li class="page_item page-item-1016228"><a href="https://lavozdeanza.com/civic-engagement-work/">Civic Engagement Work</a></li>
<li class="page_item page-item-1015581"><a href="https://lavozdeanza.com/calendar/">De Anza College Events Calendar</a></li>
<li class="page_item page-item-1020001"><a href="https://lavozdeanza.com/donations/">Donations</a></li>
<li class="page_item page-item-1361"><a href="https://lavozdeanza.com/la-voz-archive/">La Voz Archive</a></li>
<li class="page_item page-item-341"><a href="https://lavozdeanza.com/multimedia/">Multimedia</a></li>
<li class="page_item page-item-1535"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
<li class="page_item page-item-1019663"><a href="https://lavozdeanza.com/resources/">Resources</a></li>
<li class="page_item page-item-1539"><a href="https://lavozdeanza.com/share-your-voice/">Share Your Voice</a></li>
<li class="page_item page-item-345"><a href="https://lavozdeanza.com/slideshows/">Slideshows</a></li>
<li class="page_item page-item-24"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
<li class="page_item page-item-340"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
<li class="page_item page-item-1528"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
<li class="page_item page-item-1019639"><a href="https://lavozdeanza.com/join/">Tell stories that matter.</a></li>
<li class="page_item page-item-343"><a href="https://lavozdeanza.com/videos/">Videos</a></li>
</ul></div>
</ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/Artboard-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headermedium" style="display:none"><img src="https://lavozdeanza.com/wp-content/uploads/2016/11/La-Voz-News-Website-Masthead-crop-hq-1-1.jpg" class="headerimage" alt="The voice of De Anza since 1967." /></div><div class="headerlink headerlarge"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerlink headerimage" alt="The voice of De Anza since 1967." /></div><h1 style="display:none" aria-hidden="true">La Voz News</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://lavozdeanza.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://lavozdeanza.com"><img src="https://lavozdeanza.com/wp-content/uploads/2018/03/blacktextwhite-1.png" class="headerimage" alt="The voice of De Anza since 1967." /></a></div><h1 style="display:none">La Voz News</h1><div class="header-icons"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div><div class="header-search">	<form method="get" id="searchform2180" action="https://lavozdeanza.com/">
			<label for="s2180" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis2180">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2180" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s2180" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2180" style="display:none;" value="Search" />
		</form>
	</div></div></div><div class="navbarwrap"><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="sf-menu sno-top-menu"><li id="menu-item-1019858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1019858"><a href="https://lavozdeanza.com">Home</a></li>
<li id="menu-item-1019620" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019620"><a href="https://lavozdeanza.com/category/news/">News</a></li>
<li id="menu-item-1019623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019623"><a href="https://lavozdeanza.com/category/sports/">Sports</a></li>
<li id="menu-item-1019777" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1019777"><a href="https://lavozdeanza.com/category/features/campus-beat/">Campus Beat</a></li>
<li id="menu-item-1019776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019776"><a href="https://lavozdeanza.com/category/features/impulse/">Impulse</a></li>
<li id="menu-item-1019621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1019621"><a href="https://lavozdeanza.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-1019780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019780"><a href="https://lavozdeanza.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-1019778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1019778"><a href="https://lavozdeanza.com/category/letters-to-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-1019771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019771"><a href="https://lavozdeanza.com/share-your-voice/">Write To Us</a>
<ul class="sub-menu">
	<li id="menu-item-1019772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019772"><a href="https://lavozdeanza.com/nominate-an-outstanding-person/">Nominate an Outstanding Person</a></li>
	<li id="menu-item-1019773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019773"><a href="https://lavozdeanza.com/submit-an-idea/">Submit an Idea</a></li>
	<li id="menu-item-1019774" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019774"><a href="https://lavozdeanza.com/submit-a-letter/">Submit a Letter to the Editor</a></li>
	<li id="menu-item-1019775" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1019775"><a href="https://lavozdeanza.com/join/">Tell stories that matter.</a></li>
</ul>
</li>
<li id="menu-item-1019931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1019931"><a href="https://lavozdeanza.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-1020142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1020142"><a href="https://lavozdeanza.com/staff/">Staff</a></li>
</ul>
</li>
<li id="menu-item-1019993" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1019993"><a href="https://lavozdeanza.com/wp-admin/">Log in</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#navbar').addClass('navbarloading');
						$(window).load(function(){
																						var MenuTopWidth = 1200;
														var top_margin_adjustment = 0;
							var dropdown_adjustment = $("#menu-a-menu ul > li > ul").length * 15; // width of carat added by Superfish
															top_margin_adjustment = parseInt($('ul.sno-top-menu > li > a').css('marginRight').slice(0,-2));
								$('#menu-a-menu ul > li:first-of-type').css('paddingLeft', top_margin_adjustment)
														var top_center_width = $('#menu-a-menu').width() + dropdown_adjustment + 1;
							if (top_center_width > MenuTopWidth) top_center_width = MenuTopWidth;
							$('#menu-a-menu').width(top_center_width);
							$('#menu-a-menu').css('margin', '0 auto');
							$('#menu-a-menu').css('float', 'none');
							$('#navbar').removeClass('navbarloading');
						});
					</script>
				<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-1020881'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Rock the School Bells event teaches students about struggle through creative platform</h1><div class="photowrap"><a class='modal-photosingle1020881' href='#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8787_mojox_original_2ee30bd2-9378-4f31-8e45-3bf49b839e83-900x600.jpg' alt='Fountainetta+Coleman%2C+an+Assessment+Specialist+at+Foothill%2C+immerses+the+audience+with+sounds+from+an+angelic+sounding+bowl+for+Rock+the+Bells+in+Conference+Room+A+and+B+on+Nov+29.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle1020881 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle1020881' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Rock the School Bells event teaches students about struggle through creative platform</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle1020881  sfi_has_caption'><img id="imagesingle1020881" src="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8787_mojox_original_2ee30bd2-9378-4f31-8e45-3bf49b839e83.jpg" alt="Fountainetta Coleman, an Assessment Specialist at Foothill, immerses the audience with sounds from an angelic sounding bowl for Rock the Bells in Conference Room A and B on Nov 29." class="enlarged-photo" data-width="1501" data-height="1001"/></div><div class='photo-caption-container'><p class='photocaptionremodal'>Fountainetta Coleman, an Assessment Specialist at Foothill, immerses the audience with sounds from an angelic sounding bowl for Rock the Bells in Conference Room A and B on Nov 29.</p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'>Fountainetta Coleman, an Assessment Specialist at Foothill, immerses the audience with sounds from an angelic sounding bowl for Rock the Bells in Conference Room A and B on Nov 29.</p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle1020881").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle1020881]").remodal();
															inst.open();
															scalephoto();
															var slideshow_area_heightsingle1020881 = $('.single-photo-container').height(); 
															var photo_heightsingle1020881 = 1001;
													
															if (photo_heightsingle1020881 < slideshow_area_heightsingle1020881 ) {
																var top_marginsingle1020881 = (slideshow_area_heightsingle1020881 - photo_heightsingle1020881)/2;
																$('#imagesingle1020881').css("margin-top", top_marginsingle1020881);
															}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle1020881").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Fountainetta Coleman, an Assessment Specialist at Foothill, immerses the audience with sounds from an angelic sounding bowl for Rock the Bells in Conference Room A and B on Nov 29.</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://lavozdeanza.com/staff/?writer=Jocelyn%20Hernandez">Jocelyn Hernandez</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">December 7, 2018</span></span><br /><span class="storycategory">Filed under <a href="https://lavozdeanza.com/category/features/campus-beat/" rel="category tag">Campus Beat</a>, <a href="https://lavozdeanza.com/category/campus-beat-2/" rel="category tag">Campus Beat</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://lavozdeanza.com/features/campus-beat/2018/12/07/rock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flavozdeanza.com%2Ffeatures%2Fcampus-beat%2F2018%2F12%2F07%2Frock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Rock+the+School+Bells+event+teaches+students+about+struggle+through+creative+platform&amp;url=https%3A%2F%2Flavozdeanza.com%2F%3Fp%3D1020881&amp;via=lavozdeanza" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '1020881';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 8 + 1?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="598cb93aa0" /><input type="hidden" name="_wp_http_referer" value="/features/campus-beat/2018/12/07/rock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '1020881';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 9;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><div class="pf-content"><div id="attachment_1020884" style="width: 485px" class="wp-caption alignright"><a href="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8973_mojox_original_e2e09ab9-762b-444d-905f-9fb09b17bb4d.jpg"><img class="size-medium wp-image-1020884" src="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8973_mojox_original_e2e09ab9-762b-444d-905f-9fb09b17bb4d-475x317.jpg" alt="" width="475" height="317" srcset="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8973_mojox_original_e2e09ab9-762b-444d-905f-9fb09b17bb4d-475x317.jpg 475w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8973_mojox_original_e2e09ab9-762b-444d-905f-9fb09b17bb4d-768x512.jpg 768w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8973_mojox_original_e2e09ab9-762b-444d-905f-9fb09b17bb4d-900x600.jpg 900w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8973_mojox_original_e2e09ab9-762b-444d-905f-9fb09b17bb4d-122x80.jpg 122w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8973_mojox_original_e2e09ab9-762b-444d-905f-9fb09b17bb4d-300x200.jpg 300w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8973_mojox_original_e2e09ab9-762b-444d-905f-9fb09b17bb4d.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p class="wp-caption-text">A visual arts performer paints in front of the Rock the Bells audience during the conference</p></div>
<p dir="ltr">Hundreds of De Anza College students clapped, shouted and stomped to the beat of the hip hop movement at the third annual Rock the School Bells Event hosted by the Men of Color Community on November 29.</p>
<p dir="ltr">According to Erick Aragon, Faculty and Director of Outreach,  in an attempt to “engage the community in a different way”, the Men of Color Community, a De Anza organization dedicated to providing support and empowerment to address the achievement gap, hosted the third annual ‘Rock the Bells’ event along with several other organizations.</p>
<p dir="ltr">“Hip-hop has always been a language and culture people understand, so we used hip hop to explore teaching and learning of students,” said Aragon.</p>
<p dir="ltr">By using the culture of hip-hop, the organizers were able to connect to the student audience about their main objective of addressing the achievement gap.</p>
<p dir="ltr">‘If you look at hip-hop lyrics it’s normally about the struggle about somebody and their community,” said Aragon.</p>
<p dir="ltr">The conference rooms filled with clapping shouting and the power of the hip hop movement from over a hundred students who attended for all kinds of different reasons.</p>
<div id="attachment_1020883" style="width: 485px" class="wp-caption alignleft"><a href="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8940_mojox_original_d5ca207b-1c4b-4fb1-9f04-397059c94103.jpg"><img class="size-medium wp-image-1020883" src="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8940_mojox_original_d5ca207b-1c4b-4fb1-9f04-397059c94103-475x317.jpg" alt="" width="475" height="317" srcset="https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8940_mojox_original_d5ca207b-1c4b-4fb1-9f04-397059c94103-475x317.jpg 475w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8940_mojox_original_d5ca207b-1c4b-4fb1-9f04-397059c94103-768x512.jpg 768w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8940_mojox_original_d5ca207b-1c4b-4fb1-9f04-397059c94103-900x600.jpg 900w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8940_mojox_original_d5ca207b-1c4b-4fb1-9f04-397059c94103-122x80.jpg 122w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8940_mojox_original_d5ca207b-1c4b-4fb1-9f04-397059c94103-300x200.jpg 300w, https://lavozdeanza.com/wp-content/uploads/2018/12/IMG_8940_mojox_original_d5ca207b-1c4b-4fb1-9f04-397059c94103.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /></a><p class="wp-caption-text">Khafre Jay, founder and executive director at Hip-Hop for Change Inc., speaks to the Rock the Bells audience on Hip Hop culture, his own experienced and how we can use our own cultures to push forward.</p></div>
<p dir="ltr">“I just want to learn about things that typically aren’t talked about, so we’re gonna go to the appropriation of hip-hop workshop”, said Victoria Buckett, 26, communications major.</p>
<p dir="ltr">The event  provided a space of creativity, non-judgement and culture for all students and faculty who attended.</p>
<p dir="ltr">“I think it’s great that there’s a platform that gives students somewhere to come and express themselves and learn about things that typically aren’t talked about,” said Buckett.</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/printfriendly-pdf-button-nobg.png" alt="Print Friendly, PDF & Email" /></a></div></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://lavozdeanza.com/tag/de-anza/" rel="tag">De Anza</a>, <a href="https://lavozdeanza.com/tag/de-azna-college/" rel="tag">de azna college</a>, <a href="https://lavozdeanza.com/tag/erick-aragon/" rel="tag">Erick Aragon</a>, <a href="https://lavozdeanza.com/tag/fountainetta-colema/" rel="tag">Fountainetta Colema</a>, <a href="https://lavozdeanza.com/tag/hip-hop/" rel="tag">hip hop</a>, <a href="https://lavozdeanza.com/tag/khafre-jay/" rel="tag">Khafre Jay</a>, <a href="https://lavozdeanza.com/tag/men-of-color-community/" rel="tag">Men of Color Community</a>, <a href="https://lavozdeanza.com/tag/rock-the-school-bells/" rel="tag">Rock the School Bells</a>, <a href="https://lavozdeanza.com/tag/victoria-buckett/" rel="tag">Victoria Buckett</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno"><span class="dsq-postid" data-dsqidentifier="1020881 https://lavozdeanza.com/?p=1020881">Leave a Comment</span></div></div><div id="commentsbody" class="widgetbody">
<div id="disqus_thread"></div>
</div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class='widgetwrap sno-animate sno-trending-5' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle">Trending Stories</div></div><div class="widgetbody7" style=""><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">1</div><div class="trending-image"><a href="https://lavozdeanza.com/showcase/2018/11/20/butte-county-wildfire-smoke-engulfs-de-anza-campus-re-opens-in-unhealthy-conditions/" title="Butte County wildfire smoke engulfs De Anza, campus re-opens in unhealthy conditions"><img src="https://lavozdeanza.com/wp-content/uploads/2018/11/DSC0009-70x70.jpg" alt="Butte County wildfire smoke engulfs De Anza, campus re-opens in unhealthy conditions"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/showcase/2018/11/20/butte-county-wildfire-smoke-engulfs-de-anza-campus-re-opens-in-unhealthy-conditions/">Butte County wildfire smoke engulfs De Anza, campus re-opens in unhealthy conditions</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">2</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2018/10/02/transportation-food-housing-big-issues-for-de-anza-students/" title="Transportation, food, housing big issues for De Anza students"><img src="https://lavozdeanza.com/wp-content/uploads/2018/10/Screen-Shot-2018-10-02-at-1.06.08-AM-70x70.png" alt="Transportation, food, housing big issues for De Anza students"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2018/10/02/transportation-food-housing-big-issues-for-de-anza-students/">Transportation, food, housing big issues for De Anza students</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">3</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2018/11/18/smoking-at-de-anza-might-become-a-thing-of-the-past/" title="Smoking at De Anza might become a thing of the past"><img src="https://lavozdeanza.com/wp-content/uploads/2018/11/image1_mojox_original_8dc4f909-a101-4278-a5ed-b7cb1d26392e-e1542574649218-70x70.jpeg" alt="Smoking at De Anza might become a thing of the past"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2018/11/18/smoking-at-de-anza-might-become-a-thing-of-the-past/">Smoking at De Anza might become a thing of the past</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">4</div><div class="trending-image"><a href="https://lavozdeanza.com/features/impulse/2018/11/27/no-candle-no-light-by-zayn-ft-nicki-minaj-is-just-another-burned-out-track/" title="&#8220;No Candle No Light&#8221; by ZAYN ft Nicki Minaj is just another burned out track"><img src="https://lavozdeanza.com/wp-content/uploads/2018/11/no-candle-no-light-1-70x70.jpg" alt="&#8220;No Candle No Light&#8221; by ZAYN ft Nicki Minaj is just another burned out track"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/features/impulse/2018/11/27/no-candle-no-light-by-zayn-ft-nicki-minaj-is-just-another-burned-out-track/">&#8220;No Candle No Light&#8221; by ZAYN ft Nicki Minaj is just another burned out track</a></p></div><div class="clear"></div></div><div class='trending-row' style='border-top: 1px solid #dddddd;border-bottom: 1px solid #dddddd;margin-bottom: -1px;'><div class="trending-number">5</div><div class="trending-image"><a href="https://lavozdeanza.com/news/2018/10/31/footballs-recommendation-for-elimination-marks-the-end-of-ipbts-budget-cuts-for-now/" title="Playoff bound De Anza football team may be doomed"><img src="https://lavozdeanza.com/wp-content/uploads/2018/10/DSC_0043-70x70.jpg" alt="Playoff bound De Anza football team may be doomed"/></a></div><div class="trendingheadline"><p><a class="homeheadline" href="https://lavozdeanza.com/news/2018/10/31/footballs-recommendation-for-elimination-marks-the-end-of-ipbts-budget-cuts-for-now/">Playoff bound De Anza football team may be doomed</a></p></div><div class="clear"></div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

</div>

		<div style="display:inline-block;"></div>		
		
		</div>



				
<div class='widgetwrap sno-animate sno-rightad-12' style=''>			
						<div class="widgetbody3" >							<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="https://www.lavozdeanza.com/wp-content/uploads/2014/06/Lexus-ad-web1.jpg" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div><div class='widgetwrap sno-animate sno-sno_text-6' style=''><div style="overflow: hidden;margin-bottom:0px;border-bottom:3px solid #a7313b;border-top:0px solid #a7313b;background:#ffffff;"><div class="widget7 widgettitle">Classifieds</div></div><div class="widgetbody7" style="">
			<div class="snotextwidget">			

				<div id="CampusAveAPI_Recent_Listings_Container" partnerid="538" format="large">Loading Recent Classifieds...</div> <script type="text/javascript" src="https://www.campusave.com/includes/api.recent.js"></script>			</div>

		<div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
<div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2341 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2341';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2341"></div>
<!-- End PublicityClerks Zone 2341 --></div></div></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2018/12/03/community-members-raise-concerns-about-police-misconduct-accountability/">Community members raise concerns about police misconduct, accountability</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2018/12/03/1020838/">De Anza College Football saved</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://lavozdeanza.com/showcase/2018/11/20/butte-county-wildfire-smoke-engulfs-de-anza-campus-re-opens-in-unhealthy-conditions/#photo'><img src='https://lavozdeanza.com/wp-content/uploads/2018/11/DSC0009-475x317.jpg' id='grow-stb1020737'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Rock the School Bells event teaches students about struggle through creative platform'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb1020737').mouseenter(function() {
   											$('#grow-stb1020737').removeClass('shrink');
   											$('#grow-stb1020737').removeClass('grow');
   											$('#grow-stb1020737').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb1020737').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://lavozdeanza.com/showcase/2018/11/20/butte-county-wildfire-smoke-engulfs-de-anza-campus-re-opens-in-unhealthy-conditions/">Butte County wildfire smoke engulfs De Anza, campus re-opens in unhealthy conditions</a></p></li><li class='stb-top-row'><p class='stb-cat'>Campus Beat</p><p class="relatedtitle"><a href="https://lavozdeanza.com/features/campus-beat/2018/11/15/sparking-inspiration-through-cultural-education/">Sparking inspiration through cultural education</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://lavozdeanza.com/news/2018/11/12/de-anza-football-gets-another-chance/">De Anza football gets another chance</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
					$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ bottom: '0' }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 10 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						bottom: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://lavozdeanza.com">La Voz News</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://youtube.com/LaVozNewsJunky">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.instagram.com/lavozdeanza">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/LaVozdeanza">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/lavozdeanza">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The voice of De Anza since 1967.</p></div><div class="footersearch">	<form method="get" id="searchform7825" action="https://lavozdeanza.com/">
			<label for="s7825" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis7825">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7825" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s7825" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7825" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2018 La Voz &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://lavozdeanza.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://lavozdeanza.com/wp-admin/admin-ajax.php";
</script>

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-39685686-16', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/lavozdeanza.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"lavozdeanza"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"1020881 https:\/\/lavozdeanza.com\/?p=1020881","disqusShortname":"lavozdeanza","disqusTitle":"Rock the School Bells event teaches students about struggle through creative platform","disqusUrl":"https:\/\/lavozdeanza.com\/features\/campus-beat\/2018\/12\/07\/rock-the-school-bells-event-teaches-students-about-struggle-through-creative-platform\/","postId":"1020881"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/lavozdeanza.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://lavozdeanza.com/wp-includes/js/wp-embed.min.js?ver=5.0'></script>
</div></body></html>